• 0xc0000001 on startup


    I’m having a really strange issue here. Sometimes when I power on my laptop, it begins an automatic repair immediately, despite the last boot being fine. I tried to disable the recovery mode using “bcdedit /set {default} recoveryenabled no” but now it gives the following instead:

    Status: 0xc0000001

    Info: After multiple tries, the operating system on your PC failed to start, so it needs to be repaired.

    The thing is, it has never failed to boot even once. If I hit Control+Alt+Delete at this stage, it boots fine. I’ve given it a look online but all I’m finding is users whose PCs genuinely won’t boot.

    Any ideas where I can go from here? It’s Windows 10 1909, can give more info if required.

    Viewing 5 reply threads
    • #2016899

      Have you tried disabling fast-start?

      illegitimi Non Carborundum
      • #2016907

        I’ll have to double-check when I get home tonight but I don’t think it’s enabled. It’s normally one of the first things I disable when I install.

    • #2016933

      Open a Command Prompt as admin.
      Run “chkdsk c: /f”
      Run “sfc /scannow”

      Let us know the results.

      cheers, Paul

    • #2017800

      Thanks guys. Fast startup is disabled. The SFC scan found issues and fixed them. I’ll monitor over the next few days and see if it happens again.

    • #2017807

      Also worth running “DISM /Online /Cleanup-Image /ScanHealth”

      cheers, Paul

    • #2021183

      I thought this was sorted but has popped up again over the last two days. I tried another SFC and this reported no problems. My next step was to boot into WinRE, mount the ESP as drive S and run:

      bcdboot C:\Windows /l en-GB /s S:\ /f UEFI

      I’m running UK English Windows 10 by the way, hence the language switch. I’ll see if this makes any difference.

    • #2125026

      Just thought I’d give a final update on this issue. Looks to be solved now.

      The issue did come back after my last update. As a last resort before wiping the machine, I restored the EFI system partition from my 1809 backup and ran bcdboot again. My thinking was that the error appears so early in the boot sequence that it probably wasn’t anything to do with my install. Since running the restore, everything has been fine.

      1 user thanked author for this post.
    Viewing 5 reply threads
    Reply To: 0xc0000001 on startup

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: