News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • 1909 Update Breaks Audio

    Posted on Casey H Comment on the AskWoody Lounge

    This topic contains 6 replies, has 5 voices, and was last updated by  Casey H 2 weeks, 6 days ago.

    • Author
      Posts
    • #2006444 Reply

      Casey H
      AskWoody Plus

      Greetings-

      After successfully updating my 64 bit WIN 10 Pro laptop from version 1809 to 1903, I tried doing the same update to my main machine (Gigabyte GA-Z97-HD3 Motherboard) a few days later.  By then the 1903 update had disappeared & the update started downloading 1909.  I thought, oh oh.  I’m likely in for an adventure.  The update seemed to go OK, however,  except I lost the audio.  Device manager showed a Realtek High Def audio device.  There were no red or yellow marks, and the status showed “This device is working properly.” I went to the Gigabyte website to see if there were any new drivers available. The latest was dated 2-23-16 and is the one currently installed.  I reinstalled it just to be sure, and again, no audio.  I then found a 64 Bit Win 10 high def audio driver on the Realtek website, dated 6/14/2017. I downloaded and installed it with the same results.  Device manager still didn’t show any issues, and the Windows audio troubleshooter didn’t offer any help.  I ended up restoring 1809 from a system image, and everything is now working again.

      Two questions: What else can I check to make 1909 work, and where can I find the setup files for version 1903?  I’d rather do that until 1909 gets its act together.  Thanks

      Casey H.

    • #2006497 Reply

      anonymous

      Check control panel for sound and make sure your correct speakers are selected as default.

      1 user thanked author for this post.
    • #2007450 Reply

      EP
      AskWoody_MVP

      the Gigabyte GA-Z97-HD3 board has several “revisions” like rev. 1.0, rev 2.0 and rev. 2.1, Casey H.

      which GA-Z97-HD3 board revision do you have?

      try this v6.0.1.8454 Realtek audio driver from the Gigabyte web site, even though it’s listed for a different Gigabyte board. Gigabyte is only listing or “cataloging” new drivers for newer boards only and not for older ones like the GA-Z97-HD3.

      1 user thanked author for this post.
    • #2007997 Reply

      Casey H
      AskWoody Plus

      I have rev 2.1.  Thanks.  At this point, I have restored 1809, but I’ll keep all of these suggestions on hand when I eventually make the move.  Perhaps at that time, Microsoft will have removed the issue.

      I must have visited the Windows update site about a day too late.  Only 1909 seemed available, and I have been unable to locate 1903.  I see 1903 is available on some sites, but I don’t know the trustworthiness of those locations, so am unwilling to download & install something that might be faulty or contain a plague.

      Casey H.

       

    • #2008089 Reply

      wavy
      AskWoody Plus

      I just confirmed that (for me) the 1903 MCT still is making an 1903 iso

      Version : 10.0.18362
      ServicePack Build : 418
      ServicePack Level : 0

      as per
      https://en.wikipedia.org/wiki/Windows_10_version_history#Version_1903_%28May_2019_Update%29

      of course you still need the old MCT but that is only 18 meg

      🍻

      Just because you don't know where you are going doesn't mean any road will get you there.
    • #2010519 Reply

      Casey H
      AskWoody Plus

      An interesting development.  After returning to 1809, all was good until a few days ago.  I believe it was the cumulative update on the 19th that caused the problem, but I can’t be sure.  Anyway, I once again lost my sound, and the troubleshooter said that it appears the speakers are unplugged.  That was not the case.  I plugged the speakers into my laptop just to check, and they worked fine.  I went ahead & tried the Realtek driver I downloaded from Gigabyte based upon EP’s suggestion.  That took care of things.  Thanks again EP.  Next step will be to update to 1903.

       

      Casey H.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: 1909 Update Breaks Audio

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.