• A weird problem

    Author
    Topic
    #2548315

    I had to return my laptop (Gram 15) for repair under warranty so I have been using a ‘spare’ HP Spectre (Win 10). I thought I had it locked down so that it would not install 22H2, but somehow it managed to update itself to 22H2. However, all seemed to be well, until today.

    When I powered it up this morning it took 10 or more pokes on the power button before it came to life. The first thing that I noticed was that the illuminated keyboard wasn’t illuminated, but everything else seemed to be working normally. I tried to log in to my Hotmail account which I use every day and was surprised to get a warning, “Password is wrong”. This was surprising to say the least because I have been using Roboform for more than 20 years and it just doesn’t make typos. Tried to log in again, same result. Now the only option was to reset the password, but to do that I had to get a 6-digitcode sent to my phone. Did that, entered the code and now I got a warning, “Incorrect code”. This was absurd, I was looking at the code on the phone and it was absolutely correct. The next option was to send another code. Would you believe another wrong code warning. I tried yet again, this time I got, “You had 2 codes. You will have to wait until tomorrow.”

    But a few moments later another message with a long list of questions popped up. One was, “Have you bought anything from MS.” I had bought Skype, I thought that that would be a breakthrough.  The next one was, “What was the post code of your address when you paid for Skype?” I’ve had Skype for at least 30 years, could be 40, I don’t even know which country I was living in at that time. Then “Enter the exact subject line of 3 e-mails you sent recently?” I’m  87. I can hardly remember what I had for dinner last night! Subject lines are seldom memorable. And there were a whole lot more questions which I could not answer, like “What are the last 4 digits of the card you used to pay for Skype?” I’ve changed my banks at least 4 times since I first paid for Skype. And “What date did you renew your Skype account?” I had no idea, it is set to auto-renew, but there was no way to enter that.

    Next thought, ‘If the codes I entered were wrong could it be a keyboard issue?’ I opened Word, typed each key with and without the Shift key. All were correct. I was stuck.

    This evening I tried to log in to Amazon. Again Roboform filled in the log-in, again I got the message, “Password is wrong.” I didn’t risk a second attempt.

    Anyone have any suggestions?

    Ye olde Rino.

    Viewing 12 reply threads
    Author
    Replies
    • #2548319

      I would think that the PC is highjacked.
      Run a malware detection software from a bootable USB.

    • #2548347

      Are you using Roboform Everywhere? If so did you force a sync? If not and you’re using the free version on a spare pc the passwords could be out of date.

      May the Forces of good computing be with you!

      RG

      PowerShell & VBA Rule!
      Computer Specs

    • #2548403

      Thank both for your responses. I  have Malwarebytes Pro running on all our machines, and have had for many years. It has only ever detected a few PUPs which I deleted.  I’ve used assorted AV programs over the years, now I rely on Windows Defender. I never open links in e-mails; have never had a virus. However, I’ll try the portable version of Malwarebytes.

      I received this from MS:

      “We’ve received the recovery request for your Microsoft account rh**d@hotmail.com. Your issue number is:  214560950

      <b>”What’s next?</b>

      “We’ll review the answers you submitted and send you an update soon. Please note that it can take up to 24 hours for us to get back to you. If we are able to verify you as the account owner, you will receive a link to reset your password to regain access to your account.”

      Do you happen to know if there is a MS Website that I can report this issue?

      Rhino

      • #2548405

        You’ve already reported it to Microsoft.

        You didn’t answer the Roboform questions.

        I still think you have a keyboard issue.

        Try testing the keyboard in Notepad.

        • #2548414

          The keyboard question is and interesting possiblity….    I’m sure what I’m going to offer isn’t the problem but one could always wonder.    I’m Canadian and while usually using the US standard keyboard I did install the Canadian Multilingual keyboard (somewhat accidentally, but given the circumstances certainly stupidly).  Occasionally the keyboard is switched to that, which is a real pain as stuff like @ and \ are not mapped the same.  The keyboard switch is ‘alt+spacebar’ or something, which I don’t do deliberately, but must occasionally.

          That reminds me. I must go and uninstall that keyboard…..

          Also a gratuitous comment about email headers. I guess you don’t use a venerable, useful and sensible old email program like Eudora.  If so then finding old emails is trivial. I cannot understand why people use webmail interfaces.  (I’m not 87 but I’m trying to be oldfashioned…)

          Richard

          1 user thanked author for this post.
    • #2548443

      Ah Eudora! Now that brought back fond memories. There’s nothing available today that comes anywhere close to Eudora. I’d go back to it in a heart beat if it had been kept updated. I remember it started outputting weird characters like ‘&’ and ‘%’ where they didn’t ought to be. I believe there was a fix, but I never got it to work.

      But to get back to grim reality. I’m living in California, bought the HP Spectre in California, there is only one keyboard, it is a US standard keyboard, and all the keys do output the correct letters, numbers and symbols in Word.

      B, Manager, you said “You didn’t answer the Roboform questions”. What did I miss? Roboform logged me into AskWoody, Mailbird, Kaiser Permanente, the BBC, and other Websites so I don’t think it is the cause of this issue. Haven’t heard from MS. Maybe they have longer hours in Redmond?

      Rhino.

      • #2548477

        B, Manager, you said “You didn’t answer the Roboform questions”. What did I miss?

        Are you using Roboform Everywhere? If so did you force a sync? If not and you’re using the free version on a spare pc the passwords could be out of date.

        • #2548602

          Retired Geek I seem to have yet more issues with this HP laptop than I thought. When I saw your questions about Roboform I replied, and at my end it seemed as though my reply was posted. Now looking back through the thread there is no sign of my reply. So I’ll try again.

          I do have Roboform Everywhere, have had it for many years. And I have never forced a sync because I didn’t even know about doing that, nor has ever been an issue. Like all the best things in life it just works.

          So it seems to me that the problem(s) are with this HP laptop. I’ve just booted up and this morning I have 2 more issues with it. The Logitech Bluetooth mouse and the Wacom Intuous tablet aren’t working. Both are listed in Device Manager as “working properly”. This laptop is looking more and more like an expensive paperweight.

          Rhino.

    • #2548448

      Further to my last… I tried to get to HP support, had to log-in of course. Possibly because I haven’t logged in for a couple of years, they sent a code to the address on file, Hotmail!

      I know it sounds mad, but I used Roboform to log in to my Hotmail account just to see what would happen, and I worked, sort of. There is nothing there, not in the Inbox, not in Sent mail, junk or deleted. Could this be the reply that MS said they’d send in 24 hours?

      Come back Eudora!

      Rhino

    • #2548469

      You could run the free ESET one-time scan for a second opinion to Malwarebytes.

      https://www.eset.com/us/home/online-scanner/

      Custom desktop Asus TUF X299 Mark 1 16GB RAM i7-7820X
      Four 27" 1080p screens 2 over 2.
      Laptop Clevo/Sager i7-9750H - 17.3" Full HD 1080p 144Hz, 16GB RAM Win 10 Pro 22H2

    • #2548745

      Thank you for your input TechTango. I downloaded esetonlinescanner.exe and ran it. A second window opened for about 1 second, then closed. Tried it again, and again, never got to step 2.

      I have a son who worked as a test engineer for Dell some years ago. I explained the problem, he asked if the HP machine had an “embedded keyboard”. If so it might be changing the output that is being sent to MS. Needless to say I had no idea. The next suggestion was to type out the password in Notepad, then copy and past it into the login page. “That way,”, he said “you know what is being sent.” Seemed like a good idea, but it didn’t work. I tried HP support, it did not accept my login, but offered to send a one-time code…to the e-mail address on file. Hotmail! And that is a far as I got.

      Rhino

    • #2551247

      I have been following this thread and am eager to know whether your problem has been resolved and how it all turned out.

      Carol

    • #2567677

      Carol, I’m sorry I didn’t get back with the next installment of the saga, but I’ve had a bit of excitement for a few weeks with blood pressure, or rather the lack of it.

      After two attempts to reset the password MS came up with a different method. It was to answer a number of questions. The very first one was “What were the exact words of the Subject line in the last 3 e-mails you sent”. Seriously? I didn’t even know to whom I’d sent the last three e-mails. There was no way of talking to a real live person so that is as far I got.

      I opened a new Outlook. No problems logging in, until today. “Wrong password”. Could have been a typo but for the fact that I was using RoboForm. I downloaded and ran the ESET check again, it found no problems. However, the problem still persisted, all passwords worked normally, only problem was Hotmail. I never did get back into my Hotmail account

      The new Outlook account worked, and continued to work, until today. I got the all too familiar “Wrong password” warning. Could have been a typo but for the fact that I was using RoboForm. So with a sinking feeling I went into the “reset password” routine, which of course requires a new password. Did that, and logged in, no problem, except that Outlook did not open. I clicked on “Back”, and was back in the “log in” window. This time the same password was rejected. So once again it was reset the password. I had to enter the last four numbers of my mobile to get a code. Got the code, entered it. At this point I was looking at the code on my phone, and the numbers I had entered. They were the same. “Wrong code”! Did it all again. Same result, but this time the response  was “If the code is correct you will be able to reset the password.” So I entered the last four; nothing happened.

      I have run the ESET check again, still no problems.

      Last hope… This laptop is eligible for Win 11. Can anyone tell me if I install Win 11 without re-installing any software, will that wipe out whatever is going on?

      Rhino.

      • #2567729

        Last hope… This laptop is eligible for Win 11. Can anyone tell me if I install Win 11 without re-installing any software, will that wipe out whatever is going on?

        It won’t fix a keyboard hardware issue.

        What happened to your non-spare laptop which was being repaired 12 weeks ago?

        • #2567776

          Thanks for your input b. The weird thing is that no other Website, nor anything I write, ever has a keyboard issue.

          The laptop that had to be returned was an LG Gram15; very good spec, beautiful display, barely an inch thick, full keyboard with number pad, (which I do use); 500 Gig SSD, 512 RAM, 3 USB 3 ports, and HDMI built-in so no need to carry around a USB hub. Weighing 1.2lbs.

          The fingerprint reader stopped working after about 9 months, didn’t bother me too much I could enter a PIN. The touch pad stopped working 3 days after the 12 month warranty expired. I spent literally hours on the phone; try this, try that, nothing worked. However, I had bought it from Costco, and Costco added a second year to the guarantee.

          So I called Costco Concierge. They said all the software would have to be wiped and I’d have to be send it to an un-named “repair facility”. I still had the original packaging and asked for a return label. Couldn’t be done, the box might have been damaged, they’d have to send me another one. 10 days later I got a battered looking box that had clearly done several round trips. 3 weeks later I got the laptop back.

          Win 11 was already installed, I had to load my software. Tried to go online; couldn’t connect. The laptop would not allow me to enter the password for the modem. More hours on the phone. Ended with “We will send you a box blah, blah, blah.” 10 days later I got another battered box. Weeks went by, but in the end the Gram 15 was delivered. I switched it on, started to type then saw that the caps light was on. Not only was it on, it couldn’t be switched off.

          This time I was perhaps a little bit short with the “representative”. Poor guy, he was only trying to be helpful, so I did apologize. However, I made it quite clear that I was not going to wait for a box, and I was sent a label to print.

          Two weeks later I got an e-mail notification from Fedex with a tracking number, “In transit” it said. 2 days later it was still “in transit”. Another 2 days and it said “In transit…Pending”. I went into the local Fedex office and asked what that meant. The manager came out of his office; “It means it has been lost. File a claim…” and that was all he had to say.

          Anyone tried to file a claim with Fedex? First I had to file a police report. What could I report? I didn’t hand it to Fedex, I didn’t know the date it was handed to Fedex, or how it got to Fedex. But no, no exceptions, I had to file, and then send it to Fedex. The report was brief, I asked for a printed copy. “Ah… Well that’ll be available in about 3 weeks,” the cop said. “Has to be approved…” By who? He wasn’t at liberty to tell me. “You can give Fedex this reference number. That’ll be sufficient.” It wasn’t, Fedex wanted the print-out. And LG wanted a copy too, and they wanted the “original sales receipt.” It was bought on-line. Costco sent me the official Costco receipt. Not good enough, had to be the sales receipt from the store where I bought it. Can you believe this???

          I have refused to take the laptop back. After several messages to and from LG I finally got a message from Briuna, ‘Presidential Liason’ no less. “They” (meaning LG) have filed a claim with Fedex, and this issue is being sent to our refund department for processing. Someone from that department will be in touch with you.”

          Don’t know who, don’t know when. This saga has gone on for almost 6 months. I haven’t bought another laptop yet because this is the first time that LG has admitted that I could get a refund and not the well-traveled Gram 15. So what to buy? Suggestions?

          Rhino,

          1 user thanked author for this post.
          b
    • #2570212

      If anyone is still wondering about the outcome of the curious keyboard issue there has been a development. I gave up on the compromised Hotmail account, well not entirely, but I didn’t try to log-in for a couple of weeks. This time I typed the password, in Notepad, (the original one from way back, the one that I had tried to change 3 or 4 times), then copied it to the clipboard. When I got to the the password input box for Hotmail I pasted it. And I was in! I was amazed.

      Looked through the accumulated mail, copied anything of significance, then with some trepidation I signed off. Just as a matter of interest I tried to log-in again. Pasted the password as before. “Wrong password!” Sooooo… I went back to Notepad, re-wrote the password, copied it to the clipboard, and pasted it into the input box. And I was in!

      And I’ve repeated these steps, works every time. Typing the password never works; pasting it from the Clipboard works once, but changes the text that’s in the clipboard in some way, nothing visible, but changed. Now the questions are: What changes? And what causes the change?

      One other question, is there any way of asking MS?

      By the way I still haven’t got a refund from LG, nor Fedex, even though Fedex has admitted that they lost it. Still, it’s only been 6 months, can’t expect miracles.

      Rhino

       

      • #2570238

        It sounds like your keyboard is creating some kind of ghost artifacts.  Notepad strips out all source formatting / artifacts so copying from notepad gives you plain text.

        You could test this notion by typing (not pasting) your password into a full feature word processor like MS word, then copying it to the clipboard from Word.  Then paste the clipboard content into the web site.  If  the password does not work it points to ghost artifacts coming from the keyboard.

         

        Custom desktop Asus TUF X299 Mark 1 16GB RAM i7-7820X
        Four 27" 1080p screens 2 over 2.
        Laptop Clevo/Sager i7-9750H - 17.3" Full HD 1080p 144Hz, 16GB RAM Win 10 Pro 22H2

        • #2570248

          1. Is the Hotmail password unique, that is, do you use this identical password anywhere else?

          2. How is the password constructed: letters, digits, special-characters? (This assumes that there is no embedded space.)
          Can you post here a format representation?
          Use ‘U’ for an Upper-Case letter; ‘l’ for a lower-case letter; ‘d’ for a digit; ‘s’ for anything else.
          Thus: if the PW were a6B$cD32# represent it as ldUslUdds .

          3. Are digits entered from the numeric keypad, or from the top row of keys?

          4. Just for fun: try a directly-keyed-in password; but before keying, do a Backspace (or two). Another variation: after keying in the PW, add another character(s), and Backspace over it. Then try both?

    • #2570398

      Pasted the password as before.

      From the same notepad?

      🍻

      Just because you don't know where you are going doesn't mean any road will get you there.
    • #2570413

      Wow, what a can of worms! I’ll answer your answers one by one…

      TechTango: I did just what you suggested, typed p/w in Word, copied to clipboard and pasted into the password login box. And it worked. Well I must admit I didn’t expect it to work; the output from my copy of Word is in Times New Roman, hardly plain text. However, I’m not sure what that proves.

      PaulK: The passwords are unique, no spaces. The format is SlllllllUlllN. The letters do not spell any word, or name, but they make sense to me and no letter is used twice. This horrible little HP Spectre has no key pad so numbers are entered from the top row of keys.

      I tried the back spacing before typing in the p/w. Did not work, nor did back-spacing an extra letter.

      Wavy: Yes the pasting is from the same clipboard, Clipboard Recorder, which I’ve used for many years, never caused any problems.

      I’d better not try to log-in again for some time because I’ve used what MS thinks is a bum password several times in quick succession. Don’t want to get locked out again. So what have I learned? Well sometimes I can log in… And sometimes I can’t. Didn’t think computers were supposed to work that way.

      Thank you for all the inputs,

      Rhino

      Rhino

      1 user thanked author for this post.
      • #2570667

        So, the first character in the password is a special character. Interesting. I wonder if that character (either alone or combined with the following letter/s) is being misinterpreted when directly keyed in.

        Do you dare to change that character to something else, perhaps a different special? I know that some password constructs do mandate the inclusion of a special (and upper, and lower, and digit) character. I wouldn’t just reposition that (same) character elsewhere in the string until we confirm that it is not being ‘misunderstood’.

        Clarification: ‘Plain Text’ means ‘just the characters involved’ without any additional encoding/control characters. The particular font used (Times New Roman, Arial, Courier, …) is irrelevant; that only changes the appearance, not the value.

    • #2572172

      Do you dare to change that character to something else, perhaps a different special?

      Curiously, for several days now, I have been able to enter the password any way I want, Roboform, copying and pasting from Word, or simply using the keyboard to type in the password. I too am curious to know if the special character at the beginning is the cause, or rather was the cause. However, I’m not so curious that I’d change it right now. you know what they say, ‘If it ain’t broke don’t fix it.’

      I must admit that each time I log-in to that Hotmail account I don’t really expect to get in. I’ve been doing it several times a day, expecting to fail each time; but I haven’t seen the dreaded “Wrong password” warning in the last 4 days.

      So right now it ain’t broke. If it breaks I’ll change the order of the characters and let you know what happens.

      Thanks a lot for your interest,

      Rhino

      1 user thanked author for this post.
    Viewing 12 reply threads
    Reply To: A weird problem

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: