News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • An app caused a problem with the default app…

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 2004 – May 2020 Update An app caused a problem with the default app…

    Viewing 9 reply threads
    • Author
      Posts
      • #2307109
        Bill Henshaw
        AskWoody Plus

        I just updated to Win 10 2004 yesterday.  Now every time I reboot I get two error notifications.

        “An app caused a problem with the default app for .htm files, so it was reset to Microsoft Edge.” and “An app caused a problem with the default app for .html files, so it was reset to Microsoft Edge.”.

        The thing is that these were both set to Google Chrome prior to the update and if I look now, they were not reset to Edge, they still show Chrome.

        I googled around and found a lot of advice about how to fix these problems, but most of them involve uninstalling the Windows update, making Registry changes, or downloading unknown programs to fix the problem and I am uncomfortable with doing this without being sure it is OK.

        Can anyone give me any guidance on how to actually solve this problem?

        Thanks,

        Bill

      • #2307131
        Alex5723
        AskWoody Plus

        Go over the list of startup apps and look for an app other than Chrome with access to htm/html.

      • #2307137
        Bill Henshaw
        AskWoody Plus

        Thanks for the reply.  Looking at my startup apps, I see none that I think would have access, but how can I tell for sure?

        Bill

      • #2307144
        anonymous
        Guest

        Try setting both defaults to Edge. Reboot, then set to Chrome. See if that helps.

      • #2307165
        Bill Henshaw
        AskWoody Plus

        Before making the change to the defaults that you suggested, I rebooted again and this time no error notifications.  I tried rebooting several more times and haven’t had another notification.  I didn’t change anything since creating this post.

        Very strange.  The notification didn’t always  pop up immediately on rebooting.  The last time I got one was maybe 5 or 10 minutes after I rebooted.  So, I really don’t know if they are gone at this point.  Don’t know why I got them after 3 or 4 reboots and now I don’t

        I’ll keep an eye on it and post again if I get another notification.

        Thanks,
        Bill

      • #2307335
        Paul T
        AskWoody MVP

        I got this with a recent update from 1903 to 1909, so it’s not 2004 specific.

        cheers, Paul

      • #2307364
        Bill Henshaw
        AskWoody Plus

        @Paul T

        Paul, did you do something to make it go away or did it just go away on its own?

        Thanks,
        Bill

        • This reply was modified 6 months, 2 weeks ago by Bill Henshaw.
      • #2307399
        Paul T
        AskWoody MVP

        It went away on its own, but I had to reset the default apps manually.

        cheers, Paul

      • #2307406
        Bill Henshaw
        AskWoody Plus

        Strange that I didn’t have to change them as they weren’t actually changed to Edge even though that is what the notification said.

        I haven’t had another notification so it looks like things are back to normal here.

        Thanks,
        Bill

      • #2311304
        anonymous
        Guest

        I just updated my pc and got the same notification. I rebooted and still have the same problem.  Biggest problem is I’m not able to play any videos from Facebook or Youtube.  Don’t understand.

    Viewing 9 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: An app caused a problem with the default app…

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.