News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • @ and " change places after restart

    Posted on Weatherguy Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 @ and " change places after restart

    This topic contains 3 replies, has 4 voices, and was last updated by  Weatherguy 3 weeks, 5 days ago.

    • Author
      Posts
    • #1955944 Reply

      Weatherguy
      AskWoody Plus

      Recently the ” and the @ have exchanged places on the keyboard. If I restart,things work as they should, @ upper case 2 and ” uppercase ‘, for about an hour and then they swap. None of the other special characters exhibit the same behavior.

    • #1956126 Reply

      b
      AskWoody Plus

      Check at Settings, Time & Language, Language, Preferred languages that you only have one preferred language installed, not both English (United States) and English (United Kingdom). Then click that language and check that you only have one Keyboard layout installed, not both US and UK.

      There are also settings for switching input language under Settings, Devices, Typing, More keyboard settings, Advanced keyboard settings, including Input language hot keys, Between input languages, Change Key Sequence. Standard options there are Control + Shift and Left Alt + Shift, so if you’re occasionally hitting one of those combinations you may need to change that to Not Assigned (if you need more than one language or keyboard layout).

      Knuckle dragger Cannon fodder Chump Daft glutton Idiot Crazy/Ignorant Toxic drinker Blockhead Unwashed mass Seeker/Sucker "Ancient/Obsolete" (Group ASAP) Win10 v.1909

      3 users thanked author for this post.
    • #1956365 Reply

      BobbyB
      AskWoody Lounger

      @b is right on this one, as I hit the same problem here with Win10 (never on Win’s 7 and 8.1) on occasion my Language settings are en-gb but I have a US keyboard, the old UK one died many, many moons ago.
      Sometimes Win10 will transpose the language settings to give the same or similar sounding fault you seem to have, the way I have found to get round this occasional annoyance that comes unannounced is go to:
      Settings->Time & Language->Language->English (United Kingdom)->Options-> and delete the offending key board so only the Keyboard (setup) you require is remaining. Works here and never a bother afterwards.

      1 user thanked author for this post.
      b
    • #1957321 Reply

      Weatherguy

      Thanks for the help everyone. Quickly diagnosed the issued and corrected it.

      1 user thanked author for this post.
      b

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: @ and " change places after restart

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.