Woody Leonhard's no-bull news, tips and help for Windows, Office and more… Please disable your ad blocker – our (polite!) ads help keep AskWoody going!
Home icon Home icon Home icon Email icon RSS icon
  • Another group policy that don't work

    Posted on AlexEiffel Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 Another group policy that don't work

    This topic contains 3 replies, has 2 voices, and was last updated by  ch100 6 months ago.

    • Author
      Posts
    • #94722 Reply

      AlexEiffel
      AskWoody Lounger

      Ok, I tried to set the home page on Edge automatically using a policy setting.

      ; User config (you can do it with machine too, same problem)
      ; Administrative Templates
      ; Windows Components
      ; Microsoft Edge
      ; Set home pages : <https://www.google.ca&gt;
      [HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\MicrosoftEdge\Internet Settings]
      “ProvisionedHomePages”=”<https://www.google.ca&gt;”

      When you do that, the user can’t change the home page anymore, but it doesn’t show Google. It can show the last setting you had (like an empty page) or the Microsoft Home page with news and other things, plus Bing as search. If you remove the setting, the user can change the home page again, Google might even reappear. If the user already set Google first manually, sometimes it can work, but exporting the setting to another machine don’t seem to work, even when I tried manually setting google first before locking it. I looked on the web and the only thing I found is some people said this setting seems to work only if on a domain (although it is not mentioned in the description of the policy). Good to know.

      I had a similar issue trying to push Google as the search engine for Internet Explorer using the group policy. Internet Explorer would always complain upon startup that something is not the way it should and it would want so bad to put back Bing as the default search engine.

    • #94773 Reply

      ch100
      AskWoody MVP

      Bad syntax?

      • #94842 Reply

        AlexEiffel
        AskWoody Lounger

        I don’t think so. Tried like the example they give, different syntaxes, one or two home pages, nothing works. There is a gt; in my post because I guess the closing triangle is not translated properly when I post but obviously I didn’t write it that way. I also used the gpedit to do it so no weird registry issue. I am not the only one with this problem so I guess it is a bug. Just funny it always happens when you don’t want to use Bing as home page or search engines…

        I looked at the description in the gpedit and there is no mention thst it should only work if connected to a domain.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Another group policy that don't work

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Your information:


    Comments are closed.