News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • AskWoody connections to PayPal

    Home » Forums » AskWoody Central » Suggestions about improving the Lounge » AskWoody connections to PayPal

    Author
    Topic
    #2401175

    Every time I post the site is “waiting for http://www.paypal.com..” during the update process.

    What data, if any, is sent to PayPal ?

    Viewing 7 reply threads
    Author
    Replies
    • #2401209

      Which browser, what plug ins?  I don’t see that in my browser and I can’t think of any paypal process that would be “out front” on the blog site.  It’s all in woocommerce.

      Susan Bradley Patch Lady

      • #2401212

        I see that quite often too (in Edge), and only on this site.

        Windows 10 Pro version 21H2 build 19044.1387 + Microsoft 365 (group ASAP)

        • #2401223

          Can you describe what you are doing?  Again what plug ins?

          Susan Bradley Patch Lady

          • #2401229

            It appears random to me, possibly depending on load somewhwere.

            The only place I could reproduce it just now was on viewing my Topics Started from my own profile.

            Extensions:

            Microsoft Editor: Spelling & Grammar Checker
            Microsoft Outlook
            Microsoft Rewards
            NewsGuard
            Office
            Privacy Badger
            Scroll To Top Button
            uBlock Origin
            BotSight
            Tab Manager Plus for Chrome
            Web Activities
            uBlock Origin Extra

            Windows 10 Pro version 21H2 build 19044.1387 + Microsoft 365 (group ASAP)

          • #2401231

            I also just noticed
            Waiting for www.paypal.com... after back button to Recently Active Topics from Message Reports.

            EDIT: And again on posting this message.

            EDIT: And the first edit but not the second!

            Windows 10 Pro version 21H2 build 19044.1387 + Microsoft 365 (group ASAP)

            1 user thanked author for this post.
          • #2401379

            I am getting it right now before even thinking about posting, also NoScript reports ajax.googleapis.com trying to do something….
            PM with

            Extensions
            Name 	Version 	Enabled 	ID
            Add Bookmark Helper	1.0.9	true	abh2me@Off.JustOff
            CacheSwitch	0.7	true	{e90888b8-ee55-452b-8492-f2d54e8a9ab5}
            Classic Add-ons Archive	2.0.3	true	ca-archive@Off.JustOff
            CLEO	10.0	true	CLEO@guid.customsoftwareconsult.com
            Cookies Manager+	1.14.3	true	{bb6bc1bb-f824-4702-90cd-35e2fb24f25d}
            FEBE	10.4	true	{4BBDD651-70CF-4821-84F8-2B918CF89CA3}
            FireFTP	2.0.32	true	{a7c6cf7f-112c-4500-a7ea-39801a327e5f}
            HTTPS Always	5.2.26	true	https-always@hyperbola.info
            NoScript	5.1.8.7	true	{73a6fe31-595d-460b-a920-fcc0f8843232}
            Open With	6.8.6	true	openwith@darktrojan.net
            Pale Moon Commander	3.0.1	true	commander@palemoon.org
            PermissionsPlus	2.4	true	{c3303c6e-5424-41a3-8e65-255687a94434}
            Sasuga	2.1.1	true	sasuga@vannilla.org
            Searchbar like Findbar	2.0	true	searchbarlikefindbar@rmmaniac
            Session Manager	0.8.1.14	true	{1280606b-2510-4fe0-97ef-9b5a22eafe30}
            Title Bar Customizer	1.4	true	{583c9310-98a6-11eb-a6b6-0800200c9a66}
            Toolbar Buttons	1.1.1-signed.1-signed	true

            🍻

            Just because you don't know where you are going doesn't mean any road will get you there.
      • #2401233

        Using Chrome 96. No add-on related to PayPal and haven’t visited PayPal for long time.
        To me it happened when posting new posts.
        It happens only on AskWoody.

        • #2401236

          We think it’s the gift form triggering it.  I’m honestly not collecting anything, the developers just injected the code not only on their page but the site.  Hang loose I’ll reach out to them and ask them to play nicer and not be so messy.

          Susan Bradley Patch Lady

          1 user thanked author for this post.
          • #2401243

            See the testing Forum comment.
            Shows here too.

            Screen-Shot-2021-11-12-at-12.44.06-PM

            • #2402333

              the link in the OP in this thread will be causing that 🙂

              | Quality over Quantity |
            • #2402365

              ? says:

              microfix is correct, and the missing recaptcha is because i’ve blocked third party cookies on ff 91.0.3 esr

            • #2402372

              Log in and then you won’t be hit with recapcha.  We have to ensure that spam bots don’t overtake us ergo the recaptcha.

              Susan Bradley Patch Lady

    • #2401267

      ? says;

      i found it looking for a reason i can’t get rercaptcha when posting. using F12, network tab. and both srripts are being blocked by ublock. first one is js script and second ia a logger…

      • #2401270

        I am not logging anything.  Honestly.  I just put up a gift form so that people can gift a subscription of the newsletter for the holidays.  I have an email into the developer of the form plug in.

        Now then what do you mean about not getting recaptcha?  Can you explain what’s going on?

        Susan Bradley Patch Lady

    • #2401272

      ? says:

      thank you for asking, Susan. i know there is absolutley never any reason to don my tinfoil here. i can get a recaptcha on chromium-dev,  and ff 94 (4 unique iterations.) since i upgraded ff 78 esr to 91 esr i can’t get a recaptcha displayed in order to solve. have been working on it on and off since the update. just gives me something to keep my old brain plaque at bay…

    • #2402270

      Still waiting for PayPal with every post

      • #2402371

        Had to figure out which plug in is doing it.  It’s the Woocommerce, I’m reaching out to them.  When you are a nothing speck of a customer, bugs take time to track down.

        Susan Bradley Patch Lady

        1 user thanked author for this post.
        • #2402381

          You are going to have to be patient on this.  I have to see if I can get it to repro on the testbed as I cannot disable the plug ins on the main site.

          “Inpsyde, one of our partners supports this plugin; I’ve heard feedback from customers that they are pretty swamped, so if you can get a good test going on your own to make sure that you can reproduce the issue with as few plugins as possible (in this case, Woo + PayPal + your Forum software it sounds like), that will save you a lot of back and forth.”

           

          Susan Bradley Patch Lady

    • #2402376

      Odd: I’ve never noticed any of this. I feel left out. And I do use PayPal, if that is  requirement to have this problem. Now I am looking here using Waterfox.

      Let’s see what happens if I do this using Chrome …

      Ex Windows user (Win. 98, XP, 7) since mid-2020. Now: running macOS Big Sur 11.6 & sometimes, Linux (Mint)

      MacBook Pro circa mid-2015, 15" display, with 16GB 1600 GHz DDR3 RAM, 1 TB SSD, a Haswell architecture Intel CPU with 4 Cores and 8 Threads model i7-4870HQ @ 2.50GHz.
      Intel Iris Pro GPU with Built-in Bus, VRAM 1.5 GB, Display 2880 x 1800 Retina, 24-Bit color.
      Waterfox "Current" and (now and then) Chrome. also Intego AV and Malwarebytes for the Mac.

    • #2402377

      … trying now with Chrome …

      Let’s see, let’s see …

      Here is what happened: With Waterfox I only see “AskWoody …” at the low left corner of the screen.

      With Chrome (which I rarely use to come see what’s up in AskWoody), there I see the “PayPal” thing.

      So it has something to do with the Browser, or maybe with the add-ons …

      The plot thickens …

      Ex Windows user (Win. 98, XP, 7) since mid-2020. Now: running macOS Big Sur 11.6 & sometimes, Linux (Mint)

      MacBook Pro circa mid-2015, 15" display, with 16GB 1600 GHz DDR3 RAM, 1 TB SSD, a Haswell architecture Intel CPU with 4 Cores and 8 Threads model i7-4870HQ @ 2.50GHz.
      Intel Iris Pro GPU with Built-in Bus, VRAM 1.5 GB, Display 2880 x 1800 Retina, 24-Bit color.
      Waterfox "Current" and (now and then) Chrome. also Intego AV and Malwarebytes for the Mac.

      1 user thanked author for this post.
    • #2402423

      so if you can get a good test going on your own to make sure that you can reproduce the issue with as few plugins as possible (in this case, Woo + PayPal + your Forum software it sounds like), that will save you a lot of back and forth.”

      Susan,
      Was this reply meant for me ?
      I don’t have any plugin… related to PayPal.

      • #2402447

        Not directly as it refers to WordPress server plugins. But was for your information; that tests and resolution may not be simple and quick.

        Windows 10 Pro version 21H2 build 19044.1387 + Microsoft 365 (group ASAP)

        1 user thanked author for this post.
    • #2402453

      ? says:

      when i set my firefox >settings >Browser Privacy to “Standard,” and turn off Ublock origin i can do the recaptcha and “Paypal throws no errors using F12 Network tab to examine…

    Viewing 7 reply threads
    Reply To: AskWoody connections to PayPal

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.