News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Bear with us again

    Posted on Susan Bradley Comment on the AskWoody Lounge

    Home Forums AskWoody blog Bear with us again

    • This topic has 24 replies, 16 voices, and was last updated 1 month ago.
    Viewing 19 reply threads
    • Author
      Posts
      • #2322321
        Susan Bradley
        Manager

        We’re going to resize the server a bit to let the forums have a bit more “zing”.  So things will be bumpy for about 10 minutes.  Hang loose I’ll let y
        [See the full post at: Bear with us again]

        Susan Bradley Patch Lady

      • #2322329
        Susan Bradley
        Manager

        And we’re back.

        Susan Bradley Patch Lady

        1 user thanked author for this post.
        b
      • #2322332
        Bob99
        Guest

        Still very slow page load times for those in the Pacific time zone using Cloudflare for DNS or DoH.

        Also significant page link inconsistencies between links listed as replies on the main blog page and other pages of the site. Other pages much more updated with replies than the main page.

        R/

        Bob99

      • #2322336
        Susan Bradley
        Manager

        Still bumpy, I ask that you be patient.

        Susan Bradley Patch Lady

      • #2322340
        Cee Arr
        AskWoody Plus

        By ‘zing’ I take it you meant speed. Well what’s the opposite of ‘zing’?  Here is SE Asia it is noticeably slower to load pages.  Possibly due to the ‘zing’ adjustment or the Xmas onslaught.  I’ll wait and see.

      • #2322345
        geekdom
        AskWoody Plus

        It’s back here, now.

        Beta Work {Got backup and coffee}
        offline▸ Win10Pro 2004.19041.572 x64 i3-3220 RAM8GB HDD Firefox83.0b3 WindowsDefender TRV=1909 WuMgr
        offline▸ Win10Pro 20H2.19042.685 x86 Atom N270 RAM2GB HDD WindowsDefender WuMgr GuineaPigVariant
        online▸ Win10Pro 2004.19041.746 x64 i5-9400 RAM16GB HDD Firefox86.0b2 WindowsDefender TRV=2004 WuMgr
      • #2322348
        woody
        Manager

        It’s looking plenty zingy from Thailand.

      • #2322349
        doneager
        AskWoody Plus

        I couldn’t access for over 4 hours. Kept getting 502 Bad Gateway message.

        3 users thanked author for this post.
        • #2322365
          The Surfing Pensioner
          AskWoody Plus

          Same here. No zing apparent yet.

        • #2322576
          snalmond
          AskWoody Plus

          MERRY CHRISTMAS, Woody! It’s good to see your familiar face(?) again. Hope you’re doing well.

          All is working well for me.

           

      • #2322353
        CADesertRat
        AskWoody Plus

        Wow, things are at a crawl. Something must have gone wrong LOL

        Instead of zippity do dah, it’s zappity whoa boy.

        Don't take yourself so seriously, no one else does 🙂
        4 Win 10 Pro at 1909 (3 Desktops, 1 Laptop).

        2 users thanked author for this post.
      • #2322355
        anonymous
        Guest

        ? says:

        working fine, now 5×5. for the last couple of hours i could land on the home page, but “recent relpies,” would go to the 502 bad gateway page…

      • #2322360
        Susan Bradley
        Manager

        Bear with us, clearly we have a migraine and a tummy ache.

        Susan Bradley Patch Lady

      • #2322370
        OscarCP
        AskWoody Plus

        The site access and user login work now and pages are accessible. Still noticeably slow, here in the Mid-Atlantic, but not so slow that one gives up waiting for the pages to load.

        Windows 7 Professional, SP1, x64 Group W (ex B) & macOS Mojave + Linux (Mint)

      • #2322378
        Susan Bradley
        Manager

        Still working on the issues.  I ask that you be patient.  Please spend time watching Holiday movies or drinking egg nog and apologies!

        Susan Bradley Patch Lady

      • #2322395
        Mele20
        AskWoody Lounger

        Here in Hawaii, I was getting 502 errors here all afternoon. Then I left around 4PM for awhile. “Is it Down Right Now” site said Woody’s was reachable during the hours I could not reach it. My iPhone (different internet carrier from that for my computers) also was unable to reach this site.

        Yea that it is back now! Aloha and Mele Kalikimaka everyone!

        f1ef688061e0f67cee5d1ecdd594ba69-tropical-christmas-coastal-christmas

        Attachments:
        1 user thanked author for this post.
      • #2322400
        OscarCP
        AskWoody Plus

        Yes, it’s definitely back. It feels not different from before, right now: everything I’ve tried to do has worked equally well and about as quickly as before. Maybe the response is meant to be faster, eventually — or perhaps there have been other, more important reasons for making the changes?

        Windows 7 Professional, SP1, x64 Group W (ex B) & macOS Mojave + Linux (Mint)

      • #2322412
        Alex5723
        AskWoody Plus

        For me the site is slow, very slow. It was faster after the move to the new hoster and slowed after the changes to forums.

        1 user thanked author for this post.
      • #2322433
        Seff
        AskWoody Plus

        The site was very fast yesterday but is very slow this morning for me here in the UK.

        • #2322464
          The Surfing Pensioner
          AskWoody Plus

          At least I can access it again – earlier today (Christmas Eve in U.K.) all links led to a 502 bad gateway. But it’s certainly not faster than it used to be yet – slower, I’d say. Sorry.

          1 user thanked author for this post.
          • #2322467
            LHiggins
            AskWoody Plus

            Yes, me too! I had been getting that Bad Gateway error since late afternoon yesterday 12/23 in the eastern US, on both my laptop and phone. Right now is the first I’ve been able to get access. Hope it is fixed. Happy Holidays everyone!

             

          • #2322468
            Paul T
            AskWoody MVP

            This is teething problems and I’m sure they’ll be sorted soon

            cheers, Paul

            4 users thanked author for this post.
      • #2322519
        rexr
        AskWoody Plus

        The site is accessing fine here on the northwest coast 10:55am PST via a local ISP on a slowish 20Mbps connection. I don’t notice it any faster or slower than before the site change, it is still fairly fast to open threads and posting replies is smooth. No access errors.

        Nice job switching servers! Good access here.

        Win10 Pro 20H2 19042.685
        Backups via Macrium home edition
      • #2322522
        Charlie
        AskWoody Plus

        Everything seems to be working fine here near the Mason-Dixon Line too.

      • #2322582
        OscarCP
        AskWoody Plus

        In the “Fun Stuff” forum I started two threads months ago and updated both today with a new comment in each.The new comments have html links and picture files attached; comments like that used to take quite a bit longer to get published than those with just plain text. This time it was: hit “submit” … and Bam! there it was: published to perfection, instantly,

        Or is this NOT how it is supposed to work? A bug, not a feature? If so, I like the bug, hold the feature!

        .

        Windows 7 Professional, SP1, x64 Group W (ex B) & macOS Mojave + Linux (Mint)

    Viewing 19 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Bear with us again

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

?
This website collects data via Google Analytics. Click here to opt in. Click here to opt out.
×