News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Cannot connect to Netgear WNDR4500/N900 on home network

    Home » Forums » AskWoody support » Connected home / Internet of things » Cannot connect to Netgear WNDR4500/N900 on home network

    Topic Resolution: Resolved
    • This topic has 11 replies, 4 voices, and was last updated 1 month ago.
    Author
    Topic
    #2397813

    The other day I moved my xFinity router from a room at one end of the house to the closet where my OnQ panel is which is closer to the center of the main floor in order to provide a more even Wi-Fi signal strength in the house. Signal is still week in the basement so I wanted to connect my old Netgear WNDR4500/N900 router as an access point. I connected the “Internet” port on it to the LAN, which consists of several Netgear Fast switches. I have several computers connected to this LAN and they all work fine so I believe the LAN is working. The “Connected Devices” table on the xFinity router shows “WNDR4500” with an IP address of 10.0.0.122 but I cannot connect to it with a web browser (trying Chrome and IE) and ping times out. Curiously, the xFinity router says the MAC is 74:44:01:39:57:0B but on the case of the WNDR4500 it is shown as 74:44:01:39:57:0A (ending in “A” instead of “B”) BTW, I am using a Windows 10 Home computer to do this work.

    I first used “arp -d 10.0.0.122” to delete the entry from the arp table then tried “arp -s 10.0.0.122 74-44-01-39-57-0a” to assign the MAC which the WNDR4500 thinks is correct but I get “The ARP entry addition failed: Access is denied.” even if I am running the command prompt as administrator. I also tried Powershell with the same result.

    For fun I power-cycled the WNDR4500 to get it back in the arp cache but the reassign command still gives me access denied.

    Anyone have any ideas other than throwing the WNDR4500 in the trash?

    Thanks,
    Don

    Viewing 7 reply threads
    Author
    Replies
    • #2397886

      Did you follow the directions in the User Manual section “Wireless repeating function”?

      --Joe

      • #2397919

        Joe,

        Looking at the “Wireless repeating function” section of the Netgear WNDR4500 router I see that it talks about and shows various screen shots from a computer. But if you go back and read my initial post you will see that I said I am not able to connect to the router from my desktop computer which is on the same network (IP 10.0.0.205). I can’t execute those instructions if I am unable to connect to the router from my computer.

        Something I could try is to power up the Netgear WNDR4500 and connect my laptop directly to it (I guess this will require a crossover cable). Then I can run “ipconfig /all” on the laptop to see what non-routable subnet the router creates and then try to hit the gateway address on that subnet with a browser on the laptop. I have to go run some errands not but can try that when I get back.

        Don

    • #2397899

      what is the ip address of your computer?

      🍻

      Just because you don't know where you are going doesn't mean any road will get you there.
      • #2397920

        wavy, the IP address of my computer is 10.0.0.205.

        Don

    • #2398076

      Let’s KISD: Keep It Simple Don — aka — OTAAT: One Thing At A Time.

      If I understand correctly, you have connected the WNDR Internet port to the network. I think that this is incorrect. The network should be connected on one of the 4 LAN ethernet ports.

      Do this. Network specialists will point out that some steps here are unnecessary – and they are correct. But this will clarify for you just what the small steps are, and ‘KIS’.

      If other devices on the network need connectivity while you are doing this, reconfigure as necessary.

      Computer: Shutdown, and disconnect ethernet cable from the ‘far’ (network) end.
      WNDR: Power down, and totally disconnect from the network.

      Connect the ‘far end’ of the computer ethernet cable to any of the LAN ports on WNDR. This is the regular ethernet cable, not a crossover.

      You are creating a short-term, customized, 2-device network. You will not have connectivity to the Internet nor to anything else on your home network.

      WNDR: Power on; wait until it has completed its gyrations. THEN,
      Computer: Boot.

      When the computer is completely up, fire up a browser and log on to WNDR. Since WNDR has not been used for a while, thoughtfully review all the configuration screens/panels. Make changes only if you understand their effects.

      Use the WNDR User Manual instructions, if they cover this reassignment of functionality.

      What you need to do is to turn OFF the DHCP function. But you will leave ON the wireless networks. Ensure that there is no duplication of network names with any other router/access_point.

      You MAY need manually to reboot the WNDR after the above; or it may auto-reboot.

      If you have network sharing already defined between computers on your network, and one of them connects wirelessly, disconnect it from its current network and re-connect to the WNDR SSID. The two computers should be able to communicate with each other.

      Optionally, connect another wired device to another of the WNDR ethernet ports. Again, sharing should work.

      When everything is working satisfactorily:
      Disconnect: all these temporary network connections, both wired and wireless.
      Move WNDR to its ‘permanent’ location.
      Reconnect: home network, via ethernet cable, to one of the WNDR LAN ports.
      -> NOTE: The Internet ethernet port is not used.
      Computer: as necessary

      1 user thanked author for this post.
    • #2398311

      PaulK said: Move WNDR to its ‘permanent’ location.
      Reconnect: home network, via ethernet cable, to one of the WNDR LAN ports.”

      The WNDR manual does not have a scenario where it is connected to the network via one of the LAN ports. See “Wireless Repeater Topology” (from the manual) and “Wireless AP” (from the setup interface) attachments. It looks like the former just rebroadcasts the Wi-Fi signal from the main router. Now see “Can’t use security with repeater mode.jpg and “Security Options.jpg”. The only option is to check “none”. But I guess that is ok since the main router is setup with WPA2-PSK (AES) so that would be in effect for any connections to the WNDR router’s extension of the Wi-Fi network.

      The wizard also says to use the same channel for the WNDR and the base router but the base (xFinity) router is using Auto Channel. I tried setting the channel manually but I see the following in the xFinity router setup page: “Wi-Fi Mode, Security Mode, Channel Selection, Channel Mode, and Channel Bandwidth are being managed automatically to help optimize your home Wi-Fi network and improve Wi-Fi coverage. To edit your Wi-Fi Network Name & Network password, please download the Xfinity xFi app or visit xfinity.com/myxfi.”

      I think this is becoming too complicated so I’m going to give up on this and hope that the signal strength of the xFinity router will give me enough signal in the basement. If not then I will buy one or more xFi pods from Comcast.

      Thanks,
      Don

    • #2398468

      I’m not clear: Have you been able to logon to the WNDR in order to make configuration changes? The original and 3rd posts above imply not.

      1 user thanked author for this post.
      • #2398488

        Yes, I am able to log in to the configuration interface on the WNDR when I connect my laptop directly to one of the LAN ports and no other connections other than power, as you suggested. I think it would be helpful for you understand what I am seeing to be able to refer to the user manual which you can find here: https://www.downloads.netgear.com/files/GDC/WNDR4500v3/WNDR4500v3_UM_19Jan2015.pdf

        The following requirement makes setting up the WNDR in Wireless Repeater mode impossible, I believe, although I don’t think this is the only non-starter. Quoting from the manual on page 83: “Both access points have to use the same SSID, wireless channel, and encryption mode.” However the xFinity router/modem/gateway is using settings controlled by Comcast and cannot be changed and one of those is the radio channel, which is set to Auto so I am not able to set it to the same channel as the WNDR.

        Comcast is imposing more and more inflexible configurations on in-home equipment in order to try and make the environment as homogeneous as possible and easier to troubleshoot for their techs, in my opinion. I also think they are doing this to make users purchase their hardware solutions, like the xFi Wi-Fi extender pods, which have a ridiculously high cost of $119 (or 2 for $199).

        Yesterday I saw that in my studio on the basement the 2.4GHz Wi-Fi band signal was significantly stronger since I moved the xFinity router last week from one end of the main floor to the middle of that floor so I think I may be able to get by without any extenders or repeaters.

        I appreciate your willingness to help me but I think we are banging our heads against a wall called Comcast.

        Thanks,
        Don

    • #2398519

      what I am seeing to be able to refer to the user manual which you can find here: https://www.downloads.netgear.com/files/GDC/WNDR4500v3/WNDR4500v3_UM_19Jan2015.pdf

      The following requirement makes setting up the WNDR in Wireless Repeater mode impossible, I believe, although I don’t think this is the only non-starter. Quoting from the manual on page 83: “Both access points have to use the same SSID, wireless channel, and encryption mode.”

      I am not seeing that on page 83 of the manual in the link.
      I see this on page 114:

      Note: To avoid interference with other routers or gateways in your network,
      NETGEAR recommends that you use different wireless settings on
      each router
      . You can also turn off the wireless radio on the other router
      or gateway and use the WNDR4500v3 router only for wireless client
      access.

      You should be able to make this work. Don’t forget to restart the netgear after changing settings. I would suggest a factory reset before starting again.

      Ans btw have you thought about Bridge mode as described in the section following Access Point Mode.

      🍻

      Just because you don't know where you are going doesn't mean any road will get you there.
    • #2398532

      “Note: To avoid interference with other routers or gateways in your network,
      NETGEAR recommends that you use different wireless settings on
      each router
      .”  I want to be able to connect to the same SSID anywhere in the house. Having different SSIDs upstairs and downstairs would be a hassle.

      If I turn off wireless on the main router I will lose wireless coverage on the main floor.

      I am busy with other things right now but I can check out bridge mode later. However the router may not allow me to make changes because, as I said before Comcast has most of the settings locked down.

    • #2398778

      I just read about Bridge Mode here:

      https://www.xfinity.com/support/articles/wireless-gateway-enable-disable-bridge-mode

      and here:

      https://www.xfinity.com/support/articles/getting-started-with-xfinity-xfi-advanced-security

      After reading this information I do not want to use bridge mode as I am using xFinity security and I have xFinity security cameras. As I mentioned previously, I am going to see if moving the xFinity modem to a more central location in my house will resolve the weak Wi-Fi signals in one end of the house but if not, I will purchase one or more Xfi Pods.

      https://www.xfinity.com/learn/internet-service/wifi/xfi-pod?pc=1

      Even though though the price is highway robbery, several Comcast techs have now told me that they are very easy to deploy and they just work. And if they don’t work, I can call Comcast to come out and troubleshoot them as they are Comcast equipment.

      Don

       

    Viewing 7 reply threads
    Reply To: Cannot connect to Netgear WNDR4500/N900 on home network

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.