News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Cannot disable or stop Windows Update ?

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 1803 – April 2018 Update Cannot disable or stop Windows Update ?

    This topic contains 11 replies, has 6 voices, and was last updated by  PKCano 4 months, 1 week ago.

    • Author
    • #1958889 Reply



      I have an Inspiron 5566 Desktop running Win 10 Home 1803

      I sometimes will Disable Windows Update  (wuauserv) in the Services setting window

      Now I can’t. That option is greyed out. The Stop option is also greyed out.

      Windows Update is running and I can’t disable or stop it.

      Anybody else see this.


      Mr Anon Y. Mous

      1 user thanked author for this post.
    • #1958915 Reply

      Da Boss

      I haven’t seen it, but there are several possible reasons why it’s grayed out.

      Are you going in through services.msc? Any chance you’re running with a local account?

    • #1959014 Reply


      Hi Woody

      I’m going trough  task manager – services – open services – windows update

      I’ve been disabling Windows Update this way for a while with no problem and lately a day later it goes back to Automatic-delayed start – with wuauserv sometimes running sometimes not

      Not sure what you mean by services.msc or local account.

      Only one account on this laptop – Me

      • #1959024 Reply

        Da Boss

        Is the account a Local account or a Microsoft account?

    • #1959051 Reply

      AskWoody Lounger

      I’m starting to get the same thing.  I noticed lately I check off   “Check for updates but let me choose.”  a couple days later and I click “change settings”   and it’s back to automatic.  I never did anything to it before and never had a problem.

      • This reply was modified 5 months, 1 week ago by  Geo.
    • #1959056 Reply

      AskWoody Lounger

      When it goes back to Automatic it also checks give me recommended updates even after I un check it.

      • This reply was modified 5 months, 1 week ago by  Geo.
      • #1959099 Reply

        Da Boss

        This thread is about Win10 1803. Are you talking about Win7? Win10 doesn’t have the settings you are describing.

    • #1959169 Reply


      Hi PKCano

      Not Win 7 .
      Running Win 10 Home 1803 on a laptop.
      Taskmgre.exe shortcut that opens up Task Manager
      Services- on bottom of that tab- open services
      Windows Update- (wuauserv)
      Grayed out on everything. Can’t touch this

      C:\WINDOWS\system32\svchost.exe -k netsvcs -p

      • #1959186 Reply

        Da Boss

        Above comment was for @geo who was talking about Win7 – unrelated to your problem.

        1 user thanked author for this post.
    • #1959317 Reply

      Steve S
      AskWoody Lounger

      Got a couple suggestion for you. First these are easier to do in Control Panel. The best way to get there is to right click This Pc and choice Properties. On the Address Bar Click the arrow by Control Panel then Highlight All Control Panel Items.

      Next you will want to click on Administrative Tools. When the Next window opens click on services. Click on name if you want them in order, then scroll down to Background Intelligent Transfer Service. Right Click on this and choice properties. Make the start up type disabled. Then click ok which will bring you back to the main area. Scroll down to Windows Update and disable that as well. The next two services that need disabled are tricker. Windows Update Medic Service and Update Orchestrator Service. If you want to continue on those let me know. Also again in the advanced class is disabling the task.

    • #1984645 Reply

      AskWoody Lounger

      I too am running windows 10 home edition 1803 on my desktop computer and up until yesterday, I was able to change the setting in services.msc for windows update to disabled.  There is only one account on this computer and it is me (no other accounts on the pc).

      For a while it was working for a few days to a week and then I would have to change it back again – it just keeps changing the setting to automatic delay start.    I switched it because the metered connection still gives me the update and when I go to shut down the option shows and update and shut down or update and restart the computer and after trying the current update to the next version I switched back while I still had the chance and then changed that setting in services for windows update.

      However, yesterday when I checked services to make sure that it was still set to disabled it was running and all options are now greyed out so I can’t stop it and now I am getting that message that there are updates to be installed. – this one is 2019-10 Cumulative Update for Windows 10 Version 1803 for x64-based Systems (KB4520008)

      I tried following the steps that Steve S gave and I could change the background intelligent service but the options for windows update are still greyed out, the windows update medic states access denied when I try to change that one and update orchestrator service options are all greyed out as well.

      • #1984659 Reply

        Da Boss

        If what is trying to install is the October CU for v1803 KB4520008, you should be OK to go ahead and install.

        Immediately after it boots back up, be sure your metered connections are still on.
        Then download wushowhide.diagcab and use it to HIDE updates you don’t want to install.

        v1803 is going to be EOL after the November updates, and Microsoft is going to try to force v1903 onto your computer.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Cannot disable or stop Windows Update ?

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.