• Can't save OPTIONS in Office 2019

    Home » Forums » AskWoody support » Microsoft Office by version » Office 2019 for PC » Can't save OPTIONS in Office 2019

    • This topic has 14 replies, 5 voices, and was last updated 5 months ago by anonymous thank you.

    I have a friend who just installed Office Professional Plus 2019 on a new Win10 computer (v1909).  When he goes into Word and tries to set the Options, he gets the following message:

    “The server draft location you entered for offline editing is not valid or you do not have permission to access that location.  Specify a location on your local computer.”

    The first problem is that he is running his computer in a home environment, and there is no “server draft location”.  Second that feature was disabled in Office 2016–and this is 2019.

    In an effort to help him–he’s computer illiterate–I did some research.  There are several solutions on Microsoft’s help pages, none of which help–no surprise there, really.  There is a solution listed for Office 2010–this has been going on for awhile, obviously–but the solution (adding a key to the registry) isn’t helpful because the registry key suggested doesn’t exist in Win10/Office 2019!  (HKCU\Software\Microsoft\Office\Common\Offline\Options).  The directions say to “add <Location> as <REG_SZ> and set its value to a valid local folder path”.  Since I wasn’t sure how to do that, since the complete key doesn’t exist (what is there: HKCU\Software\Microsoft\Office\Common), I didn’t do it.  No point in screwing things up.

    Do you know how to solve this problem?

    Viewing 8 reply threads
    • #2111889

      If you go to Options, then Save, do you see an Offline editing option section about midway down the page? Change the path mentioned there to something that is valid and accessible…


    • #2111929

      Been there, but it doesn’t work.  When I put the cursor into that field to type, and attempt to type, I can’t type anything–which is to say it won’t take any input! 🙁  (All I get is a beep with each attempted keystroke.

      You’d think after 13 years, MS would have fixed this by now, or would know how to fix it and the info would be available……….

      • This reply was modified 3 years, 8 months ago by HenryW.
    • #2112043

      Now that’s a good question.  I’ll check into it, but it maybe some time before I can get an answer–due to friend’s travel schedule.

      Thanks for the suggestion! 😉

    • #2262003

      I have the same problem and am running as Administrator. No entry in that field is allowed and you can’t save the Save options.

    • #2269437

      Hi men, i used to have the same problem but i just found a microsoft community topic, this is the solution and it works for me:


      You can try adding a registry key to see the outcome:
      Start > Run > regedit > go to [HKEY_CURRENT_USER\Software\Microsoft\Office\Common\Offline\Options] > add <Location> as <REG_SZ> and set its value to a valid local folder path.

      and to create the registre just left click and on ¨new¨ select ¨String value¨ and rename it as ¨Location¨

      double click on it and in the value data put any directory where you want to save it

      after that just click okey and restart the computer, the problem will be solved


      2 users thanked author for this post.
      Elly, b
    • #2275200

      I am having the same issue, but when I go in to this “Registry Editor”, there is no Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Common\Options, I only have Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Common\Experiment. Anybody know how I can fix this?

      • #2275207

        The Registry key and subkey can be created and given the proper values as described in #2269437 and the included link.

        But if you are not familiar with the Registry, you should get some help. Wrong entries in the Registry can render your computer unusable. In any case, you should back up the Registry first.

      • #2286691

        You are in the wrong hive (Computer\HKEY_LOCAL_MACHINE\SOFTWARE….)

        You need to be in [Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\Common\Offline\Options]

    • #2346751

      I have sama problem

      I was doing some research, and its work, maybe this will help some of you

      Try this :

      Press the Windows key + R to bring up RUN, type in regedit and press ENTER.

      In the Registry Editor, navigate to the following location:


      After you have selected the “Options” folder on the left, right-click on the right side and select NEW > STRING VALUE.

      Name it as Location – then double-click on it. In the Value data field, C:\Users\admin\Documents\SharePoint Drafts

      Click OK – then close and re-open Word/PowerPoint/Excel and check the issue again.

    • #2383975

      AWESOME !!!…  Great Solution…

    • #2554644

      Thank you so much!! 🙂

      Been working on this an hour so i could save my docs to my pc instead by default, instead of one drive, and it wouldn’t let me, until i was able to insert this fix, and it wouldn’t let me enter any data into the cursor bar for those sharing files, Thank you, very much


    Viewing 8 reply threads
    Reply To: Can't save OPTIONS in Office 2019

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: