News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • .chm files not displaying images…… AGAIN

    Posted on GraeagleBill Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 1903 – May 2019 Update .chm files not displaying images…… AGAIN

    This topic contains 2 replies, has 2 voices, and was last updated by  GraeagleBill 4 weeks, 1 day ago.

    • Author
      Posts
    • #1918568 Reply

      GraeagleBill
      AskWoody Plus

      An old problem has returned with 1903.  Update KB 4495667 previously with 1809 caused HTML Help files .chm to suppress the display of embedded images.  Even elevating hh.exe didn’t have any affect.  With that, I uninstalled the update and posted on the Win 10 forum my success.  Now, the issue has returned with the update to 1903.  I’m not finding any references to the issue in any of the 1903 updates.

      Has anyone been hit with this issue?

    • #1918685 Reply

      Bundaburra
      AskWoody Plus

      Not me.  Running 1903, Home, and .chm embedded images are OK.  Never had the problem in 1809 either.  What is your default for .chm files?  Mine is “Microsoft HTML Help Executable”, which  is hh.exe.  I have file version 6.2.18362.1, product version 10.0.18362.1, created on 19th March 2019.  It seems like your hh.exe is possibly being denied access to something?  Have you looked in the event logs (both Application and System)?  Or you could run it through Process Manager and look for errors, but that’s a bit drastic.

      • This reply was modified 4 weeks, 1 day ago by  Bundaburra.
    • #1919434 Reply

      GraeagleBill
      AskWoody Plus

      Well, this is embarrassing.  SORRY!  Of the three Win 10 systems under my roof, two are still at 1809 and only one is at 1903.  The .chm file is failing on one of the 1809 machines, NOT the 1903 system.  The failing system is Windows 10 Pro OS Build 17763.678.

      An exact copy of the failing .chm file displays correctly on the 1903 system, as well as the alternate 1809 machine.

      Via the Task Mgr, I verified the default hh.exe was fetched from c:\Windows, even though a search of the c:\Windows tree finds several copies of hh.exe within the tree.  Neither of the two 1809 systems have updates paused.  Both of the 1809 systems have Office 2013 Pro installed.

      I continue to scratch my head……… what’s left of it 🙂

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: .chm files not displaying images…… AGAIN

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.