• Configure Win 11 so the User Acct files are also listed in This PC folder

    Home » Forums » AskWoody support » Windows » Windows 11 » Questions about Windows 11 » Configure Win 11 so the User Acct files are also listed in This PC folder

    Author
    Topic
    #2447098

    Hi everyone,

    Just built an ASUS Prime Z690, DDR5 with an Intel 12700K chip, and installed Win 11 using the media creation tool. Is activated, works great. Also installed Microsoft 365.

    Copied over my Documents, Downloads, Pictures, Videos, etc. using File History, and they “logically” are placed in the user’s Account C:\Users\John\Documents, Pictures, etc folders, but are not listed in the “This PC” folders  as was the situation in Windows 10. Only Downloads are visible in both.

    Using Microsoft 365 (Word, Excel, etc), files are by default stored in C:\Users\John\OneDrive\Documents. However, when Word or Excel is opened, they look by default in the This PC\ folders and of course the older saved files are not listed. You have to “Browse” each time to C:\Users\John\documents to see your previously saved files. What a pain!

    Is there a way to configure Win 11 so the Account Users files are also linked in “This PC” folders, as was the case with Windows 10? I just assumed the Account signed in at startup would have their data files linked to “This PC” folders for easy usage, retrieval, and saving.

    Any help would be greatly appreciated

    Thanks,

    Viewing 1 reply thread
    Author
    Replies
    • #2447121

      Have you checked the attributes and/or permissions on the copied files/folders. Do they have the H (hidden) attribute and does the current User have the correct permissions?

    • #2448459

      Hi Everyone,

      After working through the issue of newly copied data from my windows 10 computer to a fresh install of windows 11 not showing up in “This PC” or Quick Access, I solved the problem. Might be helpful to others transferring over Documents, Downloads, Desktop etc. to a new installation. Had nothing to do with permissions, or security or sharing.

      Windows 11 is set up to link “This PC, OneDrive, Quick Access, to the location paths C:\Users\<username>\OneDrive\Documents (etc) rather than C:\Users\<username>\Documents (etc) where logically you would expect them to be stored. Microsoft 365 is the same, by default it stores Word, or Excel files in the C:\Users|<username>\OneDrive\Documents location. That is because MS wants you to store and sync all your files on OneDrive in the cloud.

      Nothing wrong with that concept, but not knowing Win 11 changed the default storage file location to include the “OneDrive” in the path caused the issue. Moving my files to C:\Users\<username>\OneDrive\Documents (and Downloads, Music, Desktop etc.) solved the problem. They now are linked and are visible in “This PC”.

      If you don’t want all your files copied and stored in the cloud, you can turn off Sync in OneDrive, or prevent OneDrive from starting on boot up, or placing your files in the “standard location” and changing the Volume link of all the subfolders in “This PC” to not include the OneDrive in the path.

       

    Viewing 1 reply thread
    Reply To: Configure Win 11 so the User Acct files are also listed in This PC folder

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: