• Connection problem – weird!


    Using a Dell XPS desktop, Windows 10 22H2, SSDs, Cable internet w/fast ethernet. Using Edge, Chrome, Brave. Never any problems.

    Starting a few months ago I had problems logging in to my bank’s website. Usually an “Access Denied….. ” message.  Early this month, it got a lot worse. A variety messages appeared, “Can’t access on this server”, “website may have moved” etc.

    It was so bad that I tried logging in on one of my laptops. Perfect, no problem. Same with a second & third laptop, and my wife’s desktop (w/wireless) in another room. So, using wireless would work, but not with ethernet.  Bottom line is, ability to connect when the ethernet cable is connected is rare. All I have to do is disconnect the ethernet cable = presto! Tried it with wireless driver disabled, but made no difference.  Tried all browsers. Also, reset cable modem/router combo, connected to different ports on router, tried different ethernet cables (Cat-6, Cat-7, even Cat-8).  The bank says there is no problem. I suspect the Comcast router, but just wondering if anybody has any idea what could be going on?

    Viewing 10 reply threads
    • #2536352

      You didn’t mention a full cold restart of your modem/router. If you did, disregard.

      With router/modem issues my first step is always a full restart of the modem and router. In other words, unplug the modem/router combo, pause for 15 seconds then plug it back in and wait until it’s fully synced before testing. It’s surprising how often a full restart solves the problem.

      • #2536372

        Yes, I’ve done that. Even removed the battery.

        My worst nightmare here is having to call Comcast CS. Resetting the router will be the first thing they’ll tell me to do. Then probably all the other things I’ve already done.

        1 user thanked author for this post.
    • #2536371

      Could you have different DNS servers setup for your LAN and WLAN connections?

      Never Say Never

    • #2536374

      Not sure I know what you mean, but when the problem began, it was a “sometimes” thing, then about the first of this month went to nearly impossible to log-in. I certainly didn’t change anything along the way. Now-a-days I leave things alone that are working.

      • #2536385

        Check your Network Internet Settings either through setting or Control Panel. Make sure both wireless and LAN are set to private network. Then check your DNS servers are the same. If you go through Control Panel You can click change adapter settings. Right-click each and choose properties the select Internet Protocol V4 and choose properties You can set your dns server there. Do same for IPv6. I usually disable IPV6 on our systems but YMMV.

        Never Say Never

    • #2536390

      Yes, both ethernet & wi-fi networks are set to Private. I noticed that when the ethernet cable is connected, wi-fi is disabled. I guess that’s the way it should work. Just never noticed.

      Also listed are “Hyper-V virtual ethernet adapters” for both ethernet and wi-fi. Is that something that can be disabled? I never use anything virtual (that I know of!) although that’s another thing that’s most likely always been that way.

      The DNS IPv4 and IPv6 settings appear identical.


    • #2536386

      Could be anything… Perhaps the modem/router could be going bad, and sometimes the latest remote firmware updates may cause connectivity problems.

      Concerning your desktop, is Microsoft Windows or any support software allowed to install new driver updates? bad driver updates may sometimes cause connectivity issues.

      Although you dread contacting Comcast, requesting a modem swap may be the best fix to clear up all problems. Ask Comcast questions.

      • #2536654

        No driver updates that I know of lately. Never use 3rd party driver updaters.

        It’s looking like the Comcast modem/router combo is the guilty party, so I’ll be calling them when I have lots of time 🙄.  After the CS rep decides it could be a router problem, getting a new one should be the easy part.


        • #2536991

          I would connect via ethernet and disable wireless, then reboot. Try it for a few days and see how it goes.

          cheers, Paul

          • #2537102

            Tried that awhile back (see my original post). Disabling the wireless driver doesn’t help at all.

            I’m not a computer whiz, but consider myself a pretty decent problem solver, so methodically trying this & that happens early on. It’s when I run out of ideas (including stupid ones) that I ask for help. 😉

    • #2537104

      Silly question:
      Hook up one of the laptops using the same Ethernet cable in the same port on the Router. Be sure the laptop is not using wireless. Does that work?
      That should tell you if the problem is the computer or the connections.

    • #2537129

      Fortunately, I do have a couple of laptops that have ethernet ports!

      In all cases, when the ethernet wire is plugged in, wireless shows as disabled, but I always go to Device Manager and disable the driver, too.

      Yes, I’ve tried all 4 ethernet ports on router.

      Dell XPS-17, W-10 Home –  When trying to log-in to my bank’s website a few weeks ago, I recall it connected OK with ethernet a few times but also failed a couple of times. Tried it again tonight and it worked.

      I noticed I did get an updated driver involving ethernet on Feb. 1. Didn’t notice that before, as the “driver updates” list was way down under all the system updates. Went to Device Manager, but rolling back the ethernet driver wasn’t an option. Went to Dell for their driver update list and updated to their newest (January) ethernet driver (could be the same one). Also updated a couple other plus BIOS. None of that made any difference to my ethernet problem.

      One more strange thing. Log-in using Edge will fail, but using Chrome sometimes I can log-in but not all my account data is showing; some is “unavailable at this time”. That’s another thing I’ve never seen there in 15 years.

      Dell Latitude, Windows 11 – By the time I got this one out, the bank website was “down” so I’ll get back to that one tomorrow.

    • #2541605

      Making progress, sort of. Comcast came out and set up a newer modem/router and replaced degraded cable and connectors around the house, in & out.  Unfortunately, I still can’t connect to my bank’s website via ethernet. Only wireless.

      While the Comcast guys were still there I uninstalled my ethernet controller and let it re-install on re-start. Still didn’t work. The ethernet port is a combo with USB ports mounted on the motherboard. So my next move is to buy an ethernet PCI-e ethernet adapter.  Before ordering, just wondering if it makes a difference if it’s a PCI-e x1 or x4. I have one of each slot available.

    • #2541630

      Have you tried solutions for the error message in your third screenshot?

      Fix ERR_SSL_BAD_RECORD_MAC_ALERT Chrome error

      Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

      • #2541656

        I hadn’t tried them. I do have Killer ethernet. I’ve never looked at, or even knew there is a control center. The only place I see the word “Stream” is on the prioritization page, and I don’t see how to change the list.

        This problem is more than when using Chrome. It’s the same with Edge and Brave. I’ve got several different error type messages and failures with all of them.  No 3rd party security at all, Time settings are fine. Brand-new-today modem/router.

        Just tried taking the ethernet cable from the new modem/router and plugged it into a laptop also running W-10. Worked fine.

        I’ll get a new ethernet adapter and see how that works. Signs point to that being the problem. This ethernet problem didn’t happen suddenly; it progressed from sporadic to often to impossible.

        • #2541657

          I do have Killer ethernet. I’ve never looked at, or even knew there is a control center. The only place I see the word “Stream” is on the prioritization page, and I don’t see how to change the list.

          Intel says, “Open Killer Control Center, go to the Settings Tab on the left-hand side and disable Killer Prioritization Engine (formerly known as Advanced Stream Detect).”

          Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

    • #2541660

      Well that was easy. Disabled it, rebooted. tried logging into my bank website; Chrome & Edge both  “Access Denied….”  failures. Brave logged in!  Back to Chrome, fail.  Back to Edge, fail. ☹

      Thanks for your suggestions.



      1 user thanked author for this post.
    • #2545343

      Finally got it working reliably via ethernet.

      Comcast came out and found problems with wires and connections, also replaced my 6-year old modem/router with a new one. Still had problems logging in to bank website.

      Ordered a PCIe ethernet adapter from Amazon. The package was lost somewhere between Amazon and the hand-off to USPS, so after waiting a week Amazon CS sent another one. Got it Saturday, installed it and it’s working very good.

      While waiting through all this I was preparing to re-install the OS, just deciding whether to re-install 10 or go with 11. Although my feeling was this was a physical problem because of the way it gradually worsened, rather than a setting/software, where it would have worked or not.


    Viewing 10 reply threads
    Reply To: Connection problem – weird!

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: