• Could we have a very specific reference on subscribing to a Forum ?

    Home » Forums » Frequently asked questions, feedback, suggestions » Suggestions about improving the Forum » Could we have a very specific reference on subscribing to a Forum ?

    Author
    Topic
    #80897

    Woody:

    It would be very helpful if there were very specific instructions on SUBSCRIBING to a “Forum”. What benefits are there if one subscribes to a FORUM- – – It’s confusing to anyone as “dense” as I am. Realize that this is an enormous undertaking, and that it will you are extremely busy. Thank you for all of your hard work!

    Just wondering what is “different” about being subscribed to one of the Forums vs. not being subscribed. Going into the Forums, this user doesn’t know what to click on to get specific information listed.

    Thank you for any detailed information you may be able to provide about this. πŸ™‚ πŸ™‚

    Viewing 4 reply threads
    Author
    Replies
    • #80939

      Subscribing to a Topic is the subject of the How-to I just posted.

      Subscribing to a forum would be like sucking on a fire hydrant. There’s a lot of material that goes through a forum. Or will be, soon. πŸ™‚

      I should beef up the description of why you’d want to subscribe to a Topic, though… Lemme work on it…

      1 user thanked author for this post.
    • #92622

      One Subscribes to a forums or sub forums to find out what NEW sub forum or Topics have been start like in other Forums. It is not for COMMENTS. One should only get Comment when one subscribes to a Topic/Thread.

      I didn’t say anything earlier because of Woody’s answer which is not how other Forums work. Now that I have seen the Forum section working on my Subscribed Forums I can safely answer.

      Woody, this Firehose/Hydrant concept that you had, is this why you thought the Subscribes weren’t working?

      --------------------------------------

      1. Tower Totals: 2xSSD ~512GB, 2xHHD 20 TB, Memory 32GB

      SSDs: 6xOS Partitions, 2xW8.1 Main & Test, 2x10.0 Test, Pro, x64

      CPU i7 2600 K, SandyBridge/CougarPoint, 4 cores, 8 Threads, 3.4 GHz
      Graphics Radeon RX 580, RX 580 ONLY Over Clocked
      More perishable

      2xMonitors Asus DVI, Sony 55" UHD TV HDMI

      1. NUC 5i7 2cores, 4 Thread, Memory 8GB, 3.1 GHz, M2SSD 140GB
      1xOS W8.1 Pro, NAS Dependent, Same Sony above.

      -----------------

      • #92628

        When I clicked on Subscribe in a forum, I didn’t get anything.

        When I click on Subscribe in a topic, I expect to get emails about new replies added to that Topic.

        Should I be looking for something different?

        • #92634

          I believe your expectations for replies is about right….. πŸ˜€

          All I can really tell you Woody, is what I said in another thread yesterday. I was getting Emails from a Subscribed Sub Forum “Tools” about Brand NEW Topics that I had not Subscribed to. That is what should happen. What is the time lag??? I have no idea. In the beginning there weren’t allot of Topics being created so it was hard to tell(memory, ya know), but Jim, myself, and another person were into populating Tools yesterday so it was much more rapid.

          --------------------------------------

          1. Tower Totals: 2xSSD ~512GB, 2xHHD 20 TB, Memory 32GB

          SSDs: 6xOS Partitions, 2xW8.1 Main & Test, 2x10.0 Test, Pro, x64

          CPU i7 2600 K, SandyBridge/CougarPoint, 4 cores, 8 Threads, 3.4 GHz
          Graphics Radeon RX 580, RX 580 ONLY Over Clocked
          More perishable

          2xMonitors Asus DVI, Sony 55" UHD TV HDMI

          1. NUC 5i7 2cores, 4 Thread, Memory 8GB, 3.1 GHz, M2SSD 140GB
          1xOS W8.1 Pro, NAS Dependent, Same Sony above.

          -----------------

          • #92655

            So, several days ago, you Subscribed to Forums and received email updates of new Topics posted in those Forums?

            Did you get emails of new Replies in those Topics?

            I’m looking at the Subscription management plug-in, and don’t see anything for Forum subscriptions.

    • #92696

      So, several days ago, you Subscribed to Forums and received email updates of new Topics posted in those Forums?

      Anecdotally, I have read that both Forum and Topic Subscribe Buttons were work for some. In the same vain I thought they were for me too.

      Then yesterday as I told you on Tools Forum I saw clear evidence the the Forum was Emailing me about Brand New Topics in the Forum. Woody, I have not nor will I do an investigation of this issue!

      Did you get emails of new Replies in those Topics?

      I did NOT get Emails about Replies, until I had Subscribed to the Topics

      I’m looking at the Subscription management plug-in, and don’t see anything for Forum subscriptions.

      Then, can you explain how they could have them on OR turn them on, on Forums. The doc might be out of date???

      Woody, all I know, and it is probably the same for others, while the Buttons were there, I Subscribed to a bunch. If at some point I want to “Unsubscribe”, I can’t without the Buttons. At this point, that’s what I am most concerned about, NOT RESULTS. I think they call it OOBE. If they truly are not working then I will turn them off BUT right now we are in a limbo.

      Besides, if your OOBE isn’t right, isn’t that WordPress’s problem to fix it?

      --------------------------------------

      1. Tower Totals: 2xSSD ~512GB, 2xHHD 20 TB, Memory 32GB

      SSDs: 6xOS Partitions, 2xW8.1 Main & Test, 2x10.0 Test, Pro, x64

      CPU i7 2600 K, SandyBridge/CougarPoint, 4 cores, 8 Threads, 3.4 GHz
      Graphics Radeon RX 580, RX 580 ONLY Over Clocked
      More perishable

      2xMonitors Asus DVI, Sony 55" UHD TV HDMI

      1. NUC 5i7 2cores, 4 Thread, Memory 8GB, 3.1 GHz, M2SSD 140GB
      1xOS W8.1 Pro, NAS Dependent, Same Sony above.

      -----------------

      • #92700

        If at some point I want to β€œUnsubscribe”, I can’t without the Buttons.

        To unsubscribe – even without the buttons – go to your Profile, select Subscriptions from the left menu, and click on the X next to any subscription you wish to cancel. πŸ™‚

      • #92726

        Clearly I need to revisit the topic of subscribing to Forums. I just found some emails in my spam folder that were automatic notifications from a Forum I subscribed to long ago – and I can’t find the tools behind the scenes to control it.

        Blark.

      • #92741

        OOOOOOOOOOOHHHHHHHHHHH! that Spam Folder will GOT You Once in awhile! πŸ˜† πŸ˜›

        Take care my Friend you will get it, we will get there, and we will all be better for it in the end.

        --------------------------------------

        1. Tower Totals: 2xSSD ~512GB, 2xHHD 20 TB, Memory 32GB

        SSDs: 6xOS Partitions, 2xW8.1 Main & Test, 2x10.0 Test, Pro, x64

        CPU i7 2600 K, SandyBridge/CougarPoint, 4 cores, 8 Threads, 3.4 GHz
        Graphics Radeon RX 580, RX 580 ONLY Over Clocked
        More perishable

        2xMonitors Asus DVI, Sony 55" UHD TV HDMI

        1. NUC 5i7 2cores, 4 Thread, Memory 8GB, 3.1 GHz, M2SSD 140GB
        1xOS W8.1 Pro, NAS Dependent, Same Sony above.

        -----------------

    • #92701

      Now that is the first time I have seen the ‘X’, it is a very light red for me so maybe I missed it????

      --------------------------------------

      1. Tower Totals: 2xSSD ~512GB, 2xHHD 20 TB, Memory 32GB

      SSDs: 6xOS Partitions, 2xW8.1 Main & Test, 2x10.0 Test, Pro, x64

      CPU i7 2600 K, SandyBridge/CougarPoint, 4 cores, 8 Threads, 3.4 GHz
      Graphics Radeon RX 580, RX 580 ONLY Over Clocked
      More perishable

      2xMonitors Asus DVI, Sony 55" UHD TV HDMI

      1. NUC 5i7 2cores, 4 Thread, Memory 8GB, 3.1 GHz, M2SSD 140GB
      1xOS W8.1 Pro, NAS Dependent, Same Sony above.

      -----------------

    • #94790

      @Woody: Just noticed that the “edit” feature which was on everything posted was
      missing. I made an error (nothing major) and wanted to go back and correct it. Looked for
      the “edit” feature, however “not there”.

      I’ve checked several times today and haven’t found it. The only thing shown on that line (above and to the right of the message) is “reply” and a number. At the bottom only the “thanks” and “quote” are shown.

      Has this been changed? Thanks for your help, as always!! πŸ™‚ πŸ™‚ πŸ™‚

      ****You might know, the “edit” is showing up on this message now. LOL!!! Is there a time
      limit on how long the person posting can edit the message??

      • #94794

        @Walker I think you have probably realised that the edit feature is available for an hour after posting. However, if there is anything you spotted that should be corrected for accuracy reasons, feel free to drop us a line about it.

        1 user thanked author for this post.
    Viewing 4 reply threads
    Reply To: Could we have a very specific reference on subscribing to a Forum ?

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: