News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Couldn’t upate Win !0 to latest. No support from Microsoft or MSI

    Home » Forums » AskWoody support » Windows » Windows 10 » Couldn’t upate Win !0 to latest. No support from Microsoft or MSI

    • This topic has 11 replies, 6 voices, and was last updated 2 weeks ago.
    Author
    Topic
    #2395356

    I’m unsure where this should go.  And it’s probably too long.

    Woody’s advice on driver updaters makes a lot of sense.  If it’s not broken, don’t fix it or the enemy of the good is the perfect.

    However, I had the following experience.  I had read all I could find on Microsoft’s websites, read many articles and letters and pleas for help on sites like this one and watched endless , often repetitious, and repetitive YouTube entries.  but I was unable to update Windows 10 beyond version 2004,  I’m stubborn and had made at least thirty or more attempts.  The only thing I got from Microsoft support was to wipe out all my installed programs and start clean! And then reinstall everything again.  One of the freeware utilities I ran couldn’t find anything wrong.  And they had an ad and recommended a particular driver updater.  There was nothing that could be updated from Windows itself, and I’d become tired of the message that I had the latest drivers already installed.  I bit the bullet, and paid for the updater.  It indicated I had 30 or so outdated (not thee latest) drivers and I backed my (best already installed)drivers, and installed  all of those recommended, I was immediately able to update to the then latest version of Win 10

    Postscript: Malwarebytes thinks the updater is a virus, and quarantined it this past week, and offered no way to restore it.  Usually the antivirus show a quick way to restore from quarantine and then you can whitelist it.  Apparently not now with some apps, and I can’t seem to get MWB customer support  to understand the problem.  But I’ll stubbornly figure it out, since I’ve had similar problems in the past 50 years of computing from overzealous protection  I hope this info might help someone with the same update (and antivirus) problems.

    1 user thanked author for this post.
    Viewing 5 reply threads
    Author
    Replies
    • #2395370

      Have you tried to download Windows 10 ISO and then run setup.exe directly in your current Windows?
      The installation is going to offer the option to upgrade and preserve your applications and data. You can download ISO from MSFT website (pick the correct language at the very bottom left of the website), or use heidoc.net tool to download ISO – this offers more options.

      Antivirus programs can accidentally block updates. My bet would be on antivirus blocking your update. Definatelly turn off your AV program before attempting to update
      ++ download ISO
      ++ disconnect from internet
      ++ disable AV service (hope you do not run multiple AVs at once, thats contraproductive)
      ++ and run setup from the ISO

      This should work!

      Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 20H2 Enterprise

      HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

      PRUSA i3 MK3S+

      1 user thanked author for this post.
    • #2395398

      same here, unfortunately

      I did all, and more, you and Doriel advised too… nothing of the kind works, still stuck at Windows 20H2.  Update “windows10.0-kb5005565-x64” refuses  to install, no faults given.
      Weird
      Advice is more than welcome,  thank you

      ~
      1 user thanked author for this post.
      • #2395409

        ++ Stop Wundows Update service
        ++ Rename C:\Windows\SoftwareDistribution to SoftwareDistribution.old
        ++ Check for updates again

        Did you try this above? Thats my best how-to for malfunctioning updates 🙂 maybe someone else could help.

        Several users in Microsoft community forum said that the (KB5005565) fails to install. It is worth noting that only a small number of users are experiencing such issues and Microsoft hasn’t yet acknowledged the installation problems.

        Source https://howtofixwindows.com/windows-10-update-install-error/

        Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 20H2 Enterprise

        HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

        PRUSA i3 MK3S+

        1 user thanked author for this post.
      • #2395493

        Did you try installing KB5005565 manually rather than using automatic Windows Update to get just the Sept CU update?

        If you’re trying to upgrade from 20H2 to 21H1 or 21H2 have you checked to see if your Targetted Release Version is still set to 20H2?

        1 user thanked author for this post.
        • #2395502

          manual update didn’t work too
          upgrade from Iso-21H1 didn’t work too
          the mystery is growing

          ~
    • #2395499

      Sniff, didn’t work either
      still a mistery

      ~
    • #2395540

      Always worth giving the latest for your OS from here this a go, reboot and retry:

      https://msrc.microsoft.com/update-guide/en-us/vulnerability/ADV990001

      As for the paid for updater, Suspect  Malwarebytes could know what they’re doing and maybe you need to uninstall that updater, update Malwarebytes, and run a scan.

      The problem could relate to an ancient driver which Windows can’t replace as it hasn’t a newer one, which came as part of a driver package Windows setup hasn’t the instruction to remove either as newer instances of the other drivers in the package are updated by Windows setup.

      Be particularly suspicious if your system has an active driver for the Intel SOL (mine is device 3B67) or similar – they have been killed for security reasons.

      For legal reasons (by way of supporting counterfeit hardware!) Prolific also had Microsoft negate out of box drivers for some of their their older USB to serial /parallel chips, with the result if there are old drivers on the system, they remain even though they might cause problems and you now can’t get the device working. This can be a chip inside something else:

      https://answers.microsoft.com/en-us/windows/forum/all/microsoft-gps-puck-causes-windows-10-to-abort-to/9ea761a9-fa74-4b4f-83af-ef8a095db7f2

       

       

      • #2395587

        Don’t they do the testing themselves?!

        (Always a guineapig)

        ~
    • #2395609

      Driver update programs in my personal experience are more often than not malware.  What’s the exact specs on the machine?  Brand?  I’d see if your video card driver is up to date.

      Susan Bradley Patch Lady

      1 user thanked author for this post.
    • #2395830

      Finally. I got the latest ServiceStack installed manually (somehow now this update did work through the cab-file instead of the msi-file). Have set (re-enabled) the Target-release to 21H1. Installed the very latest video driver for my HP-notebook the Nvidia 940MX (international-all-game-ready driver).
      Finally I had reset Windows Firewall to the values MS wants it, had done the same with Microsoft Defender, so disabled ALL stettings from Malwarebytes Antimalware registered version, including their two Early Boot-Protection (advanced)settings!
      Rebooted again, and used theatest Windows Upgrade assistent directly from the internet download (so not from the Iso).
      Started to upgrade, at 70% it got stuck finally. Restarted the upgrade by using the desktop icon, left by from the first time attempt. Now the ‘goodfaith-upgrade-gnome’ kept working and finnished in almost 7.5 hours.
      So finally Windows 21H1 is installed and left me with a

      crippled working “CHKDSK /f” : at the end of the checking-repair process has finished at 100%, it doesn’t reboot itself anymore. After manual reboot by the power button it finishes and starts as normal.
      Weird

      THANKS for advise and responding
      Microfix
      Doriel
      Oldguy
      Susan

      🙂 regards

      ~
    Viewing 5 reply threads
    Reply To: Couldn’t upate Win !0 to latest. No support from Microsoft or MSI

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.