News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • error 0X800CCC1A

    This topic contains 22 replies, has 6 voices, and was last updated by  r1ma 2 weeks, 3 days ago.

    • Author
      Posts
    • #2005138 Reply

      r1ma
      AskWoody Lounger

      Hi, I am new to the forum. I updated from Win  10 64bit 1903 to 1909 yesterday.

      Outlook 365 started to give me the error: 0X800CCC1A

      I never had such a problem during all my Win 10 use.

      I am really sad about it since I really can’t do a clean install again.

      I clean installed 1903 a while ago.

      Thank you for helping me out.

      *******

      I did as mention on http://windowsbulletin.com/fix-error-0x800ccc1a-in-microsoft-outlook-solved/

      I did Windows System File Checker. I attached the results.

      Attachments:
    • #2005242 Reply

      Paul T
      AskWoody MVP

      Have you checked that the SSL ports under POP3?
      Have you run SCANPST to check / fix the PST file?

      cheers, Paul

    • #2005265 Reply

      mn–
      AskWoody Lounger

      Hm, did Outlook happen to update at the same time, and what patch of 1903 did you update from?

      Because, there were SSL/TLS changes in the October 8 updates and if your previous version was earlier than that…

      Yes, that error code is different from those listed in
      https://support.microsoft.com/en-us/help/4528489/transport-layer-security-tls-connections-might-fail-or-timeout-when-co but might be related anyway.

    • #2005320 Reply

      r1ma
      AskWoody Lounger

      I did a clean installation of Win 10 1909. Installed Outlook 365 Desktop application.

      Now I dont get the error 0X800CCC1A  but I get this message:

      2019-11-14_11-10-04
      Tried several times.

      Trouble shooting doesn;’t work really since it ask me to sign in and when signing it, it gives some links. Thats all.

      Attachments:
      • #2005323 Reply

        jabeattyauditor
        AskWoody Lounger

        Who is your email provider? Have you checked their support website to see what ports they use for secured email connections?

        • #2005333 Reply

          r1ma
          AskWoody Lounger

          Gmail. Yes, I have looked and applied:

          https://support.google.com/mail/answer/7104828?hl=en

          • #2005338 Reply

            jabeattyauditor
            AskWoody Lounger

            Gmail should support auto-discover; I’d go to the Control Panel, launch Mail, and configure a new Outlook profile. It’ll probably just ask for your email address and password.

            If it builds the profile correctly and it functions properly, you could compare the settings with your existing profile (if you want to keep the other settings/rules you might have in place), or just stick with the new profile.

            Btw, that server timeout that Gmail says it prefers (up to five minutes!) is a bit on the crazy side… but maybe it’s necessary for them.

    • #2005335 Reply

      r1ma
      AskWoody Lounger
    • #2005343 Reply

      r1ma
      AskWoody Lounger

      I would create bootable USB with 1903. How to get 1903 now that 1909 is out?

      • #2005353 Reply

        mn–
        AskWoody Lounger

        Hope you followed the advice when 1903 was still current and saved one of those…?

        At some earlier points Microsoft offered a selection on the download screen, hm, was it 1809 or 1903 at the time… well, now it seems to be 1909 only on the “regular” MS page.

    • #2005756 Reply

      ALBusatta

      I found a solution via registry editor…

      go to

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.3\Client

      and set the Enabled Dword to zero

      3 users thanked author for this post.
      • #2005814 Reply

        r1ma
        AskWoody Lounger

        It worked! Thanks.

        By the way, do you think:

        https://support.google.com/mail/answer/7104828?hl=en

        to change the Outgoing port from 465 to 587 as mentioned above, or the default one is okay too?

        Screenshot uploaded intended to help other users to know where exactly they need to change.

        Attachments:
    • #2005809 Reply

      ALBusatta
      AskWoody Lounger

      Sorry, I posted as anonymous and the registry location did not appear correctly … the correct one is:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet

      \Control\SecurityProviders\SCHANNEL

      \Protocols\TLS 1.3\Client

    • #2005831 Reply

      ALBusatta
      AskWoody Lounger

      It worked! Thanks.

      By the way, do you think:

      https://support.google.com/mail/answer/7104828?hl=en

      to change the Outgoing port from 465 to 587 as mentioned above, or the default one is okay too?

      Screenshot uploaded intended to help other users to know where exactly they need to change.

      I always used port 587. Don’t know if makes any difference.

      • #2005839 Reply

        r1ma
        AskWoody Lounger

        I asked a friend and he told me:

        I prefer to use Port 587 (in this case, change encryption from SSL/TLS to STARTTLS also, or it won’t work) myself, it avoids the risk of old SSL servers, though I doubt Google would use such outdated configurations. So you’re probably fine in both cases.

    • #2005867 Reply

      r1ma
      AskWoody Lounger

      Can you guys check if this is reported to Microsoft?

      Probably so, I guess, because many people do use Outlook and updated to Windows 10 1909, but still, worth checking.

      Let us know please.

    • #2006041 Reply

      ALBusatta
      AskWoody Lounger

      Can you guys check if this is reported to Microsoft?

      Probably so, I guess, because many people do use Outlook and updated to Windows 10 1909, but still, worth checking.

      Let us know please.

      I have reported…

      • #2006131 Reply

        r1ma
        AskWoody Lounger

        How did you report it? Let me know, so I report it myself too.

        Thank you.

    • #2006232 Reply

      ALBusatta
      AskWoody Lounger

      The only way I found it was to post to the microsoft community, hoping for some moderator to note the issue and report to windows/office support.

      As a regular user, I didn’t find another way. Maybe someone who is a microsoft developer (MSDN user) can have a direct support channel.

    • #2008449 Reply

      anonymous

      Thanks fixed it.  FFS how does MS miss this in testing.

    • #2011947 Reply

      r1ma
      AskWoody Lounger

      Thanks fixed it.  FFS how does MS miss this in testing.

      I can confirm that its not fixed yet.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: error 0X800CCC1A

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.