News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Expired certificate with Outlook 2010

    Posted on MikeBuzz Comment on the AskWoody Lounge

    Home Forums AskWoody support Productivity software by function MS Outlook and email programs Expired certificate with Outlook 2010

    This topic contains 11 replies, has 8 voices, and was last updated by

     Lugh 3 weeks, 5 days ago.

    • Author
      Posts
    • #339618 Reply

      MikeBuzz
      AskWoody Plus

      I use Outlook 2010 32 (up-to-date!) and Windows 7 Pro 64 (up-to-date!)
      My question is this – and I’ve done a Lounge search and found nothing! – when I get an email newsletter, eg from New York Times, and I click on the email in my (“Unread Email”) list, I get a Kaspersky window as attached.  I click “disconnect”, usually.
      I’ve sent an email to NYT about it but no reply.
      I think it’s happened with another source, too, but I can’t remember what source.
      Where does em.mojn.com come into things anyway? When I go to that site, I get:

      403 Forbidden

      So what can I – or you – do to resolve this problem?

      em.mojn_.com-cert-expired

      Edit to remove HTML. Please use the “Text” tab in the entry box when you copy/paste.

      Attachments:
      You must be logged in to view attached files.
    • #339640 Reply

      b
      AskWoody Plus

      Appears to be connected with personalized email marketing templates:

      Mojn Ltd. provides a channel for e-commerce businesses to send personalized emails to the existing customers. Its product integrates with existing email providers and automatically inserts personalized email template for specific user segment. Mojn Ltd. was founded in 2013 and is based in Copenhagen, Denmark. As of December 10, 2015, Mojn Ltd. operates as a subsidiary of LiveIntent Inc.
      https://www.bloomberg.com/research/stocks/private/snapshot.asp?privcapId=256308457

      Anything useful if you click Details or View certificate at the bottom?

      Cannon fodder Chump Daft glutton Idiot Sucker More intrepid Crazy/ignorant Toxic drinker Saluted blockhead "Finger sharpener" (Group ASAP) WX1903

    • #339649 Reply

      MikeBuzz
      AskWoody Plus

      em.mojn_.com-cert-path
      This is what I get when I click “Details” on the Kaspersky window.

      Attachments:
      You must be logged in to view attached files.
    • #339652 Reply

      b
      AskWoody Plus

      I think it’s probably not worth worrying about, unless/until you get a response from NYT.

      You may just be missing a “Dear Mike” at the top or similar personalization in their emails.

      Cannon fodder Chump Daft glutton Idiot Sucker More intrepid Crazy/ignorant Toxic drinker Saluted blockhead "Finger sharpener" (Group ASAP) WX1903

    • #339715 Reply

      mn–
      AskWoody Lounger

      … I thought that the “recommended secure” method was to disable autoloading of external linked media in emails and just live without those embedded images and such?

      Because of both several security holes in the email formatters in various mail applications (potentially sending email content back to the server) and privacy (whoever controls the server gets logs of where and when, possibly also how, the content was accessed).

    • #339833 Reply

      MikeBuzz
      AskWoody Plus

      So how do I “disable autoloading of external linked media in emails”?

      • This reply was modified 1 month, 1 week ago by
         MikeBuzz.
    • #340436 Reply

      Lugh
      AskWoody_MVP

      I thought that the “recommended secure” method was to disable autoloading of external linked media in emails and just live without those embedded images

      You are correct, that is recommended.

      You don’t have to live without, though. On top of each email, there’s a panel with various options, one of which is ‘Download pictures’. Click that when the images are useful.

      Lugh.
      ~
      Alienware Aurora R6; Win10 Home x64 1803; Office 365 x32
      i7-7700; GeForce GTX 1060; 16GB DDR4 2400; 2 x 256G SSD, 4TB HD

    • #342267 Reply

      Anonymous

      I set my firewall to block any connections to mojn.com. Problem solved.

    • #345043 Reply

      anonymous

      How do I set my firewall – Kaspersky – to block this?

      • #345300 Reply

        Lugh
        AskWoody_MVP

        How do I set my firewall – Kaspersky – to block this?

        1. Open it up and look around the menus for likely words like ‘block’ or ‘exclude’.

        2. Check Kaspersky docs or FAQs.

        Lugh.
        ~
        Alienware Aurora R6; Win10 Home x64 1803; Office 365 x32
        i7-7700; GeForce GTX 1060; 16GB DDR4 2400; 2 x 256G SSD, 4TB HD

    • #345296 Reply

      Paul T
      AskWoody MVP

      From the Kaspersky site: https://support.kaspersky.co.uk/11392

      cheers, Paul

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Expired certificate with Outlook 2010

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Your information:


    Comments are closed.