News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Firefox 81.0 won’t stay at full screen

    Home Forums AskWoody support Questions: Browsers and desktop software Firefox 81.0 won’t stay at full screen

    Topic Resolution: Resolved
    Viewing 3 reply threads
    • Author
      Posts
      • #2300114 Reply
        anonymous
        Guest

        I installed Firefox 81.0 on my IMac. I cannot get the full screen to stay on the home page. Each time I open it I have to manually go to full screen. I’ve done the usual manual fixes — on View “enter full screen”, using the toggle zoom switches, dragging it, etc.

        Is this a glitch? I even uninstalled it and installed it again and same problem. While this is not earth shattering it’s annoying.

      • #2300123 Reply
        PKCano
        Da Boss

        See if this works.

        (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

        (2) In the search box in the page, type or paste full and pause while the list is filtered

        (3) Double-click the full-screen-api.enabled preference to switch the value to true

        1 user thanked author for this post.
      • #2300126 Reply
        Microfix
        AskWoody MVP

        Another thing that causes this is a certain edit in about:config
        within firefox about:config
        search for

        privacy.resistFingerprinting

        If it’s set at TRUE the windows will always open reduced.
        If it’s already set at FALSE..ignore this post 🙂

        Win8.1 Pro | Linux Hybrids | Win7 Pro O/L | WinXP O/L
      • #2300143 Reply
        anonymous
        Guest

        Thank you both for the quick responses! Microfix hit the nail on the head!! I fell prey to the articles telling us how to go into the about:config yesterday and make Firefox more secure and that was one of the toggles that I changed to true. I can’t thank you enough for sharing this as I never would have figured it out. Lesson learned — one can go too far with “security”.

    Viewing 3 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Firefox 81.0 won’t stay at full screen

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.