News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Force IE 11 to use NonAntialiased Font

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 Force IE 11 to use NonAntialiased Font

    Viewing 9 reply threads
    • Author
      Posts
      • #2372255
        Yaron
        AskWoody Lounger

        Hello,

        I have an Email Client which uses Internet Explorer 11 for displaying HTML.
        Is it possible to force IE 11 to use a NonAntialiased font/quality?

        Thank you.

      • #2372407
        Paul T
        AskWoody MVP

        Malware by embedded email is the standard. Using IE to show mail is asking for trouble.

        I would change email client.

        cheers, Paul

        1 user thanked author for this post.
      • #2372427
        Yaron
        AskWoody Lounger

        Thanks for replying.

        I’m using POP Peeper and I like it. 🙂

        If you can think of another solution – I’d appreciate it.

         

      • #2372429
        Mele20
        AskWoody Lounger

        Malware by embedded email is the standard. Using IE to show mail is asking for trouble.

        I would change email client.

        cheers, Paul

        IE is probably his default browser so, of course, it will show the email.

        I have Thunderbird open all html mail (I can just read it in plain text but many times I need HTML to fully read it) in my default browser which is Basilisk.

        1 user thanked author for this post.
      • #2372563
        Paul T
        AskWoody MVP

        From the POP Peeper FAQ

        View messages using Plain or Rich Text by default. Viewing messages with HTML makes you more vulnerable to malicious scripts, viruses, and tracking agents.

        1. Access Tools / Options

        2. Select the “View Message” page

        3. Set the “Default Message Viewing Preference” to “Rich Text” (or “Plain Text”)

        4. Click OK

         

        Do you have MS Edge installed on your system?
        What is your default browser?

        cheers, Paul

        1 user thanked author for this post.
      • #2372573
        Yaron
        AskWoody Lounger

        Hello Paul,

        Thanks again. I appreciate the effort and the perseverance. 🙂

        Setting the “Default Message Viewing Preference” to ”Plain Text”, the text is indeed not “blurred”.

        But I’d rather see messages in HTML.

        I think the direction should be the reply in https://answers.microsoft.com/en-us/ie/forum/ie11-windows_7/please-please-please-is-there-a-way-to-turn-off/170922a8-f649-4c2b-89b1-63a76a32f8b1, but I can not make it work.

        ***

        I do have MS Edge installed on your system. And my default browser is Firefox.

        There’s an option in POP Peeper to open external links in any browser, but the messages are still displayed with the IE engine.

         

         

      • #2372581
        alejr
        AskWoody Lounger

        Here’s how to set IE 11 to always use your font.

        1. Open IE 11 and, at the upper right, select Settings > Internet Options.
        2. In the Appearance selection at the bottom of the General tab click the Fonts button.
        3. Select the specific fonts you want to be used for Webpage font: (i.e. HTML) and Plain text font:
        4. Click OK to close Fonts.
        5. Click the Accessibility button.
        6. Check the Ignore font styles specified on webpages box
        7. Click OK to close Accessibility.
        8. Click OK to close Internet Options.
        9. Close IE 11

        Don’t know for sure if this override also works for email fonts displayed in IE 11, but “assume” it should.

        1 user thanked author for this post.
      • #2372693
        Yaron
        AskWoody Lounger

        @alejr,

        I’ll try clarifying my question.

        I’ve disabled Clear Type and merged the following REG file.

        Windows Registry Editor Version 5.00

        [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts]
        “Segoe UI (TrueType)”=””
        “Segoe UI Bold (TrueType)”=””
        “Segoe UI Bold Italic (TrueType)”=””
        “Segoe UI Italic (TrueType)”=””
        “Segoe UI Light (TrueType)”=””
        “Segoe UI Semibold (TrueType)”=””

        [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
        “Segoe UI”=”Tahoma”

        I’m getting the NonAntialiased Tahoma in most places.

        I’d like to get a NonAntialiased font in IE as well.

        Thank you.

        • #2372780
          alejr
          AskWoody Lounger

          Did you set Tahoma as your preferred Webpage font for IE 11 and check the Ignore font styles specified on webpages box?

          1 user thanked author for this post.
          • #2372799
            Yaron
            AskWoody Lounger

            Yes, I did.

            The font does change, but it’s “blurred”.

            Thank you.

            • #2372813
              alejr
              AskWoody Lounger

              If it’s still blurred, try adding a “style sheet” override to IE 11.

              Here’s a link that explains how to do this.

              Simply replace calibri in the sample style sheet shown on that site with Tahoma.

              You could also try changing the “Use software rendering instead of GPU rendering” option on the Advanced tab of Internet Options to see if that might make a difference (note, you have to reboot for this change to take effect.)

              1 user thanked author for this post.
              • #2372847
                Yaron
                AskWoody Lounger

                Unfortunately, both solutions do not work with the latest Win 10.

                Thanks again. I appreciate your help.

                 

      • #2372766
        Alex5723
        AskWoody Plus

        IE11 will be obsolete on Microsoft 365 services on Aug. 17, 2021.

        It is time to forget IE11.

        https://techcommunity.microsoft.com/t5/microsoft-365-blog/microsoft-365-apps-say-farewell-to-internet-explorer-11-and/ba-p/1591666

        1 user thanked author for this post.
      • #2372778
        Moonshine
        AskWoody Lounger

        Microsoft is finally retiring Internet Explorer in June 2022

        Microsoft is finally retiring Internet Explorer next year, after more than 25 years. The aging web browser has largely been unused by most consumers for years, but Microsoft is putting the final nail in the Internet Explorer coffin on June 15th, 2022, by retiring it in favor of Microsoft Edge.

        https://www.theverge.com/2021/5/19/22443997/microsoft-internet-explorer-end-of-support-date

        1 user thanked author for this post.
    Viewing 9 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: Force IE 11 to use NonAntialiased Font

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.