News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Gmail account in Outlook won’t send emails…

    Posted on pmoritz Comment on the AskWoody Lounge

    Home Forums AskWoody support Productivity software by function MS Outlook and email programs Gmail account in Outlook won’t send emails…

    Viewing 10 reply threads
    • Author
      Posts
      • #2316597
        pmoritz
        AskWoody Plus

        Hi Everyone. I’m new to using the forum, so I hope I’m posting this appropriately – apologies if not. So, I have a client using Outlook 2016 on Windows 10/1909. He has several email accounts, but the problematic one is a Gmail account set up as POP3. Starting about a week ago, the account can receive email, but when sending email, it immediately prompts  for a password (SMTP). Nothing will send – it gets stuck in the Outbox. I know it’s not a password issue – can login just fine at gmail.com. Tried deleting Outlook references in Credential manager. Checked to make sure his gmail account has POP enabled. Tried creating a new profile, including a new IMAP profile. Tried using a gmail generated secure password. Checked all server settings. Tried Microsoft Office repair tools. Tried uninstalling and reinstalling Office. No luck. One other piece of information that might be useful, is that when I try to go to Update Password, it’s unsuccesful, but that might be because this results in getting the SMTP/password prompt. I’m at wits end, and could really use some help. Thanks in advance…

      • #2316639
        anonymous
        Guest

        Make sure you go in gmail settings and set it to allow insecure apps or whatever they call it now.

        • #2316643
          anonymous
          Guest

          Close, but no cigar! Some detail is missing:
          1. Log into the google account via google webmail service using a browser.
          2. go into the multitude of email settings within the account
          3. look for POP3 and ‘allow insecure apps’ to access pop3 via client email apps.
          4. save and log out of ebmail gmail account
          5. try sending via outlook again :)/

      • #2316676
        Mike
        AskWoody Plus

        BleepingComputer has several new articles on Win10 updates and how they may be affecting Outlook.

         

        Here’s one

        https://www.bleepingcomputer.com/news/microsoft/microsoft-working-on-fix-for-windows-apps-forgetting-passwords/

        • #2316682
          RDRguy
          AskWoody Lounger

          Thanks but … I believe your link applies to Windows 10 version 2004.

          Google does consider MS Outlook (especially older versions like 2013 & earlier) to be an “insecure app” and periodically they disable the insecure apps setting without any advance notice or your permission (unless it’s already there in their ULA).

          This happens to us every couple of months or so running Win7 & Win8.1 and our first indication that Google turned it OFF is Outlook starts asking for our password(s) again & Outlook still fails to log into our gmail accounts even if we do enter in the password(s).

          As with everything else Google, they seem to know what we want before we want it even though we really don’t want it 😂

          Win7 - PRO & Ultimate, x64 & x86
          Win8.1 - PRO, x64 & x86
          Groups A, B & ABS

      • #2316836
        pmoritz
        Guest

        Thanks for the suggestions. I tried so many things, I forgot to mention that I had already checked to make sure that access was allowed for insecure apps…

        • #2317228
          RDRguy
          AskWoody Lounger

          If your Google “insecure apps” setting is “enabled” & you’re still having problems sending emails, verify your gmail POP & SMTP server port settings are set correctly in Outlook per “gmail” instructions posted here.

          For secure transmission, use port 995 for POP, 587 for SMTP with encryption type TLS (or Auto).

          Microsoft still suggests using the “implicit” TLS port 465 in Outlook settings for gmail here but gmail port 465 now only works (recent change?) with encryption type set to SSL, not TLS or Auto.

          Additional info describing differences between SMTP ports 465 & 587 can be found here.

          My working Outlook 2013 gmail POP3 account setting’s are:

          Outlook-Gmail-POP-Settings

          Outlook-Gmail-Outgoing-Server-Settings

          Outlook-Gmail-TLS-Ports

          Good luck 🙂

          Win7 - PRO & Ultimate, x64 & x86
          Win8.1 - PRO, x64 & x86
          Groups A, B & ABS

          Attachments:
          3 users thanked author for this post.
      • #2317140
        Vincenzo
        AskWoody Lounger

        Did you have any success with this?

        I had previously tried unsuccessfully to set up Google with POP and after lots of futzing around I relented and used IMAP, which is many ways is preferable, but I had client who needed POP.

      • #2317251
        doriel
        AskWoody Lounger

        Microsoft and some other vendors consider POP and IMAP protocols as outdated and unsecure. Maybe its just matter of enabling these functions on Windows Defender/ firewall/ router? Not sure, just trying to help here. Im also thinking about DNS, if your PC can translate these POP and IMAP servers corrently to valid IP addresses.

        Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

        HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

      • #2317300
        pmoritz
        AskWoody Plus

        If your Google “insecure apps” setting is “enabled” & you’re still having problems sending emails, verify your gmail POP & SMTP server port settings are set correctly in Outlook per “gmail” instructions posted here.

        For secure transmission, use port 995 for POP, 587 for SMTP with encryption type TLS (or Auto).

        Microsoft still suggests using the “implicit” TLS port 465 in Outlook settings for gmail here but gmail port 465 now only works (recent change?) with encryption type set to SSL, not TLS or Auto.

        Additional info describing differences between SMTP ports 465 & 587 can be found here.

        My working Outlook 2013 gmail POP3 account setting’s are:

        Outlook-Gmail-POP-Settings

        Outlook-Gmail-Outgoing-Server-Settings

        Outlook-Gmail-TLS-Ports

        Good luck 🙂

        Thanks so much to all of you who responded to my request, and a particular thanks you to RDRguy. Even though both Google and Microsoft said to use port 485 for SMTP, when I switched it to 587, my clients problem went away. So happy – I feel like I now have a wonderful support group to help me!

        1 user thanked author for this post.
        • #2317408
          RDRguy
          AskWoody Lounger

          pmoritz said …

          “… both Google and Microsoft said to use port 485 for SMTP …”

          I suspect you meant to say port “465” not “485” for SMTP server port.

          BTW, SMTP port 465 still works with Gmail as long as you set your encrypted connection type (for outgoing server) to SSL.

          A while back Google’s SMTP port 465 did work with a setting of either SSL, TLS or Auto for outgoing server but Google has since changed it to SSL only – at least that’s what my anecdotal testing confirmed when I suddenly had this problem earlier this year.

          Win7 - PRO & Ultimate, x64 & x86
          Win8.1 - PRO, x64 & x86
          Groups A, B & ABS

          • #2317483
            PKCano
            Manager

            It has been my experience in the past that port 465 has worked for local connections. Example: you are connected to a home modem connected to the ISP’s cable and have thus established a secure connection to the email server because you were already logged in by virtue of the direct connection to a known registered secure device. So you didn’t need to specify secure protocols.

            Port 587 was needed for a secure connection when using the ISP’s web-based email server or device not associated with your ID, and required secure protocols because you weren’t already logged in by virtue of a known registered secure device. Example: you use email from a non-local connection like a coffee shop using their wireless connection.

            I think most of the ISPs have now gone to port 587 using secure protocols regardless of the connection.

            1 user thanked author for this post.
      • #2317498
        pmoritz
        Guest

        Well, it looks like I spoke too soon. About an hour after I was able to successfully send email, it abruptly reverted back to prompting me for the outgoing email password. There is a send/receive error stating that the username or password are incorrect. Since I know these to be good, I’m beginning to think that maybe there’s a corrupt pst file. Does this make sense, and if so, is scan.pst still the way to go?

        • #2317787
          RDRguy
          AskWoody Lounger

          I would expect Outlook to put up some sort of “.pst error” message upon opening Outlook or attempting to read an email msg previously downloaded and already contained within your .pst file but I really don’t know as (to my knowledge) I don’t think I’ve ever had a corrupted .pst file. 🤞

          One last thing I can think of is maybe your “Server Timeouts” slider setting on Outlook’s advanced settings tab is set too short in your system’s environment (Outlook/Windows version, ISP internet connectivity/bandwidth, etc) so Outlook isn’t allowing enough time for Gmail (Google) to respond to the login request & timing out then assumes wrong credentials were sent so asks for your login credentials again.

          Though in my environment, Outlook 2013’s default of 1 minute seems to be adequate, Gmail (Google) recommends a Server Timeouts setting of:

          Greater than 1 minute (5 is recommended)

          Try moving the slider towards the middle or even all the way to the right to see if this resolves the intermittent login failures.

          If you still want to set your mind at ease & perform a .pst scan, Microsoft instructions can be found here, here & here.

          Win7 - PRO & Ultimate, x64 & x86
          Win8.1 - PRO, x64 & x86
          Groups A, B & ABS

      • #2317760
        ScotchJohn
        AskWoody Plus

        Pmoritz – I can’t see from the thread that you have gone into your Gmail account to generate a secure password, see this: Sign in using app passwords

        I use Gmail over Outlook 2010.  Seemingly, as long as I was at home, Gmail did not regard my log-in as insecure.  But, the moment I went travelling, it kept on bugging me to generate a secure password, and enter it in place of my normal account password in Outlook.

        Once I cracked that, no further problem.

        Dell E5570 Latitude, Intel Core i5 6440@2.60 GHz, 8.00 GB - Win 10 Pro

      • #2317858
        RetiredGeek
        AskWoody MVP

        I second ScotchJohn’s recommendation, in fact it is required if you have two factor authentication set up on your gmail account. I have 2fa setup on all my gmail accounts and have no problems using Outlook 2010 or 365 for my email client.

        HTH

        May the Forces of good computing be with you!

        RG

        PowerShell & VBA Rule!
        Computer Specs

        • This reply was modified 1 month, 2 weeks ago by RetiredGeek.
      • #2319794
        anonymous
        Guest

        Hi Everyone – Sorry it’s been so long since I responded to my post. I felt I should update you on how I finally resolved my clients’ problem. It’s a little bit embarrassing, but what I finally figured out was that my clients’ Gmail space was used up – over 100,000 emails! After deleting about half of them from the Gmail server, everything started working again. Thanks so much to all of you for your suggestions, I appreciate everyone who took the time to try to help me…

    Viewing 10 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Gmail account in Outlook won’t send emails…

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

?
This website collects data via Google Analytics. Click here to opt in. Click here to opt out.
×