News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • GoTo File Open when clicking File

    Tagged: ,

    This topic contains 6 replies, has 5 voices, and was last updated by

     rdleib 3 days, 23 hours ago.

    • Author
      Posts
    • #1836454 Reply

      rdleib
      AskWoody Plus

      Excel 2016, Win10. Up until the last update by MS of Excel when I open excel (to a blank worksheet) and click the File Button in the upper left corner, I would go to “File-Open” and have my list of recent files, etc. Now when I click the File Button I go to “File-Info”, and have to click Open (I know, it’s hard…). Seems I had this problem years ago, but can’t find any notes on how to get the File Button to go to “File-Open”. Any help would be appreciated.

      • This topic was modified 4 days, 19 hours ago by
         rdleib.
    • #1836531 Reply

      RetiredGeek
      AskWoody MVP

      I just tried this and I still get the Open screen, Info is grayed out!

      My version Info:
      Win 10 1809
      ExcelVersion

      HTH 😎

      May the Forces of good computing be with you!

      RG

      PowerShell & VBA Rule!
      Computer Specs

      Attachments:
    • #1836627 Reply

      rdleib
      AskWoody Plus

      Thanks, RetiredGeek, my version is 1905 (Build 11629.20214). After I click on File, then Open, everything is correct. Never had it grayed out that I can remember…

    • #1837890 Reply

      mn–
      AskWoody Lounger

      Hm.

      Just to be clear – is this when opening to blank worksheet or no worksheet? Those two are different cases.

      What I see is:

      With an empty workspace (no worksheet open), Info, Save, &c are grayed out, which I feel is a reasonable thing in that situation. But recent monthly versions at least seem to go to a “Home” screen instead of a workspace – to get an empty workspace you need to have had something open and then closed.

      With a worksheet in the workspace, it does default to the Info screen, even if the worksheet is blank and unsaved.

      This in “Version 1905 (Build 11629.20246 Click-to-Run)” for sure, and don’t recall it having changed very recently.

    • #1838233 Reply

      anonymous

      Thanks, mn-  I have a blank worksheet when I open Excel. It always defaulted to “Open” until recently. I do believe I did something to cause it to default to “Open” – a setting or some strange registry fix or something, but I don’t recall what. If so, a recent update broke it or reset it. It makes sense the way it defaults now, but for me it was a bit more user-friendly when it defaulted to “Open”.

    • #1838551 Reply

      b
      AskWoody Plus

      Ctrl+O will do it from a keyboard, but I don’t know how to go directly to Open with a mouse.

      (There’s also an Option under Save for “Don’t show the Backstage when opening or saving files with keyboard shortcuts”.)

      Knuckle dragger Cannon fodder Chump Daft glutton Idiot Crazy/ignorant Toxic drinker Blockhead Unwashed mass Seeker/"Sucker" (Group ASAP) Win10 v.1903

    • #1838637 Reply

      rdleib
      AskWoody Plus

      Thanks b – tried the option under “save” to not show the backstage, that didn’t do it for me anyway. Hope I’m not anonymous this time – for got to sign back in. It’s not that big of issue, I just thought maybe there was a setting or well-known trick to do it, obviously there isn’t.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: GoTo File Open when clicking File

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Cancel