• Heavenly addition of www.

    Author
    Topic
    #353807

    It seems that IE, or some other magical beast, is adding an invisible ‘www.’ to hyperlinks for me. I’m sure this is most useful to somebody, but it’s irritating the bejesus outta me! πŸ˜‰

    If I delete the visible ‘www.’ from the URL that appears in the address box, I get through to wherever it is that I want to go (Where *do* you want to go today! ;-)) This solution is OK for some links, but useless for others that automatically send you ‘on’.

    I’m using Win98se and IE 5.5, through a LAN connection. Has anybody else struck this and knows what’s going on?

    Cheers

    Viewing 1 reply thread
    Author
    Replies
    • #518540

      Are these links in a web page, e-mail, document, etc.? Are they complete URLs or domain names such as “shop.retailer.com”?

      • #518646

        Ok, this is kinda hard to explain without pointing, shrugging, grimacing, waving my arms around and other body-language tools πŸ˜‰

        Let me give an example……
        If I want to got to the site http://www.shop.retailer.com, I type that in the ‘Address’ box, but I get a ‘page not found’ error-message. If I then remove the www. at the front, I get to the page.

        Now, if I then click on a link on the page that has a www. at the front, I get the page not found error again, and again, if I delete the www. at the front (in the address box), I get through. From this I’m surmising that something is adding an invisible www. at the front automatically, so that the address becomes http://www.www.shop.retailer.com., by removing the ‘visible’ www. I’m getting the right link.

        As I said in the original post, this is a tiresome if effective solution, but……….!

        An example of where this falls down is related to say, clicking on a link on the page that subscribes me to a news-letter, or registering for a message-forum, where an automated reply is sent to the host page. In this case, nothing appears in the address-box so I can’t remove the www. and so I get the dreaded page not found error πŸ˜‰

        To further cloud the issue, I have looked at all my ‘favourites’, some begin with http://www., some don’t, but I can reach all of them without error. Links that appear in e-mails, etc., also appear to work OK.

        Cheers

        • #518691

          This behavior makes no sense. If there were a proxy server interfering, then favorites, typed addresses, and links all should encounter the same issues.

          Problems with typed addresses could be linked to searching from the address bar (can be disabled under Tools | Internet Options | Advanced), but this would not explain the problem with links.

          If you haven’t installed the 5.5 Service Pack, you might want to see if that helps.

          http://www.microsoft.com/windows/ie/download/ie55sp1.htm

    • #518649

      In MOST cases when there is a “name”dot in front of the domain.???, you should NOT use a WWW in front of it. This has worked this way for many years. But with the some of the later browsers one can in MOST cases drop the WWW on most web sites.

      DaveA I am so far behind, I think I am First
      Genealogy....confusing the dead and annoying the living

    Viewing 1 reply thread
    Reply To: Heavenly addition of www.

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: