News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • HeiDoc.net ISO problems

    Posted on jimmythesaint53 Comment on the AskWoody Lounge
    Topic Resolution: Resolved

    This topic contains 3 replies, has 3 voices, and was last updated by  jimmythesaint53 3 weeks ago.

    • Author
      Posts
    • #2110276 Reply

      jimmythesaint53
      AskWoody Plus

      WU failed to install 1903, got stuck at 90% and stayed there. Restarted and recovered. I downloaded ISO and when I click setup.exe I get: The file “autorun.dll” could not be loaded or is  corrupt. Setup cannot continue. Error code [0x7E].

      Any ideas?

    • #2110286 Reply

      satrow
      AskWoody MVP

      “autorun.dll” could not be loaded

      It may be that you’ve installed some ‘security tweak’ that’s disabled autorun, esp. from non System or USB/external drives.

    • #2110317 Reply

      Kirsty
      Da Boss

      Error code [0x7E].

      With recent issues about installing with USBs plugged in, I wonder if you have some device plugged in as you are doing this.

      There are ways to check the cause of the problem in your Event Viewer, to see what caused the error, if you wish to check that out.

    • #2110321 Reply

      jimmythesaint53
      AskWoody Plus

      I figured it out. The error was because I didn’t have the file properly mounted. Once I properly mounted the file the missing dll error went away and the install started.

      Thanks

      1 user thanked author for this post.
      b

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: HeiDoc.net ISO problems

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.