News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Hijacked Firefox startup

    Posted on Cee Arr Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Hijacked Firefox startup

    This topic contains 4 replies, has 2 voices, and was last updated by  Cee Arr 1 week, 4 days ago.

    • Author
      Posts
    • #2084353 Reply

      Cee Arr
      AskWoody Plus

      After installing the December updates per the Level 5 green light go ahead from Woody, every time I open my Firefox browser it automatically opens to “MSN Network” in spite of the fact I have set Firefox to open on a blank page.  This has never happened before the last update and is annoying – to put it mildly. Is this another MS trick or FF?  Any clues on how to stop this most welcome.  It does open MS Network in the Firefox browser.  I rechecked my FF settings and they are still  “load with a blank page”.  It opens MS Network in Thai – I’m in Bangkok. Is it possibly related to my ISP?  It loads very fast and having to continually turn it off is BAH!

    • #2084359 Reply

      Cee Arr
      AskWoody Plus

      PS Had a thought and just checked my Wi fi and LAN properties.  Lo and behold the ‘Client for Microsoft Networks’ and ‘File and Printer Sharing for Microsoft Networks’ were both set (read re-set) ticked.  I unchecked same and saw that “Microsoft Adapter Multiplexor Protocol” was automativally unticked at the same time.  In all my years I NEVER allowed Printer sharing.  I will see what happens after a few days of off and on and report back.

    • #2084438 Reply

      Bundaburra
      AskWoody Plus

      Two possibilities I can think of.

      1.  Firefox is remembering a previous session.  In Options > General, ensure that “Restore previous session” is unchecked.
      2.  One of your add-ons is causing the problem.  Restart FF with all add-ons disabled, and see if the problem is still there.  To do that, select Help > Restart with Add-ons Disabled, and follow the prompt to restart in safe mode.  (Do not select Refresh.)

      Windows 10 Pro 64 bit 1909

      • This reply was modified 1 week, 6 days ago by  Bundaburra.
      1 user thanked author for this post.
    • #2084990 Reply

      Cee Arr
      AskWoody Plus

      Thanks for the reply and the advice which I will follow up on.  This morning’s start with the the above-mentioned MS items unchecked viola! no MS Network.  However, I did check to ensure MS had not interferred yet again.  I’ll keep an eye on it and report any unusual activity. Is Bundaburra a play on Bundaberg Qld by any chance?

    • #2085529 Reply

      Cee Arr
      AskWoody Plus

      After several days and computer start ups the problem of the automatic MS Network on FF no longer appears – the change to the LAN and Wi Fi properties seems to have done the trick.  I guess they were reset by MS on the last update.  Something else I’ll have to watch out for in future.  No wonder so many no longer trust MS.

      Problem solved.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Hijacked Firefox startup

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.