• How to use MS Outlook 2003 to access a Gmail account with 2-Step Verification

    Home » Forums » AskWoody support » Microsoft Office by version » Office 2010 and earlier for PC » How to use MS Outlook 2003 to access a Gmail account with 2-Step Verification


    How to use MS Outlook 2003 to access a Gmail account with 2-Step Verification

    For many years, my wife and I have used MS Outlook 2003 to access our Gmail accounts. Because MS Outlook 2003 has some security issues, Google has for years required the “Access to less secure apps” option to be turned on in order to use Outlook 2003 with a Gmail account. However, Google has announced that this option will be removed at the end of May, 2022. At that time, Google says it will require 2-Step Verification (Two factor Authorization) on all Gmail accounts.
    However, Outlook 2003 doesn’t work with 2-Step Verification (later versions of Outlook do, I think). Therefore, it is necessary to use an “App Password” generated by Google instead of the usual Outlook password. After a day and a half of effort, I have learned how to do that. I summarize below what worked for me because I have not seen it documented elsewhere.
    First, turn “2-Step Verification” on in your gmail account and make sure it works. For me, this required at least two automated phone calls from Google to verify my identity. After that, I could access my gmail account with the gmail app with no problems.
    Then select the “Security” tab on your Google Account, then look for “Signing in to Google”, and select “App Passwords”. Google asks for type of computer (Windows PC for me) and program (“Outlook” is NOT an option and “Mail” does not work; instead Select “Other” and then type “Outlook”) Google then creates and displays a 16 character alphabetic password. Write down this password.
    Return to Outlook 2003, and try to access your gmail account. I got a pop up screen asking for my password, then entered the 16 character Google “App” password, and everything worked !! I had to save the Google Password within Outlook, and enter it “blindly” since Outlook 2003 does not have an option to display the password as it is entered. I had to enter this password a couple of times because I forgot to save it. But now, I can send/receive emails to/from my gmail account, and also use the Outlook 2003 “Test Account Settings” option with no problems.
    We continue to use Outlook 2003 because it works and is sufficient for our needs, but is obviously a very old program.



    7 users thanked author for this post.
    Viewing 27 reply threads
    • #2436598

      Thanks for the detailed steps.  I don’t currently use Outlook 2003 for my Gmail account, but do I use it for other internet mail.  This includes one account that currently requires a “less secure app” password, but not 2FA.  However, with the direction things are moving I know the requirements could change at some point, and if so, your experience could provide some direction on possible remedies.  BTW, while I’d imagine the security rationales for moving in this direction have some validity, my cynical side also makes me wonder if a “side goal” for the account providers is to encourage folks to visit their own web interfaces — and see their ads.

    • #2449599

      thank you so much – works perfectly

    • #2450479

      Thank you SOOO much! Google (with no specific warning) turned off the old system this afternoon: suddenly my Outlook 2003 email started giving the ominous “password request” messages.

      Followed your directions, got the 2-step turned on, got the new password, everything works to a charm now.

    • #2451607

      Thankyou Roger,

      This is has been a great help for those who still use the Outlook 2003.

      God Bless you for being a Life saver.

      We love Outlook2003 – the old MS products are great.


    • #2451673

      Thank you so much for taking the time to help us “old-timers” with this change. I spent all day deleting files thinking this was this issue then reviewing forums and blogs trying to figure out. I had it fixed in 5 minutes with your instructions!! We need more kind people like you in this world!! Thank You!!

    • #2451752

      Thank you so much for your wonderful article. Google has always been extremely counter-intuitive for me, which means I would have never guessed how to make my Outlook 2007 work again. Your method resolved the problem immediately. Thank you for that. All 3 accounts are forwarding g-mails to Outlook again. I tried to keep the accounts separated for a long time, but G is pushing us to consolidate mail, phones, youtube, PC’s…. would be easier to track, I suppose. I recently received a G-recommendation to change 28 passwords saved in Firefox (Firefox, not Chrome). Made me wonder. Oh well, I guess the word “privacy” is getting a whole new meaning…
      Once again, please accept my deepest gratitude.
      God bless you,

    • #2451765

      G-recommendation to change 28 passwords saved in Firefox

      You should not use your browser to save passwords. Browser stores are not secure unless you use a master password and they are not portable or usable in a different browser.

      Get yourself a password manager (free or paid) that is portable and make sure you have a tested backup of your passwords.

      cheers, Paul


      1 user thanked author for this post.
      • #2451783

        Hi Paul, thank you again. I don’t know how I got this idea, but I get more irritated with the g unsavory practices than with the real danger of a hacker attack. I know, it’s stupid. And you are absolutely right about passwords. I will look into it, thank you.

        You’ve got a great site, lots of really useful info. I’ll sign up tomorrow.

        All the best, OS

    • #2452048

      Thank you for posting. I successfully used your method and it worked perfectly. I hope someday to return the favor.

    • #2452220

      As an “old timer” still very satisfied with Outlook 2003, my thanks for your sharing this information. Since received no notification from MS, am sure I would never had figured this out. Would have at least been nice had they notified any potential users that this change was coming, other than having to find out via a web search. Thanks again! Best regards….

      • #2452235

        Since received no notification from MS, am sure I would never had figured this out. Would have at least been nice had they notified any potential users that this change was coming, other than having to find out via a web search.

        Google made the change.

        Windows 11 Pro version 22H2 build 22621.2361 + Microsoft 365 + Edge

    • #2452242

      Thanks to everyone who responded with appreciation to my original post.  I thought that these instructions might be useful for those still using Outlook 2003.  Everything continues to work OK for me too.



    • #2452394

      Thank you so much for that. Worked perfectly first time.

    • #2452485

      Big thanks for doing this, finally got my wife’s email to download to Outlook 2003. I hate that Google turned off the ‘allow less secure apps’. My next computer will be an Apple.

    • #2452507

      My next computer will be an Apple

      That won’t fix not being able to read your gmail on old software. Outlook 2003 on Mac is still old software.

      cheers, Paul

    • #2452651

      Thank you SO MUCH for this post. I this happened to me earlier this week, and it took me two hours of fishing and failure before I found this. Worked perfectly. It would have taken me another two days to figure the process out – how incredibly convoluted!

    • #2452705

      Thank you for this post – so very helpful.

      I had to sort this out for my (blind) next door neighbour – it worked perfectly, and he is super happy to be able to get into his email again.

    • #2452935

      Thank you sooo much – life saver. Wish I read his before I spent a day trying, and failing, to get it working.



    • #2454073

      I have been having this issue since June 1st. I have Outlook 2003 and I have been following all the instructions. Has Gmail changed any of the Advanced settings for POP3?

    • #2454097

      Thank you Roger so much for sharing this with everyone. I tried it and it worked, I’m so happy.  I don’t like the “look” of later versions of outlook so I’m so happy I can continue with outlook 2003!

      One issue that I have, and have always had, that I just don’t understand, is that to initially receive the first email in outlook each time I open outlook on my computer is I have to contact the Internet by hotspot on my phone. After I’ve received the first email I can turn off the mobile hotspot and use the wifi of my fiber optic.  Anyone have any ideas what that is all about? Thanks, Andrea.

      • #2454265

        That sounds like a machine issue, not Outlook.

        Can you access other sites when mail doesn’t work?
        Do you get an error message when Outlook won’t connect?
        What happens if you disable wifi and then re-enable it?

        cheers, Paul

        • #2454742

          Hi Paul,

          I can access other sites. Disabling and then re-enabling the wifi makes no difference.  This is the error message I receive:

          “Task ‘pop.gmail.com – Receiving’ reported error (0x800408FC) : ‘The server name you entered can not be found on the network (it might be down temporarily). Please verify that you are online and that the server name is correct.'”.



          • #2455761

            You seem to have a DNS problem because pop.gmail.com is not found.

            When you get the error, try this in a Command Prompt: ping pop.gmail.com

            What DNS do you have set? Have you set it manually or “I’ve no idea what that is”?

            cheers, Paul

    • #2454375

      Thanks for posting the instructions for fixing Googles 2-step verification for Outlook 2003. I, too, spent many hours trying to find the exact solution to this problem and nothing I read helped until I found your post this morning. Thank you, Thank you, Thank you. 😊

    • #2455243

      It is a big Thank You from me too … I have to support elderly parents, who are not able to adapt to changes the way us younger ones can … I was able to use your instructions to keep their Thunderbird email client working happily (with IMAP and SMTP), so I don’t have to force them on to email-via-web-browser.

    • #2455660

      This right here is absolutely brilliant, thanks so much.

      It was driving me crazy for the last few weeks, not being able to send messages through the Gmail SMTP server using Outlook. Now it works like a champ.


      • #2455673

        Just as a follow-up to this, for incoming mail I use SpamArrest for filtering out junk from unrecognized email addresses.  So Outlook is logging into the SpamArrest POP3 server for all incoming mail from all accounts.  But SpamArrest needs to be able to access the Google POP3 server to download messages from your Gmail account, and this connection was broken when Google tightened up their security policy.

        The patch that I had gotten from SpamArrest tech support that was sort-of working was to set Gmail to automagically forward all incoming messages to my SpamArrest email address.  But I tried setting a second app password in my Gmail account for SpamArrest, taught that password to SpamArrest, and now SpamArrest is once again able to access the Gmail POP3 server to download my mail.  Now everything works the way it used to before Google implemented the new security policy.


    • #2459137

      Thanks for posting effective results of your efforts

    • #2496214
      I had set up two-factor authentication when Google made it mandatory and had no issue  using my Outlook client.  I got tired of the two-step process and turned it off today.  Now Outlook doesn’t sync at all.
      I followed your recommendation about using the app password Google provided.  I still get an error in testing the send/receive.  At least I’m not still getting the request to enter my network password from Google.
      It couldn’t find the incoming pop3 or outgoing smtp servers.  I tried using the default ports with no SSL required, as well as POP3 at 995 and SMTP at 25,  both with SSL
      Any more suggestions about how I can get Outlook working again?
      • #2496216

        See the link in #2454264 above.

        • #2496364

          Thanks so much for the quick and very helpful response.  It was a matter of PECAK.  I went back over all the changesd I had made and realized I had put “pop3.gmai.com” as the incoming mail server rather than “pop.gmail.com.”

    • #2496248

      Sorry to hear you are having trouble ! My setup has been working well since I first set it up. However, I do think it is important that POP is setup correctly, as PKCano’s link says. My setup is as follows:
      Incoming mail server (POP3): pop.gmail.com
      Outgoing mail server (SMTP): smtp.gmail.com

      Outgoing Server tab:
      My outgoing server (SMTP) requires authentication (is checked)
      Use same settings as my incoming mail server

      Connection tab:
      Connect using my local area network (LAN)

      Advanced tab:
      Incoming server (POP3): 995
      This server requires an encrypted connection (is checked)
      Outgoing server (SMTP): 25
      This server requires an encrypted connection (is checked)
      Server Timeout: 1 minute

      (All other options are NOT checked.)

      Hope this helps.


    • #2496477


      This is off-topic, but related to Outlook 2003, so your links will help.

      I have Outlook 2003 on my old XP machine, and its enormous .pst file has emails going back to 2008.  This winter, I will set up Outlook on my current Win 10 Pro 64-bit machine with MS 365 and then migrate the old Outlook 2003 to the new MS 365 Outlook.  But how should I plan that?

      Ideally, how would I (a) initially set up Outlook in my MS 365 on Win 10 (not yet set up) and (b) move that old Outlook on XP (with its enormous .pst) to the MS 365 on Win 10 so that I end up with a consolidated Inbox and Sent on the Outlook MS 365 that has all my old emails but continues to connect for new emails?

      My principal email accounts are [myname]@verizon.net (which has been part of aol email for some years) and [myname]@[wife’s-business-domain].com which is hosted by Network Solutions.  On the XP machine, I have both set to POP3 with “Leave copy of message on server” checked.

      FYI – for a few months, I’ve had the XP machine turned off and been monitoring emails on my two accounts by browser only on the Win 10 machine.  I’ve also moved many of my old emails on verizon.net into aol/verizon.net’s own “Archives”, so they aren’t “there” in aol/verizon.net’s own “Inbox” any more.

      Thanks for your links.

    • #2531395

      This is the best solution and it worked right away with no problems, tweaks, adjustments, changes or modifications. I still don’t understand why these tech giants don’t have this info on their own sites. It seems counter productive for them for me to always go to AskWoody to get stuff solved / fixed!

      thank you!

    • #2531394

      This is the best solution I have seen in a while. why Google doesn’t have this info is beyond me. But I had it fixed in no time with your method. Best to you for taking the time to do this

    • #2553975


      I’ve tried to find “App Passwords” in “How You Sign in to Google” (in my Google Account) but cannot find App Passwords anywhere.  Can you explain where I might find it?  My Outlook 2003 lost access to my Gmail account many months ago and I can’t find a way to get it linked up again.

    Viewing 27 reply threads
    Reply To: How to use MS Outlook 2003 to access a Gmail account with 2-Step Verification

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: