• I have internet connection, but modem downstream light constantly flashes green

    Home » Forums » Networking – routers, firewalls, network configuration » I have internet connection, but modem downstream light constantly flashes green

    Author
    Topic
    #2458192
    I have a netgear cm 1100 modem bought at Costco a year ago.
    I noticed about 10 days ago the downstream light constantly blinks green, at the same speed as during a normal bootup. It never stops blinking. The other lights are solid green and the ethernet light flickers as normal. Never had this happen before with any other modem. I am connected to the internet, at the speed I am paying  for, though sometimes it’s slower for a short time. The connection has never totally dropped AFAIK. I also can no longer connect to the modem UI any more (“problem loading page”); I never used to have a problem getting to the UI.
    In the past “normal operation” would be that the modem shows all solid green lights after booting up, with the ethernet light flickering.
    I’ve done no troubleshooting except to check that the cable connections inside  and out are tight. I have not rebooted the modem yet, for fear it may not get through the reboot and then I could be stuck for a few days before Comcast shows up. For the same reason I have not tried  substituting my old modem. Then again the old modem might also behave the same way as the newer one, in which case I’d have an internet connection, but I’d be none the wiser and would still be waiting for a tech to get here and maybe figure it out.
    I’d like to know if the problem is on my side or theirs, OTOH I’m tempted to keep along doing nothing since after all I do still have an internet connection.
    Ideas?
    • This topic was modified 1 month, 1 week ago by b.
    • This topic was modified 1 month, 1 week ago by scoobydoo.
    Viewing 0 reply threads
    Author
    Replies
    • #2458252

      According to the manual a blinking green downstream LED means it’s scanning for a downstream channel.

      Here’s what the various upstream/downstream LED conditions mean.

      Solid amber = One downstream channel in use.
      Solid green = Two or more downstream channels in use.
      Blinking green = modem is scanning for a downstream channel.
      Off = No downstream channel available.

      Not sure if it’s the same for a Netgear cable modem, but whenever this happened with my old Motorola cable modem it was because it was only using a “single” downstream channel when it was still “trying” to connect to multiple channels (never did understand why it wasn’t solid amber since that’s suppose to be the indication it’s only using one channel )

      In my case, I was able to access the modem’s status page and verified it was only using one channel (the other channels weren’t up and working but it kept trying to connect to them anyway) but, since you stated the UI is on yours isn’t currently working, there’s no way for you to check that.

      In my case, a quick power cycle of the modem (my particular model actually had a power switch on it) always fixed things and is probably what you should do; especially since the UI being out is a sure sign “something” inside the modem isn’t working correctly.

      1 user thanked author for this post.
    Viewing 0 reply threads
    Reply To: I have internet connection, but modem downstream light constantly flashes green

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: