• Jan 2022 Update Added Admin Rights to my Shortcuts

    Home » Forums » AskWoody support » Windows » Windows 10 » Questions: Win10 » Jan 2022 Update Added Admin Rights to my Shortcuts

    Author
    Topic
    #2421518

    When I installed the Jan 2022 updates to my Win 10 Home PC yesterday it added a run as Administrator ONLY mode to many of my desktop links and shortcuts and will only let me run the programs when I am in admin mode – which isn’t really a problem since it is my personal PC and I am admin.

    Is there a way to remove the admin only mode from these links so I can run these programs as a different owner?  I thought I used to know how to do this – but have forgotten how.

    Also – is there a way to prevent this when I install programs/apps in the future?

    Thanks

    Custom Build
    Windows 10 Home 21H2 OS Build 19044.1586
    Intel i5 9400 5 Core CPU
    ASUS TUF Z390 Plus Motherboard

    • This topic was modified 3 months, 3 weeks ago by blueboy714.
    • This topic was modified 3 months, 3 weeks ago by blueboy714.
    • This topic was modified 3 months, 3 weeks ago by blueboy714.
    • This topic was modified 3 months, 3 weeks ago by blueboy714.
    • This topic was modified 3 months, 3 weeks ago by blueboy714.
    Viewing 11 reply threads
    Author
    Replies
    • #2421531

      Don’t know how an update would do that.  The setting you want is in the Advanced properties of the Properties of the short cut.

      Right click the short cut and select the Shortcut tab

      Click the Advanced button

      Uncheck the box to Run as administrator.

      HTH, Dana:))

    • #2421532

      Don’t know how an update would do that.  The setting you want is in the Advanced properties of the Properties of the short cut.

      Right click the short cut and select the Shortcut tab

      Click the Advanced button

      Uncheck the box to Run as administrator.

      HTH, Dana:))

      That was the first thing I tried, but none of boxes have “run as administrator” checked.

      Custom Build
      Windows 10 Home 21H2 OS Build 19044.1586
      Intel i5 9400 5 Core CPU
      ASUS TUF Z390 Plus Motherboard

    • #2421543

      Right-click the icon. Choose “Properties.” Look under the “Compatability” tab and see if “Run as Administrator” is checked there.

    • #2421544

      The shield is supposed to mean that the program requires privilege elevation to run and may cause a UAC prompt. It is NOT supposed to indicate that it is run in administrator mode.

      --Joe

      1 user thanked author for this post.
    • #2421545

      Right-click the icon. Choose “Properties.” Look under the “Compatability” tab and see if “Run as Administrator” is checked there.

      No luck.

      Custom Build
      Windows 10 Home 21H2 OS Build 19044.1586
      Intel i5 9400 5 Core CPU
      ASUS TUF Z390 Plus Motherboard

    • #2421546

      The shield is supposed to mean that the program requires privilege elevation to run and may cause a UAC prompt. It is NOT supposed to indicate that it is run in administrator mode.

      It is a causing a UAC prompt – I guess the question is how to stop/suppress this.

      Custom Build
      Windows 10 Home 21H2 OS Build 19044.1586
      Intel i5 9400 5 Core CPU
      ASUS TUF Z390 Plus Motherboard

    • #2421552

      You can change the UAC settings in the Control Panel. Open Control Panel. Click User Accounts. Click User Accounts again. Click Change User Account Control Settings. Then use the slider to change the UAC setting. Try the default which is the second level.

      --Joe

    • #2421557

      You can change the UAC settings in the Control Panel. Open Control Panel. Click User Accounts. Click User Accounts again. Click Change User Account Control Settings. Then use the slider to change the UAC setting. Try the default which is the second level.

      That’s how it was set up when I purchased the PC.  The only user account is my user which has admin rights.

      Custom Build
      Windows 10 Home 21H2 OS Build 19044.1586
      Intel i5 9400 5 Core CPU
      ASUS TUF Z390 Plus Motherboard

    • #2421560

      Is that how it is set now?

      You can change it to disable the UAC prompt. IMO, the UAC prompt is a minor inconvenience and gives the opportunity to pause and make sure that the program is OK.

      --Joe

    • #2421565

      Is that how it is set now?

      You can change it to disable the UAC prompt. IMO, the UAC prompt is a minor inconvenience and gives the opportunity to pause and make sure that the program is OK.

      That’s how it is set now.  As I mentioned in my original post “(it) isn’t really a problem since it is my personal PC and I am admin.”  I was more curious how to change it back to what is was before the Jan 2022 update (no UAC shield icon on desktop shortcuts).

      Custom Build
      Windows 10 Home 21H2 OS Build 19044.1586
      Intel i5 9400 5 Core CPU
      ASUS TUF Z390 Plus Motherboard

    • #2421569

      My backup software always has the uac icon.  Did you get a feature update that reset the UAC setting? Mere patches shouldn’t reset, however installing a feature update may.

      Susan Bradley Patch Lady

    • #2421574

      My backup software always has the uac icon.  Did you get a feature update that reset the UAC setting? Mere patches shouldn’t reset, however installing a feature update may.

      Just the usual stuff – Cumulative update for Win 10 21H2 and NET, Malicious software removal and a couple Intel driver updates.

      Custom Build
      Windows 10 Home 21H2 OS Build 19044.1586
      Intel i5 9400 5 Core CPU
      ASUS TUF Z390 Plus Motherboard

    Viewing 11 reply threads
    Reply To: Jan 2022 Update Added Admin Rights to my Shortcuts

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.