• JumpDrive error after Feb 2022 Win 8.1 update

    Home » Forums » AskWoody support » Windows » Windows 8.1 » Questions: Win 8.1 (and Win 8) » JumpDrive error after Feb 2022 Win 8.1 update

    • This topic has 18 replies, 4 voices, and was last updated 1 year ago.

    Normally when I exit my Lexar jumpdrive and right click on Lexar on Windows Explorer I get a popup in the lower right corner, “Safe to remove … drive”. If for some reason I forgot to exit the Lexar I get the warning box, “Lexar(F) currently in use  …. Cancel, TryAgain, Continue”.

    After update 8.1 Home Ver  on 2/22/2022 I get that in use everytime. Probably not hurting anything as Lexar files still work okay. This happens on all 3 of my Lexars but does not happen when those jumpdrives are used on my Win 10 PC.

    I was going to do a restore to my manual backup of 2/22 but there was a later auto backup of 3/1 which I do not know why that was done. The 3/1 back up did not fix the problem. However when I restored with the 2/22 manual backup it fixed the problem. The 3/1 backup also broke my Chrome browser. The Chrome.exe was still there but would do nothing when clicked. I had to go to Edge to download a new Chrome.

    I then reinstalled the Feb updates and the problem returned.

    Not a big issue but how do I report this to Microsoft. Maybe Susan has a log of these kinds of problems that Microsoft works on??

    Lexar-error This is a paste of the error box if paste works??



    Viewing 15 reply threads
    • #2429755

      To add a screenshot, save the shot as PNG and attach.
      Doc files etc are a pain to view as you have to download, scan, open and delete afterwards.

      cheers, Paul

      1 user thanked author for this post.
    • #2429942

      save the shot as PNG

      Thanks Paul. The problem was I was on my 8.1 with a very old MS word that saves to .wps. I tried to save it to something else but the only thing available with that MS word was rtf, txt, csv, htm, html, htx or doc. So figuring doc was more common I chose that.

      Sorry of the inconvenience

      1 user thanked author for this post.
    • #2429950

      You should use PrintScreen key and save as .PNG

      1 user thanked author for this post.
    • #2429961

      I believe this method to avoid ejecting works on Windows 8 as well –


      1 user thanked author for this post.
    • #2430133

      this method to avoid ejecting

      I checked all my Lexars and all had the Quick Removal checked. That was a very interesting article. Thanks.

      The article also mentioned it was safe to remove without reject if the jumpdrive had a led writing indicator, which my Lexars do, so as long as the led not flashing apparently it is safe to remove.

      I only get the in use Windows warning if I have opened a file on the drive. If I just insert and then eject, no warning so it seems to be with that Feb update Windows is turning on an indicator when a file is opened but failing to clear when I do Exit on the drive.

      Although Lexar says to always Eject the drive I have never had a problem even though I have forgotten to click Eject probably a thousand times over the years. Maybe this is because of the Quick Removal policy button that I did not even know about.

      On the warning message also if I click Continue then I get the Safe to Remove bubble. I guess it figures it warned me so go ahead stupid take it out!!

      Thanks again for the informative link.

    • #2430134

      ou should use PrintScreen key and save as .PNG

      I did an Alt PrtScn to capture the warning msg, but then pasted to an old Word document that does not offer a .png save option as I was mentioning to Paul above.  So I am not sure how I could save as .png.

      After my PrtScn is there another way to save as .png?



      • #2430156

        After my PrtScn is there another way to save as .png?

        Paste to Paint (which lurks in the Start menu under Windows Accessories), then Save As — PNG from there.

        Windows 11 Pro version 22H2 build 22621.1485 + Microsoft 365 + Edge

        1 user thanked author for this post.
      • #2430177

        W8 has Snipping Tool. Use it to snip a full screen, window rectangle or free region.
        Save – PNG is the default.
        Post here.  🙂

        cheers, Paul

        1 user thanked author for this post.
    • #2430359

      Paste to Paint

      Here the test of Paint. Did not work as direct paste to here so I will attach belowJumpErrUsingPaint
      Ah, looks like it worked.


    • #2430364

      W8 has Snipping Tool

      Here is test of Snipping tool. First I will try direct paste to here.

      Nothing so will attach below

      Ah, that also worked.

      Thanks to all for the tutorial on how to do these unusual types of copy/pastes.

    • #2430551
      1 user thanked author for this post.
    • #2430639

      o see what files are in use

      Downloaded utility and filtered for “Path is G:”

      However, at bottom of screen there was a counter that said excluding … events. When it got to 4 MB I gave up. I also tried it with filter C: and same result – blank screen with counter running.

      Also did a Find for G: and each Next showed my antivirus scanning it but so many could never get to the end of that.

      Oh, well, I gave it a good try. Thanks again. Quite an impressive utility. Maybe when I have some spare time I can play around with it some more.

    • #2430731

      Try “path includes D:”

      cheers, Paul

      1 user thanked author for this post.
    • #2430770

      Try “path includes D:”

      Attached is the process monitor after open and close G disk.

      I don’t know how to interpret this but I do see after closing the file there is a blue icon that seems to indicate writing a registry key which makes me think after the Win 8.1 Feb update that there was a change in the registry key involving closing a jumpdrive and affecting the msg that it is safe to eject.LexarErrOnExit

    • #2430819

      It won’t be the registry access. That is on C:

      Things like Create File G:\desktop.ini will be the issue. Windows is busy opening and closing files on G: so you can’t remove it.

      Try ejecting the drive and see what files are still in use.

      cheers, Paul

      1 user thanked author for this post.
    • #2430866

      ry ejecting the drive

      That is what the screen shot above showed. I had inserted the drive, opened a file on it, closed the file (probably the Close you see just above the blue icons), exited the drive, ejected it, and removed. After that there were no more G’s on the monitor. Perhaps all those “CreateFile” below the blue icon is where the led on the jumpdrive was blinking on and off and then nothing after the led stopped and I removed the drive.

    • #2430957

      I see some search indexer activity. Try turning off indexing on G:.
      Right click > Properties.
      General tab.
      At the bottom, Allow files on this drive to have contents indexed…

      cheers, Paul

      1 user thanked author for this post.
    • #2430988

      Try turning off indexing on G:

      Since this is a jumpdrive below the pink/blue capacity image on properties the space is blank. On my C: drive properties/general below the pink/blue capacity image I see the contents indexing selection. Wild guess – perhaps that indexing option on jumpdrives is what MS deleted on the Feb update??  It might be worth repeating but when I fell back to the Jan updates this problem disappeared. Also when I do a restart it disappears with the first eject but then the in use message comes back with the next eject.

      Are the Ghostbusters with their strange equipment still in business? “Who you gonna call when …..”

    Viewing 15 reply threads
    Reply To: JumpDrive error after Feb 2022 Win 8.1 update

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: