• Latest MS Update kerfuffle


    Today 11 November I hid KB6890830 and KB4586786 to await the next Defcon 3 to install. I have just discovered the wushowhide list has been cleared and the attached screen shot shows Windows Update. This is the second month this has happened.  Any advice gratefully accepted.  I have W10 Pro OS build number 18363.1139 set up as per PK Canos step by step instructions. This sure acts like W10 Home. What happens if I click on “Resume Updates”? I’ll get the full MS barrage! Thanks in advance.


    Viewing 3 reply threads
    • #2311166

      That looks standard. Windows Update is paused so you won’t see any updates, even in wushowhide.

      You don’t need to pause if you have updates set to notify only.

      cheers, Paul

    • #2311170

      The instructions in AKB2000016 explicitly say do not use Pause if you use deferrals and Group Policy “2” because it overrides your deferral settings and will download/install automatically when you Resume updates. See Section 4.

      Also, when you use Pause, you won’t see anything in WU or wushowhide because you are telling the system to hide updates from showing for the length of time of the Pause.

    • #2311175

      I have never paused updates – this is the second month this has occured.  Something else is at work here.  I follow instructions religiously – I’m smart enough to do that and too dumb to do otherwise. It worked perfectly for some months.  What is the next step? Start over with AKB2000016?  Thanks again.

      • #2311181

        Look through your GP settings. There should be nothing configured under Windows Update for Business and the only setting under Windows Update related to OS patches should be the “2.” (I’m not including driver settings in the “not configured” ).

        In the Settings App, under Advanced Settings, the deferrals pulldowns should be Quality=0 and Feature=365, and there should be no specification of Pause/install date.

        You do not need to hide the CU and MSRT. If you have the “2” set, they will sit in the queue until you hit the download button.

        I have no idea what caused the Pause. I can only say I have never seen it set itself without User (accidental?) intervertion.
        After you get the settings right, reboot. To get rid of the Pause, resume updates then IMMEDIATELY disconnect from the network. It will try to search for updates and fail (not connected). When you reconnect, you can “retry” or it will eventually scan and the pause will be gone. But the deferrals and the “2” should keep anything from downloading. If you want to hide anything at that point, you can do so.

    • #2311188

      I had already done what you so kindly suggested and the attached screen shot is what it should be. Is it possible that hiding the CU and MSRT could have caused the problem?  This very same scenario occured last month after hiding the CU and MSRT.  In future I’ll leave those two alone and keep a close eye on the Settings App.  You now know why I recently asked if you were still on board after Captain Woody retired. I too live in Thailand and you are on for a baked dinner if ever in this neck of the woods.  A million thanks for your assistance. CR.


      • #2311202

        I am at a loss for why that Pause showed up. I have never seen that before. I never have used Pause. BTW you may get stuck with that rogue .NET Preview CU (until MS sorts out the metadata) but that is the only thing that should get past the “2.” Everything else you don’t want you should be able to hide.

        1 user thanked author for this post.
    Viewing 3 reply threads
    Reply To: Latest MS Update kerfuffle

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: