• Linux Distros Hit by RCE Vulnerability in Shim Bootloader

    Home » Forums » Cyber Security Information and Advisories » Code Red – Security/Privacy advisories » Linux Distros Hit by RCE Vulnerability in Shim Bootloader

    • This topic has 1 reply, 2 voices, and was last updated 2 weeks ago.
    Author
    Topic
    #2637023

    The link to the article is below. Since this is a week old, perhaps Red Hat’s patch has propagated enough to patch the other Linux distros!

    https://www.darkreading.com/vulnerabilities-threats/rce-vulnerability-in-shim-bootloader-impacts-all-linux-distros

    Viewing 0 reply threads
    Author
    Replies
    • #2637117

      An attacker must be connected to your local network, so either physical access or remote control of another machine on your network.

      I would call this a low level vulnerability for most home users and an issue of concern in business.

      cheers, Paul

    Viewing 0 reply threads
    Reply To: Linux Distros Hit by RCE Vulnerability in Shim Bootloader

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: