• Linux : Stop using Tails

    Author
    Topic
    #2449050

    Serious security vulnerability in Tails 5.0

    Tor Browser (And Firefox) in Tails 5.0 and earlier is unsafe to use for sensitive information.

    We recommend that you stop using Tails until the release of 5.1 (May 31) if you use Tor Browser for sensitive information (passwords, private messages, personal information, etc.).

    A security vulnerability was discovered in the JavaScript engine of Firefox and Tor Browser. See the Mozilla Foundation Security Advisory 2022-19

    This vulnerability allows a malicious website to bypass some of the security built in Tor Browser and access information from other websites…

    Viewing 2 reply threads
    Author
    Replies
    • #2449060

      Alex, you omitted the most important part – Tails is a (supposedly ) secure, portable OS based on Debian Linux. It is not the Unix utility tail, which prints out the last section of a file.

      cheers, Paul

      2 users thanked author for this post.
    • #2449087

      Who uses Tails with javascript though, am I right?

    • #2450912

      Tails OS 5.1 is out

      This release fixes the security vulnerability in the JavaScript engine of Firefox and Tor Browser announced on May 24.

      This release was delayed from May 31 to June 5 because of a delay in the release of Tor Browser 11.0.14….

    Viewing 2 reply threads
    Reply To: Linux : Stop using Tails

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: