News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Log on to “Administrator Account”

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 20H2 – October 2020 Update Log on to “Administrator Account”

    Viewing 7 reply threads
    • Author
      Posts
      • #2355764
        Richard Merchant
        AskWoody Plus

        I’ve done something (…   it’s always me) and a program that worked before doesn’t now.  (Corel Draw, famous for problems).  So I uninstalled – twice, including ‘deep clean’ of registry (i.e removing all irrelevant entries, as recommended by corel).  Now I cannot reinstall as the install fails with the error “this installationis forbidden by system policy”  (and also with a different install package with a “unknown fail error” – equally helpful).   But I’m not asking about that, it only leads to the following question:

        I thought that if system policy is an issue I might as well try it through the full Administrator Account.  So I activated that account using the appropriate, and indeed it shows up in the user accounts list.    But I cannot boot into it, nor logoff and open it, nor switch to it – it always comes back to my main account.   I can’t figure out how to force the login screen to the one where choice is allowed.

        How do I get there?  (Though I don’t really think it will solve my Corel problem…..)

        Richard

         

         

      • #2355769
        anonymous
        Guest

        Try Ctrl + Alt + Del after logging out of your account. Type Administrator for user name.

        As to Corel, try right-click and run as administrator. Also sometimes installing the program to a folder outside the Program Files folder seems to work better with older programs.

      • #2355809
        Paul T
        AskWoody MVP

        What changed between it working and not working.
        What stopped working? Any errors in Event Viewer?

        cheers, Paul

      • #2355981
        Richard Merchant
        AskWoody Plus

        CtrlAltDel – ‘switch user’ and ‘logoff’ just reboot to my own account.

        “Run as admin” fails like everything else.  This is not an older program and in the past has installed correctly so I don’t think the location is an issue.

        As to “what has changed”, well, that’s embarassing as I alluded to initially.  Basically I ran a “tidy up the registry” program – so just about anythign could have changed.   Mind you, I then went back and did a system restore so it should have all changed back – but who knows.

        I don’t see anything useful in Event Viewer, with respect to the login to admin issue.  Mind you event viewer is pretty full so perhaps I dont’ know where to look.

        (the Corel issue is a bit off topic, though I did introduce it, but I did try following up on and event viewer message.  Basically, for that, it says that CD installed correctly and then records the ‘rollback’/uninstall but does not give any reason or error message that I can interpret.    I searched a bit and found the following site:

        https://appuals.com/how-to-fix-the-application-specific-permission-settings-do-not-grant-local-activation-permission-for-the-com-server-application-error/

        This give a complex bit of advice for changing permissions, so I tried to follow that, but it did not change the problem with Corel).

        Richard

      • #2356026
        Paul T
        AskWoody MVP

        System policy is just a registry value, or two. Changing user is unlikely to change that.

        Have you checked if your user is a member of the admin group? If so you can create a new admin user to test “run as admin”.

        Have you tried the registry setting shown in this post?

        cheers, Paul

      • #2356055
        alejr
        AskWoody Lounger

        Had the same problem and used the instructions at the following link  to reset the Admin account back to its default setting and got it working again.

        How to Reset User Profile of Built-in Administrator Account to Default in Windows

        Good luck!

      • #2356085
        Richard Merchant
        AskWoody Plus

        I have an update.

        I did not get a chance to try the suggestion of alejr though it looks promising.

        However this morning I noticed that my laptop and desktop were not seeing each other though the network despite settings that appear to be appropriate.   So, on both machines, I went through the network configuration settings and set the network to a home network (with the same workgroup name, obviously).  This required rebooting the computers, and lo and behold when the desktop booted up it opened to the window for choosing the login account with included the admin account that I had created on a previous maneuver…

        I’ve no idea why changing the network settings would change the boot sequence but there you are!

        Now tonight I’ll go back to the original problem – boot into the all powerful administrator account and try installing the Corel software and see whether the same ‘system policies’ rejection appears.

        Eventually I may be forced to try Corel support but they are not always that helpful, perhaps understandibly if it is a Win10 issue (though the Corel installations have been very problematic for me recently).

         

        Thanks  Richard

      • #2356259
        Coldheart9020
        AskWoody Lounger

        I would be very vary of ‘registry fixer’ programs which purport to improve system speed and/or stability. At best they’re snake oil, and at worse they have the opposite effect.

        As for the system reserved Administrator account; what I would do is create a new user account in Control Panel, name it something like “Admin” as you cannot use the system’s already existing Administrator account name and of course give it administrator privileges.

        Then, when you want to do something which will affect all users, you can log in to the Admin account and do what you need to do, before going back to your day-to-day standard user account.

    Viewing 7 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: Log on to “Administrator Account”

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.