News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Millions of Sites Exposed by Flaw in Jetpack WordPress Plugin

    Posted on Nibbled To Death By Ducks Comment on the AskWoody Lounge

    Home Forums Code Red – Security/Privacy advisories Millions of Sites Exposed by Flaw in Jetpack WordPress Plugin

    • Author
      Posts
      • Don’t know how many here use this plug-in, but…:

        https://www.bleepingcomputer.com/news/security/millions-of-sites-exposed-by-flaw-in-jetpack-wordpress-plugin/

        “Admins and owners of WordPress websites are urged to immediately apply the Jetpack 7.9.1 critical security update to prevent potential attacks that could abuse a vulnerability that has existed since Jetpack 5.1.”

        “The Jetpack developers state that no evidence was discovered until the release of the critical Jetpack 7.9.1 security update that the vulnerability has been exploited in the wild.”

        “”However, now that the update has been released, it is only a matter of time before someone tries to take advantage of this vulnerability,” the developers warn.”

        Win7 Pro SP1 64-bit ESU, Dell Latitude E6330, Intel CORE i5 "Ivy Bridge", Group "Patch List", Multiple Air-Gapped backup drives in different locations, "Don't auto-check for updates-Full Manual Mode." Linux Mint Greenhorn
        --
        "A committee is the only known form of life that has at least four legs and no brain."

        -Robert Heinlein

        1 user thanked author for this post.
    Viewing 0 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Millions of Sites Exposed by Flaw in Jetpack WordPress Plugin

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.