News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Network Connection/Internet Access

    Home Forums Networking – routers, firewalls, network configuration Network Connection/Internet Access

    This topic contains 9 replies, has 5 voices, and was last updated by

     mn– 1 day, 18 hours ago.

    • Author
      Posts
    • #342164 Reply

      anonymous

      Would anyone know why I am always getting booted off my Network connection? I’m thinking maybe Network Connection properties got changed, or something else got set up wrong w/router.

      I have W8.1  Laptop use wireless & have it set as Private so that other computers in Network/Household can not access mine. What is happening is the Router always takes over w/full connection & no one else is even online within our network when it happens. 

      I also can see when a neighbor is log on that again too is when I get bumped off.  This has been going on now for a few weeks & I have tried everything I can think to do accept system restore, as I strongly feel that will not fix it either. Only way I always get back online is I double click on the over powering other connection router or neighbor. It asks for a password, I don’t have it. Then I cancel it, they get bumped off & then I’m on.  I’m tired of this problem. Help Please.

      EDITED – please refer to Lounge Rules

    • #342291 Reply

      Paul T
      AskWoody MVP

      You may just be having interference problems due to close neighbours. Changing the default WiFi channel is the usual work around, but you need to know how busy the local airwaves are first.
      Use one of the network scanners to see what channels are in use, then you can change your router to a less used channel.

      Survey/Scanner Apps
      Netspot: https://www.netspotapp.com/
      LizardSystems: https://lizardsystems.com/wi-fi-scanner/
      Acrylic: https://www.acrylicwifi.com/en/wlan-wifi-wireless-network-software-tools/wlan-scanner-acrylic-wifi-free/

      cheers, Paul

    • #342308 Reply

      anonymous

      I agree with PaulT. You need to look into what channels are used in your area. Are you in an apartment? Changing the channel may help. What bothers me is that you say you get bumped off…. or bump them off.

      You might want to go into your router and see that all looks well. I would strongly suggest you investigate the following:

      Disable WPS
      Disable Remote Access
      Disable UPNP

      I would also suggest you change the SSID to something different from whatever it is now. Even if it is just adding some numbers.

      This is a wild one, but could someone else have the same MAC Address as you? That is not supposed to happen but can.

      Let us know if you make headway.

    • #342340 Reply

      anonymous

      Both of you Thank you so much!   I will check all things with the info you provided.  Already sounds like you two are on the right page.  I live in a house & this All did start happening after a New neighbor moved in.   I shall keep you updated.  Thank You Again!!

      • #342360 Reply

        anonymous

        This is from anon #308 above. Two more things I remembered:

        When you go into your router, see if you can change the IP addresses given out to you. Example if you have 192.168.1.20 given out by default, change the IPs given to a different set like 192.168.1 40 to 60, or 70 to 90, something different from regular routers.

        Also, this is most likely not it, but we did experience getting “bumped offline” when we had a 2.4 GHz cordless phone near the 2.4 GHz Router.

        Hope we help you.

        Let us know results.

    • #342464 Reply

      Paul T
      AskWoody MVP

      You have changed the router admin password haven’t you?

      cheers, Paul

      • #342645 Reply

        Bob99
        AskWoody Lounger

        To me it sounds as if the router was setup right out of the box with default settings, giving the user an open, or unsecured network whereby anyone within range can connect to it and use its Internet connection by just clicking on its name in the list of nearby networks. Some devices may even do this by default for their users…logging onto the nearest available or unsecured wireless network.

        To help solve the above problem, the user should, as you suggest, change the default password to get into the router’s interface in the first place.

        Then, the user should establish a strong password for the wireless network consisting of a combination of upper case letters, lower case letters, numerals 0 through 9, and symbols such as :<>+= or#, just to name a few.

        Each one of these two passwords (the one for router access and the one for wireless network access) should be a minimum of twelve characters in length, each having the above combination of characters. That will make it hard enough for someone to try to get unwanted access to the network and the router, and will still allow the user to access the network whenever they pleased without being unceremoniously “bumped” by a neighbor.

        Almost forgot one thing. When setting up the password for the wireless network, the user should make sure to set the encryption type to WPA2/AES to ensure a connection with very strong encryption so as to prevent anyone from seeing login names and passwords or account numbers and passwords for things such as online banking.

        I strongly agree with your first post above, Paul, that the user should also check to see if there is a less congested channel to use, as well as setting up the passwords as I just mentioned above.

        However, having lived in many close-quarters apartment complexes, I’ve yet to have the problem the original poster complains of (in getting unceremoniously booted off my own wireless network) because I’ve always taken the steps I outlined above, along with a couple of others not currently mentioned in this thread.

        • #343159 Reply

          mn–
          AskWoody Lounger

           However, having lived in many close-quarters apartment complexes, I’ve yet to have the problem the original poster complains of (in getting unceremoniously booted off my own wireless network) because I’ve always taken the steps I outlined above, along with a couple of others not currently mentioned in this thread.

          Having troubleshooted some issues in tightly built complexes of small offices… yes, it can happen even with a properly secured network, due to sheer RF interference and congestion.

          A wifi analyzer application on a smartphone can be surprisingly useful with this, especially the channel selection part. (Then again some devices autoselect a channel at bootup and don’t allow setting it to a fixed one…)

          Disconnects and other problems can happen also when poorly shielded power tools or large appliances are used nearby.

    • #343153 Reply

      anonymous

      Again I thank all of you. I have done the research, definitely on same channel as another.  Although I am unable to do anything about it since router/house belongs to another & won’t listen to me or just doesn’t understand, I don’t know.  I pointed all out. So what I now do is use my Hot Spot device for private things, banking etc. I get great connection w/it & as far as I can tell no one can intrude. Thank you all again, at least I learned alot.

      • #343157 Reply

        Microfix
        AskWoody MVP

        Within your router interface, you should be able to change the wireless SSID channel you are using to a quieter one, not poluted by neighbors. (usual channels to choose from are 1 to 12 depending on router IIRC)

        | W10 Pro x64 1803 | W8.1 Pro x64 | Linux x64 Hybrids | W7 Pro x64/ XP Pro O/L
          Can't see the wood for the trees? Look again!

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Network Connection/Internet Access

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Your information:


    Comments are closed.