• New Router recognizes everything except printer

    Home » Forums » Networking – routers, firewalls, network configuration » New Router recognizes everything except printer

    Author
    Topic
    #2533727

    I finally decided to mothball my ancient Linksys WRT54G router and bought a Netgear Nighthawk AX2400 router.

    I did a manual install on the Netgear and changed my SSID and password so that it would be the same as my old one and saved it. Everything connected just fine (3 computers, phone, tablet, TV, Dish box, etc.) but the printer refuses to connect. I tried some newer drivers that I googled and during the installation I opted for wireless (that is what it’s always been on and worked fine through all the WU’s etc.). When I hooked up the USB cable from printer to computer (as is the process for the printer), it tried to connect to the wireless network but said the password is incorrect. I tried 3 times but had no luck. I can print by stretching the USB cable to my computer but that is cumbersome.

    I also set security at first to WPA2 AES but after the printer wouldn’t connect, I tried changing to TPIK+WPA. That didn’t work either.

    The printer is HP Officejet Pro 8100. Any suggestions as to how to remedy the situation would be appreciated. Thanks in Advance ๐Ÿ™‚

    Don't take yourself so seriously, no one else does ๐Ÿ™‚
    All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    Viewing 26 reply threads
    Author
    Replies
    • #2533735

      I just looked, and HP doesn’t even have a web page for your printer’s manual any more. There’s a link to it from their support page for manuals, but when you click on it, you’re taken to a page that says that the page you’re looking for doesn’t exist.ย  ๐Ÿ™ย  ๐Ÿ˜–

      Anywho, this might seem kinda basic, but it bears asking…is the printer set up to connect to the same network name that the Nighthawk is putting out over the air? Check the spelling of the network’s name very carefully in both locations, as this bit me in the rear badly once many years ago by the spelling being one character different. Also, is the network SSID hidden? I suppose either one of these could cause the printer to not connect to the router.

      If you can find the manual for the printer, keep going down the read you started on, the encryption scheme for the wireless network. See if there’s a way to see just what type of wireless encryption the printer can deal with so you can set the router accordingly. BUT, if I had a printer that only supported a weaker encryption standard than WPA2/AES, I’d go looking to see what I could do to connect it via USB.ย That’s a bummer because I know that there’s a limitation on the total length that a USB cable can be and still be fully functional.

      In looking at the specs for your printer, it looks as if it might be about a decade old or so, with some specs still mentioning full Windows XP compatibility. I checked on HP’s site, and your printer IS listed as being compatible with Windows 10 with either the HP-supplied driver software (which it sounds like you already installed) or with the driver that’s built into Windows by default.

      EDIT: Even better, check out @PKCano ‘s post right below. Great suggestion that may very well solve your dilemma. Newer routers have things and quirks that our older WRT-54G only may have thought of having!ย  ๐Ÿ˜‰

      Yep, I’m still running with a WRT-54G and am not sure when I’ll upgrade to a newer unit. I hardly use it at all for wireless, so maybe that’s why it’s lasted as long as it has. OK, enough of this off topic talk!

      • This reply was modified 3 months, 2 weeks ago by Bob99.
      1 user thanked author for this post.
      • #2533781

        BUT, if I had a printer that only supported a weaker encryption standard than WPA2/AES, Iโ€™d go looking to see what I could do to connect it via USB.

        It ran on WPA2 AES before on my old router so I will have to change it back.

        Per the specs for your printer, it ONLY goes as high as Wireless N for its standards/frequencies. If you have the router set to Wireless AC or Wireless AX, the printer will never connect, because it canโ€™t pick up the frequencies that those newer standards use.

        The router page doesn’t really confirm exactly but is backwards compatible with all older standards.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2533742

      In the menu on the printer:
      Give the printer a static IP address within the segment that the router. Look in Control Panel\Network and Sharing Center, access the wireless card (Change adapter settings) – Status – Details. Set the Subnet Mask and Gateway the same in the printer. Set the SSID and password the same as your wireless.

      Wireless-Settings

      In the computer, Control Panel\Devices & Printers. Right click the printer, choose the “Ports” tab. If the printer is connected to a WSD port, change it. Add a port – Standard TCP/IP Port – New Port. Follow with the static IP you assigned the printer and connect the printer to that port.

      Port

      2 users thanked author for this post.
      • #2533745

        Even better than my suggestions above! I’d forgotten about the method of setting up a printer with a fixed IP address to help smooth things out with Windows 10.

        I guess that’s what I get by running my HP OfficeJet 6000 wired via USB all these years! It’s got the ability to use Ethernet, but I’ve never needed to take advantage of it.

      • #2533783

        In the menu on the printer: Give the printer a static IP address within the segment that the router.

        When you say “Menu on the Printer”, where is that exactly? Is that where I make a connection to the printer to see ink levels, maintenance, etc.?

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

        • #2533789

          Most probably a touch screen on the front of the printer. On mine:

          Screen-Shot-2023-02-12-at-7.32.27-PM

          • #2534043

            Thanks PK but mine doesn’t have that. Also, I don’t seem to have the same options you show in your post on the printer as far as I can see. Probably because mine is older.

            Don't take yourself so seriously, no one else does ๐Ÿ™‚
            All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

            • #2534119

              http://h10032.www1.hp.com/ctg/Manual/c02948312.pdf

              Page 121 – you will have to look around in the menu.

              1 user thanked author for this post.
            • #2534138

              Thanks PK. I have the original manual but I downloaded the one you referenced just to have it. Like I posted to JohnW, I think I need to use REVO and uninstall the current software and install a full W10 package that I downloaded some time ago (the one that I had on my computer before all this started) and start from scratch. If that doesn’t work I guess I will be on hold with Neatgear for some time.

              The printer works now but only on USB so hopefully with a new install it will still work LOL.

              Oh BTW, I ran a Wireless Network test on the printer and it says “ATTENTION: The WPA security passphrase configured on your HP printer does not match your wireless router setting.”

              SOLUTION: 1- Run the wireless setup from the printer software to re-enter your wireless network WPA security passphrase.”

              How would I find the WPA security passphrase??

              Don't take yourself so seriously, no one else does ๐Ÿ™‚
              All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

            • #2534143

              Look in the Router for the WPA information/passphrase.

              WPA is insecure. Avoid.

              “Everyone” has problems with printer connections. “Everyone” keeps having printer problems associated with “printer software,” “Microsoft updates,” “network connections,” “computer can’t see the printer can’t see the computer can’t see the printer,” etc.
              Don’t use the Smart Apps, don’t use the web server, don’t tie it to HP, don’t use WPA.
              I have never had any of those problems after setting it up the way I suggested.

              1 user thanked author for this post.
      • #2534018

        I was thinking similar things to PKCano. I’d be checking the subnet mask especially. One of our printers is an OfficeJet Pro 8035. It connects OK using HP’s Windows app. In the past I’d also made configuration access changes in both our ISP’s gateway GUI and our dedicated firewall’s GUI. If I were you (and I’m not) I’d be ringing up Netgear’s support line. They used to be pretty good, and it’s in their primary interests that you don’t have to spend lots of time on this.

        1 user thanked author for this post.
    • #2533754

      @CaDesertRat

      If @PKCano’s suggestion DOESN’T work, you might have to change what wireless band you have enabled for your network/that you’re setting up for the router to use.

      Per the specs for your printer, it ONLY goes as high as Wireless N for its standards/frequencies. If you have the router set to Wireless AC or Wireless AX, the printer will never connect, because it can’t pick up the frequencies that those newer standards use.

      The other items that you say have had no problem connecting to your new router all sound like they’re new enough to be able to use the Wireless AC or Wireless AX frequencies/standards.

      EDIT: If you need to get your printer up and running only via the router instead of a long USB cable, you might have to set up a unique setup for the printer within the router’s interface and have it set to the Wireless N or G standard. Since your router is fully backwards compatible with the Wireless N and G standards, it’s just a matter of setting things up with the Nighthawk’s interface. I’m hoping that @PKCano can help you with some of the network-specific settings that you’ll need to establish, but they also might already be in PK’s post just above here.

      EDIT #2: More info to try and help. @CaDesertRat , remember how in the 54G’s interface on the wireless networking page there was a drop-down menu that allowed you to set what standard you wanted the router to use for wireless networking? It had a choice of Wireless G only, Wireless B only, or Mixed. You need to find this setting within the Nighthawk’s interface and set it to whatever setting will allow the router to use both WirelessAX (or AC) and Wireless N all at the same time.

      Again, all of this is on the off chance that for some reason @PKCano ‘s solution above in post 2533742 doesn’t work for you.

      • This reply was modified 3 months, 2 weeks ago by Bob99. Reason: Added info
      • This reply was modified 3 months, 2 weeks ago by Bob99. Reason: Added even more info
      • #2533786

        EDIT #2: More info to try and help. @CaDesertRat , remember how in the 54Gโ€™s interface on the wireless networking page there was a drop-down menu that allowed you to set what standard you wanted the router to use for wireless networking? It had a choice of Wireless G only, Wireless B only, or Mixed. You need to find this setting within the Nighthawkโ€™s interface and set it to whatever setting will allow the router to use both WirelessAX (or AC) and Wireless N all at the same time.

        I can find nowhere to change that on this new router. As you say, the old one did but this one doesn’t show any options.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2533787

      Thanks for the suggestions so far and I will see if I can figure out how to follow them when I have the time to do it soon.

      Another thought is that this new router came with a preset Wireless SSID and password. I changed them both but I wonder if it’s looking for the original password for some reason?

      Don't take yourself so seriously, no one else does ๐Ÿ™‚
      All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

      • #2533788

        I have an 8600 connected via wireless.ย  Here in central Florida we experience power bumps more often than I’d like, usually not even long enough to blink the lights, but sometimes it will disrupt communication between my router and printer.ย  The router sees the printer, but the web interface between PC and printer can’t connect.

        I’ve foundย  (after going through all manner of weird troubleshooting) that the solution is to reboot all three, one at a time.ย  I usually start with the router, then the PC, then the printer, and then everyone says, “Oh, hey!ย  There you are!” and all is well again.

        Always create a fresh drive image before making system changes/Windows updates; you may need to start over!
        We were all once "Average Users". We all have our own reasons for doing the things that we do to our systems, we don't need anyone's approval, and we don't all have to do the same things.

        1 user thanked author for this post.
    • #2534004

      I can find nowhere to change that on this new router. As you say, the old one did but this one doesnโ€™t show any options.

      I have a recent Netgear AC1600 WiFi router that is dual band 802.11 b/g/n (2.4 GHz) & 802.11 a/n/ac (5 GHz)

      I use an older HP wireless printer that would only connect via the SSID for the 2.4GHz band. I assume that your printer was also made before 5GHz was available, so it’s necessary to use the 2.4GHz band in this case.

      Your router should present 2 SSIDs for the main access point, one for each band. Select the 2.4GHz SSID for the printer.

      In order for any device to connect with the 5GHz SSID, it requires a compatible network interface adapter.

      Nothing to do with my printer, but for my PC, I also had to replace my N-300 802.11 b/g/n adapterย  with one that was AC compatible. That was the only way to connect my PC at the higher speed using the 5GHz band.

      Windows 10 Pro 22H2

      1 user thanked author for this post.
      • #2534047

        Your router should present 2 SSIDs for the main access point, one for each band. Select the 2.4GHz SSID for the printer.

        The printer didn’t ask for 2.4 or 5 ghz just the wireless password. I don’t get 5 GHZย  with my ISP so basically it is grayed out on the Router although I changed the SSID & password to the same as the 2.4 on router setup.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534048

      I just looked, and HP doesnโ€™t even have a web page for your printerโ€™s manual any more.

      The manual for “HP Officejet Pro 8100”


      Maybe be an internet glitch, you get those once in a while (or more often)

      Note this:

      HP Printing devices supporting SMB version 1
      The following print devices do not support SMB version 2. Disabling SMB version 1 support on
      servers and other networked scan destinations will cause features on these devices requiring the
      SMB protocol to malfunction

      From
      https://kaas.hpcloud.hp.com/pdf-public/pdf_5878176_en-US-1.pdf

      The printer has an included web server that may make configuration easier than the little lcd screen.

      ๐Ÿป

      Just because you don't know where you are going doesn't mean any road will get you there.
      • #2534098

        SMB1 is enabled on my computer Wavy

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534067

      Your router should present 2 SSIDs for the main access point, one for each band. Select the 2.4GHz SSID for the printer.

      The printer didn’t ask for 2.4 or 5 ghz just the wireless password. I don’t get 5 GHZย  with my ISP so basically it is grayed out on the Router although I changed the SSID & password to the same as the 2.4 on router setup.

      1. Are you using a USB cable and the HP desktop software to configure the printer? The printer won’t ask for the 2.4MHz or 5MHz bands as it is only looking for an SSID and password. Any available SSIDs on your WLAN and their corresponding bands are strictly assigned in the router setup. It is up to you to give the printer the correct SSID and password that it can operate with.

      2. It sounds odd that your new dual-band router has the 5GHz WiFi band disabled. That is a router feature designed for connecting your devices to the router at the highest frequency that they can support, not an ISP bandwidth limit.

      Windows 10 Pro 22H2

    • #2534078

      I changed the SSID & password to the same as the 2.4 on router setup.

      My HP printer is connected to my WiFi network using the SSID for my 2.4GHz band, and the wireless network configuration parameters it is using according to the HP Network Summary in the HP Smart client utility are as follows:

      Communication Mode: Infrastructure
      Authentication Type: wpa2-psk/wpa-psk
      Encryption: tkip+aes

      Windows 10 Pro 22H2

    • #2534084

      At this point I think I need to completely uninstall the printer from my computer because somehow I managed to install a basic HP printer driver overtop of the original full install.

      This has really turned into a mess. I’m hoping that if I uninstall everything/reinstall the previous full HP software (supposed to be for W10), maybe it will at least give me a new chance to connect since I can’t even get a new setup to connect wireless as it is.

      Any thoughts?

      Don't take yourself so seriously, no one else does ๐Ÿ™‚
      All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534101

      Iโ€™m hoping that if I uninstall everything/reinstall the previous full HP software (supposed to be for W10), maybe it will at least give me a new chance to connect since I canโ€™t even get a new setup to connect wireless as it is. Any thoughts?

      Been 6-7 years since I initially setup my printer. I installed the full HP software and then temporarily used a USB connection to get my printer setup from the HP software on my PC.

      In my case, the specific setup details are a bit fuzzy at this point, but after that initial setup, I cut the printer loose and finished up by pressing the buttons on the printer’s front panel.

      Just found this in the HP Officejet Pro 8100 Getting Started Guide: https://support.hp.com/us-en/product/hp-officejet-pro-8100-eprinter-series-n811/4322917/manuals

      Note: If prompted, temporarily connect the
      printer to the computer with a USB cable.
      While connected, the computer sends the
      wireless settings to the printer. After these
      settings are sent, the installation program will
      prompt you to disconnect the USB cable.

      Windows 10 Pro 22H2

      1 user thanked author for this post.
      • #2534123

        Thanks for the URL. I have the original manual that came with the printer and the original disc that came with it but it is probably for when I originally installed it on W7. I downloaded a full driver package for W10 quite awhile back so I would be installing that.

        I guess I may uninstall the current software with REVO and start from scratch by turning on the printer and installing the full software. What I fear is that I will run into the same password problem I faced originally. If so, I guess I will be forced to call Netgear and sit on hold for a long time LOL.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534139

      I’ll admit that it’s been years since I had to install an HP printer… but if memory serves me correctly then the supplied HP software installs a proprietary network protocol which, in my experience, was a little flaky.

      When it worked it was great at discovering the printer over the network after each reboot of the client devices… but wasn’t 100% reliable.

      I had more consistent results using the printer’s web interface to set a static IP address on it then (after power-cycling the printer to check the static IP had stuck), on the client PC’s, manually setting the printer port (Control Panel > Devices and Printers > Add a printer > The printer that I want isn’t listed > Add a printer using a TCP/IP address or hostname) to point to the printer’s new static IP address:

      add_printer_by_IP

      If the printer is already installed but not functional, try opening its Properties then changing the port it uses to TCP/IP. (Sorry, I’m a bit vague here as I haven’t had an attached printer for about 3 years now.)

      Hope this helps…

      1 user thanked author for this post.
    • #2534169

      What I fear is that I will run into the same password problem I faced originally. If so, I guess I will be forced to call Netgear and sit on hold for a long time LOL.

      I ran across this related thread at the HP community forum:

      https://h30434.www3.hp.com/t5/Mobile-Printing-Cloud-Printing/problems-connecting-an-HP-Officejet-Pro-8100-to-a-wirelss/td-p/5725985

      Windows 10 Pro 22H2

      1 user thanked author for this post.
      • #2534362

        Good find but no resolution unfortunately.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534217

      I donโ€™t get 5 GHZย  with my ISP

      Your ISP has nothing to do with the 5GHZ wifi band, it is provided by the router.

      cheers, Paul

      1 user thanked author for this post.
      • #2534311

        To add: the 5GHz band on the Router doesn’t affect the outgoing WAN speed from the Router that is defined by the ISP.
        But it can make the transfer of data within the LAN side, between devices, faster.

        1 user thanked author for this post.
      • #2534363

        Hi Paul,

        I just meant that my ISP doesn’t support 5 GHZ, only 2.4 GHZ.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

        • #2534371

          ISP = Internet Service Provider (not cellular).
          5 GHZ/2.4 GHZ Router in local cellular/PC wi-fi connection
          5G…Cellular provider.

          • #2534378

            Yup, understood. My internet comes from an AP from my wireless ISP.

            Don't take yourself so seriously, no one else does ๐Ÿ™‚
            All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534385

      from my wireless ISP.

      There in no wireless ISP.
      Wireless 5 GHZ/2.4 GHZ are features of your router/AP with no reference to Internet ISP.
      Maybe your AP device doesn’t support 5Ghz.

      • #2534422

        There in no wireless ISP. Wireless 5 GHZ/2.4 GHZ are features of your router/AP with no reference to Internet ISP. Maybe your AP device doesnโ€™t support 5Ghz.

        Ok, here we go.

        My ISP is about 20 miles from here and they are advertised as a wireless ISP. They have access points (AP’s) setup all along that 20 mile stretch which people get a 2.4 GHZ signal from that goes to a pole with a receiver attached to my home. From that receiver, to the inside of my home there is a cat 5 cable that plugs into a power supply/modem. From that power supply/modem, I connect a cat5 cable to my router which supply’s my internet. There are no other services out here in the sticks other than satellite which I tried once and will not be going back.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534416

      Maybe your AP device doesnโ€™t support 5Ghz.

      The Netgear Nighthawk AX2400 in question here is dual-band. Something like this: https://www.netgear.com/home/wifi/routers/rax29/

      But that HP printer only supports the 2.4 GHz band, so the SSID for that band needs to be the one that the printer gets connected to. In my Netgear router I named the SSID for that band with a “2.4” suffix so that I could easily distinguish it when I need to connect a 2.4GHz only device, such as my own HP printer.

      Windows 10 Pro 22H2

    • #2534417

      Good find but no resolution unfortunately.

      Right, but that HP rep provided a helpful checklist of items to verify. Hope you have better luck than the OP in that HP thread did!

      Windows 10 Pro 22H2

      1 user thanked author for this post.
      • #2534424

        Right, but that HP rep provided a helpful checklist of items to verify. Hope you have better luck than the OP in that HP thread did!

        That’s a good point and I noticed that it said that the the 2.4 and 5 GHZ should have different names.

        When I set up this router it had a message saying that the 2.4/5 GHZ should have the same SSID and Password so I set it up that way, maybe that’s where the problem lies although the 5 GHZ is not in use.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534418

      Yup, understood. My internet comes from an AP from my wireless ISP.

      Can you list the model of the access point in use? In your original post you indicated that it was a Netgear Nighthawk AX2400 router.

      Windows 10 Pro 22H2

      • #2534423

        See my answer to Alex above. That is the correct router.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

        1 user thanked author for this post.
    • #2534436

      Here is a pic of wireless settings and I’m thinking that I may need to turn off AX and smart connect so I can change the SSID & password on the 5GHZ. Any thoughts?AX2400-wireless-settings-1

      Don't take yourself so seriously, no one else does ๐Ÿ™‚
      All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

      1 user thanked author for this post.
    • #2534440

      Here is a pic of wireless settings and I’m thinking that I may need to turn off AX and smart connect so I can change the SSID & password on the 5GHZ. Any thoughts?AX2400-wireless-settings-1

      Your suggestion about turning off AAX and Smart Connect appears to be correct.

      Since you need to have a unique SSID to connect that printer explicitly to the 2.4GHz band, you will need to assign a different SSID to each band.

      According to that screenshot, AAX and Smart Connect requires both bands to have the same SSID, and leaves the choice up to the router. I doubt that will work with the HP printer.

      Windows 10 Pro 22H2

      1 user thanked author for this post.
      • #2534464

        Your suggestion about turning off AAX and Smart Connect appears to be correct. Since you need to have a unique SSID to connect that printer explicitly to the 2.4GHz band, you will need to assign a different SSID to each band. According to that screenshot, AAX and Smart Connect requires both bands to have the same SSID, and leaves the choice up to the router. I doubt that will work with the HP printer.

        That’s my thinking at this point also. These new routers are setup for fast speeds like in the city and my wireless rarely hits 40 Mbps.

        It’s cold still out here in the Desert so I have been busy cutting wood and haven’t been able to reinstall the software yet, so hopefully I can get this thing solved by turning off those 2 things and changing the 5 GHZ to something else.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534442

      Right, but that HP rep provided a helpful checklist of items to verify. Hope you have better luck than the OP in that HP thread did!

      That’s a good point and I noticed that it said that the the 2.4 and 5 GHZ should have different names.

      When I set up this router it had a message saying that the 2.4/5 GHZ should have the same SSID and Password so I set it up that way, maybe that’s where the problem lies although the 5 GHZ is not in use.

      That probably wouldn’t be an issue if you were trying to set up a new printer! ๐Ÿ™‚

      Since my HP wireless printer was produced circa 2016, it took me a minute to figure out that it wouldn’t connect to the 5GHz band on my new router. But fortunately my Netgear AC1600 is a few years older then yours and came with multiple SSIDs out of the box.

      One less hoop to jump through…

      Windows 10 Pro 22H2

      1 user thanked author for this post.
      • #2534465

        I’m sure your right about a newer printer but living on a fixed income and trying to take care of this old body by myself doesn’t give me much room to be buying new printers unless absolutely forced to, LOL

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534481

      I’m sure your right about a newer printer but living on a fixed income and trying to take care of this old body by myself doesn’t give me much room to be buying new printers unless absolutely forced to, LOL

      I resemble that remark, LOL! ๐Ÿ™‚

      Windows 10 Pro 22H2

    • #2534663

      I tried turning off AX and Smart connect which automatically gave the 5GHZ a 5G ending (xxxx-5G) and and also turned off the 5GHZ broadcast and tried again to connect the printer with no luck ๐Ÿ™

      My 2.4 GHZ SSID is xxxx which is the same as the 5GHZ except for the addition of the -5G.

      Looks like I may have a USB printer. I haven’t tried to call Netgear yet.

       

      Don't take yourself so seriously, no one else does ๐Ÿ™‚
      All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

      • #2534749

        My method works ๐Ÿ™‚

        1 user thanked author for this post.
        • #2534765

          Thanks PK and I’m sure it does but I can’t find the settings that you show. I just got off the phone with Netgear support from India and the girl there couldn’t help at all, so much for Netgear support LOL.

          I think I compounded my problem by installing that stupid basic driver, so at some point I will uninstall that and reinstall the full W10 HP software and maybe I can see some of the things that you showed.

          Don't take yourself so seriously, no one else does ๐Ÿ™‚
          All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534680

      Looks like I may have a USB printer. I havenโ€™t tried to call Netgear yet.

      Well at least there’s the USB option. It sounds like you have tried everything!

      Netgear is probably worth a shot… before you give up. ๐Ÿ˜‰

      Windows 10 Pro 22H2

      • #2535102

        CADesertRat wrote: Looks like I may have a USB printer. I havenโ€™t tried to call Netgear yet. Well at least thereโ€™s the USB option. It sounds like you have tried everything! Netgear is probably worth a shotโ€ฆ before you give up.

        So much for Netgear support as the girl from India didn’t have a clue, LOL.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

        • #2535110

          I’m on like my 3rd Netgear router, and never tried to go that route. Since most large tech companies have off-shored their support teams, I tend to stick with company help forums and email tech support. Not a fan of support web chat though…

          I’m actually surprised that Netgear even has phone support! ๐Ÿ™‚

          Windows 10 Pro 22H2

          • #2535111

            They make you go through a lot of hoops to finally get to an actual phone number.

            Don't take yourself so seriously, no one else does ๐Ÿ™‚
            All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2534919

      I just went through it with my printer. I have a HP OfficeJet Pro 8600 and a new Adtran Mediacom modem, I have been trying to connect, It says No Filtering Fail, I tried the change of my network from WPA2 to WPA and that isn’t an option so my 2.4 network is WPA2 and the printer kept erroring out. I also found that trying to connect with the WPA Button on the router does not work.

      I was going through the network settings on the printer itself and found that the network dhcp was set to manual meaning it required a static IP, I changed this to Automatic and tried to connect again and it worked.

      For some reason this got set somehow before and I don’t remember doing it but it was.

      It is now connected.

      I hope this helps…

      1 user thanked author for this post.
    • #2534935

      I think I compounded my problem by installing that stupid basic driver

      The driver goes on your PC and has nothing to do with connecting the printer to the network.

      Perform a factory reset of the printer and try setting up the network connection again.

      cheers, Paul

      1 user thanked author for this post.
      • #2535101

        Hi Paul,

        Yes I understand that the PC software isn’t what keeps the printer off the internet. I just meant that I need the full software program after mistakenly installing a basic driver software. The full software will give me more information on the internet info which I don’t have now.

        As to a factory reset, I will have to google how to do that on this printer since I didn’t notice anything about that in the user manual and also I have a feeling that a reset won’t help the wireless connection problem on this older printer. Don’t know that for sure but just have a feeling, LOL.

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2535105

      So much for Netgear support as the girl from India didnโ€™t have a clue, LOL.

      She was very probably first-line support (on minimum wage) reading from a script.

      (She may have also been in a generic support shop, whereby a call centre acts as the support for several different companies and just changes screens depending on what manufacturer the issue is with.)

      Sometimes it helps to ask whether the issue can be given a ticket/escalated to second-line support.

      Hope this helps…

      1 user thanked author for this post.
      • #2535107

        She just said that she couldn’t find anything on my printer and everything she had me try was all the same stuff I have already tried. She talked so fast with her accent that it was hard to understand half of what she said LOL. She just ended things with giving me a case number but no way of escalating it..

        Don't take yourself so seriously, no one else does ๐Ÿ™‚
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

    • #2535112

      She talked so fast with her accent that it was hard to understand half of what she said LOL.

      I had a similar experience with TP-Link support via email exchanges… except each new email reply was from a different support person, so I had to re-explain the issue (with screenshots) in every single email from me to them.

      Despite its sales presence in the UK, technical support is based in Shenzhen, China. In the end, and despite the very, very best efforts of both first-line then second-line support, ultimately we just couldn’t get past the language barrier and I gave up after a very long email trail over a fortnight. Sometimes it happens. ๐Ÿ™

    Viewing 26 reply threads
    Reply To: New Router recognizes everything except printer

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: