News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • NIght Light not starting

    Posted on berniec Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 NIght Light not starting

    Tagged: 

    This topic contains 12 replies, has 8 voices, and was last updated by  berniec 1 day, 18 hours ago.

    • Author
      Posts
    • #2002391 Reply

      berniec
      AskWoody Plus

      I have “night light” set up and it knows when it is supposed to turn on [5:21 today, as it happens] and it is now 5:35 and it hasn’t turned on. I’ve noticed this for a while — it hasn’t turned on at its appointed time for [at least] several days now. Any ideas what might be happening? It turns off just fine in the morning.. Is there some ‘task’ that is supposed to turn it on?

    • #2002393 Reply

      PaulK
      AskWoody Lounger

      Silly suggestion: AM vs PM?

    • #2002396 Reply

      PKCano
      Da Boss

      Do you have it scheduled by that time, or sunset to sunrise.
      If the latter, be sure location services are set up right.

    • #2002401 Reply

      joep517
      AskWoody MVP

      Which version of Win 10? Not too long ago (I can’t remember which version but it was in an Insider build), night light would not go on at the correct time. It was fixed fairly quickly.

      --Joe

    • #2002439 Reply

      berniec
      AskWoody Plus

      I’m running pro/1809. And the setting says “sunset to sunrise 5:21pm – 6:53am” And, indeed, it turns off in the morning. But it doesn’t turn on in the evening

    • #2002721 Reply

      Microfix
      Da Boss

      An obvious suggestion to check;
      your timezone clocks changed recently?
      program clock error, not in sync with OS?

      ********** Win7 Pro x64 | Win8.1 Pro x64 | Linux Hybrids x64 **********

    • #2014345 Reply

      berniec
      AskWoody Plus

      I realize nobody much cares about this [do any of you use night light? I didn’t know it was there and only blundered into it] ANYHOW: I’ve discovered that nightlight is working *just*fine*!! The problem is that _something_ in my system is subsequently turning it off after it turns on at the proper time! The other evening it was off, I turned it on and later that evening it was off again.

      I don’t know what sort of mechanism could turn off night light so I’m not sure I know what to look for but I *think* it might be my screen saver doing it. That’s easy to check — I’ll try a different, simpler screen saver and see if that makes a difference? Another suspect is turning off the display — I have it set to turn the display off after two hours.. maybe turning it back on it doesn’t come back on in night mode. Dunno. All things I can test now.

      With modern LCD displays, do screen savers still make a difference? I could turn off screen savers entirely and just leave the display on. Is that a problem?

      /bernie\

    • #2014657 Reply

      Zig
      AskWoody Plus

      Bernie,

      Screen savers are SO 20th Century (and waste power), but the possibility of screen “burn-in” does exist. Just set your screen to turn off after a selected time period under “Power & Sleep.”

      Zig

    • #2014669 Reply

      berniec
      AskWoody Plus

      Bernie,

      Screen savers are SO 20th Century (and waste power), but the possibility of screen “burn-in” does exist. Just set your screen to turn off after a selected time period under “Power & Sleep.”

      Zig

      I understand that a screensaver is kinda old fashioned. I use it because it is pretty [check it out: aurascope]. It is pleasant to have on my screen when I’m using my desk but not my computer.

      I wasn’t asking an æsthetic question, just whether if I turn it off [to see if that affects my night light getting cancelled] I might damage my display; I already shut off the display after a few hours of idleness. I do have a data point from last night, though: the system cycled both through the screensaver and through shutting off the display and neither affected the night light. so I guess it isn’t either of those.

      Next text: I run a win10 in a virtualbox VM. I suppose it is possible that that somehow messes up the night light in the non-VM system

      I think I will just be more introspective about what I’m doing on/with my system in the evening to see if I can catch whatever-it-is that turns off the night light

      /B\

    • #2014672 Reply

      Kirsty
      Da Boss

      @berniec you might find this works better after a display driver update (something I came across recently).
      🙂

      • #2014803 Reply

        berniec

        Good suggestion!!  I checked the radeon site and, indeed, there was a new driver released just a few weeks ago!    But when 5:05 went by it looks like the night light didn’t turn on. More experimenting…

         

    • #2016787 Reply

      anonymous

      GPU scaling was killing night mode for me. I disabled it in AMD config and it works fine again. I reported it to AMD to see if they can fix it.

      1 user thanked author for this post.
      b
    • #2019238 Reply

      berniec
      AskWoody Plus

      I believe I’ve solved half of the mystery!! It appears that night-light won’t activate if the screen saver is active at its appointed moment on the evening. Curious! On the other side, though, it *always* turns off at the morning hour, neither screen saver nor blanked monitor deter it.

      I don’t know how night light works — that it what it does when it turns the night light on or off. but at least the mysterious non-starting seems to have a reason.

      2 users thanked author for this post.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: NIght Light not starting

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.