News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • No Home Network

    Posted on Erik_S47 Comment on the AskWoody Lounge
    Topic Resolution: Resolved
    Viewing 4 reply threads
    • Author
      Posts
      • #2314102
        Erik_S47
        AskWoody Plus

        I have not been able to set up file sharing between my desktop PC and my wife’s laptop. I think my sharing options have been set correctly but for the most part I can’t see the laptop or my own computer in the network. Yesterday my computer showed up in the network for a little while and my wife’s also did for a time, though I couldn’t access any of her files from my machine or my files from hers. Yesterday and once again today my Lenovo ix2 NAS stopped showing up in File Manager until I started its Storage Manager software and refreshed it.

        I’m running a DIY machine with an Asus Prime X570-Pro motherboard, AMD Ryzen 5 3600X processor and 16GB RAM. I have an AT&T gigabit fiber optic connection that consistently tests at more than 950 MB/s with an AT&T branded Arris BGW-210-700 modem/router. Windows 10 Pro 1909. Recent Windows clean install, but this network problem is no different from before the new install. The desktop machine is plugged into the router and does not show our wi-fi in the task tray or anywhere in settings, although all wi-fi devices seem to work, except of course that the desktop and laptop don’t see each other. My desktop machine only identifies the network as ethernet. Settings -> Network Connections identifies the motherboard’s Intel I211 Gigabit Network Connection but also an Iomega Virtual Ethernet Adapter (whatever that is). The Iomega thing is labeled with a red X in Network Connections and labeled with “Network cable unplugged.”

        Any thoughts about what’s going on here?

      • #2314139
        Erik_S47
        AskWoody Plus

        BTW the NAS is plugged directly into the router.

        • #2314146
          Alex5723
          AskWoody Plus

          Set your NAS and PCs with fixed IPs and access directly.

          1 user thanked author for this post.
      • #2314209
        Michael432
        AskWoody_MVP

        I agree with alex5723. Don’t bother using Windows networking it has sucked for decades.

        First, learn the current IP address of each device. Then make sure you can ping all the devices you care about from both computers. If the pings work, your problem is Windows which is not worth the time/effort to deal with.

        A device can get a permanent IP address  either by self-configuring or from the router. Doing it in the router is better because then the devices can be moved to other networks without having to be re-configured.

        You can access the shared folders on another device with Start -> Run -> \\1.2.3.4

        where 1.2.3.4 is the IP address of the other device.

         

        Get up to speed on router security at RouterSecurity.org

        • This reply was modified 1 month, 3 weeks ago by Michael432.
        2 users thanked author for this post.
      • #2314242
        Zaphyrus
        AskWoody Lounger

        if you CAN’T see your own network, and you are having connectivity issues  probably your network card/usb is dying.

        Just someone who don't want Windows to mess with its computer.
      • #2314254
        Paul T
        AskWoody MVP

        You might be seeing issues because SMB1 is disabled in Windows, especially as the older NAS probably only has SMB1.

        See this thread for more.

        cheers, Paul

        1 user thanked author for this post.
    Viewing 4 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: No Home Network

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

?
This website collects data via Google Analytics. Click here to opt in. Click here to opt out.
×