News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • No more pictures in Outlook 2007

    Home Forums AskWoody support Microsoft Office by version Office 2010 and earlier for PC No more pictures in Outlook 2007

    This topic contains 7 replies, has 8 voices, and was last updated by  Cybertooth 4 months, 4 weeks ago.

    • Author
      Posts
    • #1703416 Reply

      fsecor
      AskWoody Plus

      Sometime in the recent past MS offered a patch for Office 2010? on a machine running XPproX86 with Office/Outlook 2007 installed. Now, Outlook refuses to load pictures inside messages. Rather, all that displays is the little boxed x. Right click no longer offers to go get the pictures. I can’t open the message in Win7 Office 2k7, since that had to be updated to Office 365 to make compliance department leave me alone.

      I’ve diddled with any/all settings I could find about displaying pictures on download to no avail.

      One by one, the old “always worked” apps on “almost always working” OSs are disappearing. Quite frustrating…

      Any thought on how to get back pictures within messages ???

      Thanks

    • #1708545 Reply

      b
      AskWoody Plus

      I don’t think there are any Outlook picture issues caused by recent updates:

      Fixes or workarounds for recent issues in Outlook for PC

       

      Could be IE’s encrypted pages setting at the top of this page:

      Pictures Don’t Display in Outlook Messages

       

      Or the SecureTemp folder discussed halfway down this page:

      Red X’s in Email Messages

       

      Knuckle dragger Cannon fodder Chump Daft glutton Idiot Crazy/Ignorant Toxic drinker Blockhead Unwashed mass Seeker/Sucker "Ancient/Obsolete" (Group ASAP) Win10 v.1909

      1 user thanked author for this post.
    • #1729242 Reply

      Elly
      AskWoody MVP

      @fsecor-

      Did any of @b‘s suggestions work for you, or did you find another solution?

      Win 7 Home, 64 bit, Group B

    • #1730800 Reply

      Bill C.
      AskWoody Plus

      I believe it is actually when the photo is not hosted on the same server and is linked to a different server, or is not embedded in the email. It is also to ‘protect privacy’ as opening an email that downloads files can be used to identify email addresses for spam.

      My Outlook 2010 loses more and more functionality with each security patch. I am moving more and more to Thunderbird since some emails are near useless via Outlook, especially product flyers.

      1 user thanked author for this post.
      • #1731275 Reply

        mn–
        AskWoody Lounger

        Well, right.

        Autoloading linked images just cannot be made safe no matter how you do it. Therefore the actual problem is that it ever did happen… (Though Outlook hasn’t been the worst in that regard.)

        Autodisplaying included images could be made reasonably safe but last time I checked that wasn’t done with Outlook 2007.

    • #1731332 Reply

      The Surfing Pensioner
      AskWoody Plus

      I encountered the same phenomenon and the following steps, found on the Microsoft Community blog, helped me:-

      “1. Open the Outlook window, click on File, Options, Trust Center, Trust Center Settings, Automatic Download and ensure that “Don’t download pictures automatically in HTML e-mail messages or RSS items” is not checked.

      2. Open a message window in outlook (double-click a message to open a message window) and in that window repeat steps in #1 above

      3. Also from the opened message window, go to File, Options, Mail, Editor Options, Advanced and ensure that “Show picture placeholders” is not checked.”

      – Got me pictures back now, although sometimes they take a second or two to load.

      1 user thanked author for this post.
      • #1732574 Reply

        Cybertooth
        AskWoody Lounger

        The sequence given in Step 1 above doesn’t match what’s shown in Outlook 2007 (which I have). If one clicks on the File menu, there is no choice for Options there.

        For Outlook 2007, you can reach the Trust Center by clicking on Tools, and then Trust Center in the drop-down menu. Then, unchecking the item “Don’t download pictures automatically in HTML e-mail messages or RSS items” does indeed bring back the pictures for most emails.

        However, emails from at least one of my vendors (Newegg) still aren’t showing up, giving only that placeholder X.

        For Step 2, I could find no way in Outlook 2007 to perform the same steps as in Step 1 when the focus was on an email window: there’s no File or Tools menu there.

        For Step 3, the way to reach the Advanced options in Outlook 2007 is to click on the Office pearl in the upper left corner of the email window, then click on “Editor Options” at lower right in the menu that appears, and finally click on Advanced in the Editor Options window. For me, the box “Show picture placeholders” was already unchecked.

         

    • #1732189 Reply

      anonymous

      Guys,
      Thank you for all the links and suggestions.

      All carefully followed and settings confirmed (even in XP’s IE settings as well as Outlook2007).

      Nothing seems to clear whatever MS did to the software, likely in an update for newer versions of Office that were installed during an Update cycle.
      If I open my laptop using RemDeskTop and open Outlook365, I can find the pictures that are supposed to be in the messages. Gmail also displays them properly.

      I know the XP/Office2k7 machine is getting old and cranky, but it has been such a faithful setup for years. I was hoping that I had missed something simple (to avoid complete uninstall/reinstall of Office and the hours of settings resets).

      Appreciate all your help and suggestions, but so far, No Joy.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: No more pictures in Outlook 2007

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.