• November 2019 Patch Tuesday foibles

    Home » Forums » Newsletter and Homepage topics » November 2019 Patch Tuesday foibles


    Have a patching problem? Post it here. My tally so far (as of early Wednesday morning): “3340 query is corrupted” errors in Access an annoying carouse
    [See the full post at: November 2019 Patch Tuesday foibles]

    2 users thanked author for this post.
    Viewing 18 reply threads
    • #2004926

      One thing I saw after it went from 1903 to 1909, in Windows Security the “virus and threat protection” had some yellow warning that it was off, and I simply was able to turn it back on. That happened once before….

      I’ve seen a few others (not many) on various forums describe that same thing.

      Another thing I see is that in Windows Update, the history shows the 1909 feature update successively installed with a (2) next to it, as in “Feature Update to Windows 10, version 1909 (2).

      And last, while I read about a lot of folks who say the CU for 1903 was fast, and the 1903 to 1909 went faster…..well that’s not me. I have a nice Dell desktop with Win10 Home (16 GB RAM).  It’s 3 years old.

      The whole process last night took one hour. I guess not bad. Could the longer update process be because I have a SATA? drive vs. SSDs?

      • #2005002

        Probably not due to the drive, but were you upgrading from 1809 to 1909?

        In theory the 1903-to-1909 upgrade is just a simple thing that flips a few bits.

        1 user thanked author for this post.
        • #2005018

          Woody, I was upgrading from 1903 to 1909. There were actually two reboots in that process. I am now seeing on Tenforums that another person had the same feature update (2) issue, with a second reboot.

          I can live with cumulative updates taking 20-30 min starting at check for updates through the whole download/install/reboot process.

          It just seems I read people saying it took 4 min or something….

          Otherwise my computer is working fine, at least so far.

          1 user thanked author for this post.
    • #2004930

      KB890830 fails to install on Server 2008 but installs ok on Server 2012

      Looks like it was revised overnight but it is still failing multiple attempts.

      1 user thanked author for this post.
    • #2004951

      KB890830 Still Failing to install on Multiple Win 7 Pro systems that are up to date. Tried repeatedly with Avast off and all startup items disabled and nothing works.

      So I hid the update.

      1 user thanked author for this post.
      • #2005003

        MSRT fails on W10 1809 also. I tried it this morning along with KB 4523205 which installed along with the SSU KB 4523204.

        Don't take yourself so seriously, no one else does 🙂
        All W10 Pro at 22H2,(2 Desktops, 1 Laptop).

        1 user thanked author for this post.
    • #2004979


      the “re-release of Win10 version 1809, Server 1809 and Server 2019” took place last year, due to the user file deletion problem discovered with the original 1809 release in early October 2018 (with build 17763.1) – don’t pay close attention to that message from MS about the 1809 re-release as that’s yesteryear’s news. the re-released 1809 version back then was build 17763.107 which also included the zip compressed folders fix.

      3 users thanked author for this post.
      • #2004999

        OMG. You’re absolutely right – and I’m 100% wrong.

        Sorry about that.

        Edits are being made right now.

        • #2005271

          Actually, Woody might not be wrong. The Server 2019 ISO on VLSC is now named SW_DVD9_Win_Server_STD_CORE_2019_1809.2_64Bit_English_DC_STD_MLF_X22-18452.iso and has timestamps from September 7th, 2019. Note the 1809.2 in the filename.

    • #2004996

      Ref Intel Display Driver for 1909 covered in an earlier Thread in AW – HP Sppt told me HP has Not released this Driver (don’t install from Intel site) and could following be related: After 1909 Upgrade WHEN I move One of 100+ desktop shtcut to an empty space it MOVES X other shtcuts from certain columns-rows. Auto-Arrange and Sort-By choices are NOT Chk’d. ONLY by Un-chk’ing – Align Icons to Grid – does it stop BUT now some Shtcut labels over-lap each other and their positions are not “aligned” – go figure. An MS Repair Tool via MS Answers reply Re-chkd Align to Grid & made it worse.

      Anyone know if THIS type issue can be Display Driver related – so fixable with upcoming driver?

      W10 Pro 22H2 / Hm-Stdnt Ofce '16 C2R / HP Envy Desk-Ethernet - SSD-HDD/ i5(8th Gen) 12GB / GP=2 + FtrU=Semi-Annual + Feature Defer = 1 + QU=0

      • This reply was modified 3 years, 10 months ago by CraigS26.
      1 user thanked author for this post.
      • #2005036

        I doubt whether desktop icon moves misbehaving like that could be related to a display driver version.

        Does the issue still occur after a computer restart?

        Windows 11 Pro version 22H2 build 22621.2361 + Microsoft 365 + Edge

    • #2005013

      Only 1803 Home and Pro ends this month, 1803 Enterprise and Education still have 1 year to go 🙂

      1 user thanked author for this post.
    • #2005099

      About the “Query is corrupt” issue…

      Do they really need too much time to fix it?

      Also, looks like their crusade against perpetual licenses is still ongoing, O365 users will get the fix first (on november 24) while all other users will need to wait until december 10.

    • #2005091

      Installed KB4523206 (Servicing Stack Update), KB4525106 (IE11), KB4525233 (Security-only update) on my test system. Rebooted and left computer in idle to let TrustedInstaller finish it’s work after each update. No issues so far.

      Judging by ‘Package_for_KB4471328~31bf3856ad364e35~amd64~~ superseded – uninstalled’ in ‘dism.log’ after performing Disk Cleanup, KB4525233 (Security-only update) seems to supersede KB4471328 (2018-12 security-only update), though it is not mentioned in package details in Catalog.

      Like many others, I got an error each time I tried to install November version of KB890830 (Malicious Software Removal Tool-MRT) using Windows Update. It occured on 2 machines, both running Windows 7 x64 SP1 (Home Premium and Professional), group B (skipped September and July telemetry-contamined ‘security-only’ updates).
      However, it went smoothly using manually downloaded MRT (checked both ‘full’ and ‘delta’ packages).

      As usual, used script to uninstall all previously released IE11 patches (since they are cumulative, but do not supersede each other in Windows Update and DISM)

      • #2005108

        This means KB4471328 is superseded by combination of updates (i.e. more than one), not just KB4525233

      • #2005276

        @Anonymous: The 2 machines with errors had the September KB4474419 update (SHA-2 support) installed?

        Last month’s MSRT (v5.76, Oct, 2019) was still SHA-256 and SHA-1 signed, but this month’s MSRT (v5.77, Nov, 2019) is NOT SHA-1 signed (only SHA-256 signed) – and that seems to be the core reason for the reported errors…

        As stated in KB4472027, Windows 7/Server 2008 updates are NOT being SHA-1 signed anymore and, therefore, a couple of mandatory updates (better take the September [2019-09] ones as the baseline, to be safe) became minimum pre-requisites:

        Meanwhile, WU might have (had?) a conflict issue (metadata?) with that, since it was offering MSRT on Tuesday but not yesterday (Nov 13, 2019)… don’t know if Microsoft fixed it already but, whatever the reason is, MSRT may be manually downloaded from the Catalog (here) and, for sure, it will execute properly if BOTH the SHA-2 support and SSU updates have been installed.

        4 users thanked author for this post.
        • #2005481

          UPDATE: Last sentence above should read “(…) for sure, it will SHOULD execute properly“. As it turns out, my observation is also inaccurate: I had no errors in my preliminary tests – and every clue pointed out to the SHA-2 update being the culprit – but both PKcano and anonymous had different experiences (thank you both for pointing that out).

    • #2005172

      I doubt whether desktop icon moves misbehaving like that could be related to a display driver version.

      Does the issue still occur after a computer restart?

      Thanks for the Reply. I know I’ve done 2 Re-starts since 1909 but I did another & then Re-Chk’d “Align Icons to Grid”; A few moved BUT not as many as earlier.

      I moved a few Shtcuts and didn’t notice Multi-others moving as prior. I’ll leave Align to Grid Chk’d and pay attention to what happens. The thought occurs that, IF you could predict/completely understand MS, Woody would be out of a job.

      Thanks again for the Reply.

      W10 Pro 22H2 / Hm-Stdnt Ofce '16 C2R / HP Envy Desk-Ethernet - SSD-HDD/ i5(8th Gen) 12GB / GP=2 + FtrU=Semi-Annual + Feature Defer = 1 + QU=0

    • #2005296

      I upgraded a user pc (software developer) from 1803 to 1903 using an in-place and the user  could no longer push with git. Turns out that a user path variable is added to the top of the environment variable list which gives priority to a 0kb python.exe inside the Windows Apps AppData instead of using the user defined python directory before the in-place upgrade.

      Just of note, the user had not installed any apps from the Microsoft Store and had never signed in.

      Edit to remove HTML. Please use the “Text” tab in the entry box when you copy/paset.

      1 user thanked author for this post.
    • #2005309
    • #2005358

      OOB / catalog-only .NET 4.8 patches

      i liked how they added ndp48 suffix to files name, makes them easily recognizable

      • This reply was modified 3 years, 10 months ago by abbodi86.
      1 user thanked author for this post.
    • #2005382

      Patched to the latest : W10 home 1909 18363.476
      result was that in many/most cases the speed of the laptop and memory-handling has become so sloooooowww….
      Difficult not to write language that your 6yr old may not use,  grrrrr
      another negative milestone in Microsoft_patching

      * _ the metaverse is poisonous _ *
    • #2005467

      @Speccy asked if:

      The 2 machines with errors had the September KB4474419 update (SHA-2 support) installed?

      Yes, both machines had KB4474419 v3 (September re-release of update to add SHA-2 support), applied back in September. Both had also KB4490628 (March SSU) and KB 4516655 (September SSU) installed. The first machine (used as my usual test system) had also KB4523206 (November SSU)  installed before attempting to update MRT.

      1 user thanked author for this post.
    • #2006103
      2 users thanked author for this post.
    • #2006462

      Today I installed the November SSU KB4523206 on W7/64 on an AMD/Athlon x2. It completed successfully (both the configuration of stage 1 and stage 2), but lingered for over 10 minutes at the end of stage 2 – the message on the screen was 100% completed/do not turn computer off. I obeyed, although I was tempted to go for ctrl/alt/del to force it.

      Finally, after very intermittent disk activity it brought up the Windows logon screen. There was no restart requested. However, it did knock out my Bluetooth connection to my WiFi. Resetting the connections was all that was required. Also, my wireless USB card was not recognized. Removing it from the USB port and reinserting brought it back.

      NB: No other November patches were installed before the SSU and the system had all the prerequisites installed.

      Sometimes quirky things happen. An SSU update is always a crap-shoot.

      • This reply was modified 3 years, 10 months ago by NoLoki.
    • #2006617

      My wife’s PC (Win 7 Pro 64 bit AMD A88X (Bolton D4) with A4-5300 ) is on auto update – her PC is the guinea pig 😉

      Only KB4523206 offered and installed OK. There was also a Firefox update to 70 esr from 68 esr.

      Now this my be my memory failing but all her Firefox desktop icons are now favicons. Given that some sites have poor favicons it makes it more difficult to spot Firefox URL icons.

      My PC which is very similar in hardware and the same software has yet to have the KB4523206 applied (I shall wait some weeks) and is still on Firefox 68esr. My Firefox desktop icons are the standard Firefox icon. Much better and easier to differentiate between application icons and URLs.

      Neither PC has any Firefox extensions to do with favicons.

    • #2007486

      Hey all! New to the AskWoody Lounge, though have been following for the better of the last year with all of the Microsoft Update shenanigans going on. We are a IT Service Provider and so manage quite a pool of Devices, as I’m sure some of you here may do as well!

      I wanted to post today, because we became aware of a reboot-looping issue this last weekend, specifically involving Server 2012. Normally, we would see this kind of issue with the latest Cumulative Update, or bless their hearts, a Preview Update manually installed by manager who knows just enough to be dangerous. However, this issue presented to all affected Servers with the Servicing Stack Update (KB4523208), which we typically greenlight early to PREVENT these types of issues from occurring when the Cumulative Updates are deemed worthy to install later in the month. A quick Incident Report, just for a bit more perspective:

      • 75 Windows Devices running Server 2012
      • 38 installed KB4523208 and rebooted (for other Monthly Maintenance) over the weekend
      • 6 Servers (some physical, some virtual) were stuck in a reboot loop

      With these 6, only 2 of our clients were affected, so we highly suspect the issue is environment-specific. We’re still currently trying to determine what may have allowed for this, aside from something inherent in the update itself (may just be a product of MS shoving so many SSUs down our throats as of lately), but it could also be due to the Patch installation history on the Affected Servers.

      I don’t think this is enough to say “don’t install any November Updates,” but even 15% of eligible Servers for the update getting clobbered does not make for a good Monday! Will reply with more as I learn.

      Good luck to all of you and thank you for keeping this such a great resource for everyone valiantly trying to stay upstream in Microsoft’s patch deluge!

      1 user thanked author for this post.
    • #2013504

      KB4525106 IE cumulative for win 7 x64 and 2008R2 – event viewer crashing trying to filter on both systems.  Previously created custom views are working.  This is the only update for November installed so far.

      1 user thanked author for this post.
    Viewing 18 reply threads
    Reply To: November 2019 Patch Tuesday foibles

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: