News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Office 2010: Can’t change default data file

    Home Forums AskWoody support Microsoft Office by version Office 2010 and earlier for PC Office 2010: Can’t change default data file

    Topic Resolution: Resolved
    • This topic has 3 replies, 3 voices, and was last updated 1 month ago.
    Viewing 4 reply threads
    • Author
      Posts
      • #2306788 Reply
        AinKS
        AskWoody Plus

        I am updating Office 2010 to Microsoft 365 Family and want to remove a POP/SMTP email account from my computer, since I am no longer using it. The computer is a Dell XPS desktop computer vintage 2016. There are currently two active .pst Data Files on the computer:

        1. Name: JoeDoe@gmail.com. IMAP/SMTP. The the data file in a sub directory of C:\…\[username]\AppData\local\microsoft\outlook\JoeDoe@gmail.com.pst
        2. Name: Outlook  POP/SMPT.  The data file is located at C:\…\[username]\Documents\outlook files\outlook.pst
        3. There is also a file named Archive.  It has no Type.  The data file is located at C:\…\[username]\Documents\outlook files\archive.pst

        According to the Microsoft article “open-and-close-outlook-data-files-pst” for Office 2010, I can close the Outlook.pst file by right-clicking its name on Navigation pane, and then click Close name. See below for a link to the article

        I can not do this because when I right click the Outlook data file, the option to Remove “Outlook” is greyed out.

        The Microsoft article continues with “Caution: If the Close command isn’t available, you’re probably trying to remove the default Outlook Data File (.pst) file that is used to save your new messages. If you were to remove that data file, new messages would have nowhere to go.”

        I tried selecting File then Account Settings twice, selected “Data Files”, then Selected  the Outlook account, then selected Remove. A popup window said that “the default data file can not be removed because it is your default delivery location.”

        I then tried to set the Gmail account as the default location and it would not let me – when I high lighted the Gmail account it greyed out the “Set as Default” action. The Gmail account is the only thing I have to serve as the new default data location.

        I did try making the Archive folder the default account –  Nothing I did let me made the data file change to the gmail account.

        I am at a dead end. Does anyone have an idea of what is causing this problem and how to fix it?

        Thanks!

        Support file I was referring to:

        https://support.microsoft.com/en-us/office/open-and-close-outlook-data-files-pst-381b776d-7511-45a0-953a-0935c79d24f2#ID0EAACAAA=Office_2010

      • #2306842 Reply
        anonymous
        Guest

        Try under settings > email (not data files) at bottom to change the folder where incoming messages go on both email accounts to where you want them. Then set your default email account. I think after that you will be able to set your default pst. and close the other.

        Another option may be to close outlook. Rename or move the pst then when you open outlook it will prompt you to browse for the file. Pick your new one.

      • #2306855 Reply
        Vincenzo
        AskWoody Lounger

        The Default data file is not just for delivery of email, it is also the repository for Calendar and Contacts. An IMAP account will not work there. Quite likely that is what the Gmail account is, so it will not be usable.

        I am not clear what you are saying about the Archive account, but also be aware that default file and default account are two different things.

      • #2306923 Reply
        Bundaburra
        AskWoody Plus

        Not familiar with Office 2010, but you may have a “Mail” option in the Control Panel, where you can add and remove .pst files in Outlook.

        Windows 10 Pro 64 bit 20H2

      • #2307217 Reply
        AinKS
        AskWoody Plus

        Thanks to all that responded. With the help of a friend we got the problem fixed by removing the Outlook  (POP/SMPT) account **after** I upgraded to Microsoft 365 Family.

    Viewing 4 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Office 2010: Can’t change default data file

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.