News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Ongoing list of remaining bugs

    Home Forums AskWoody blog Ongoing list of remaining bugs

    Tagged: 

    This topic contains 45 replies, has 18 voices, and was last updated by  anonymous 2 months, 2 weeks ago.

    • Author
      Posts
    • #1745012 Reply

      woody
      Da Boss

      After the Great Memorial Day Crash (which happened before Memorial Day, but nevermind) we still have a load of unsolved problems. I’m not talking abou
      [See the full post at: Ongoing list of remaining bugs]

      6 users thanked author for this post.
    • #1745272 Reply

      geekdom
      AskWoody Plus

      The tab to delete one’s own posts has gone missing.

      Group G{ot backup} TestBeta
      Win7Pro·x64·SP1·Windows Firewall·i3-3220·Microsoft Security Essentials·HDD
      1 user thanked author for this post.
      • #1745290 Reply

        The Surfing Pensioner
        AskWoody Plus

        Oh no, can’t edit one’s own posts, either! Everything we say is ineradicable, like graffiti!

        • #1745323 Reply

          OscarCP
          AskWoody Plus

          In my immediate experience and earlier on today, too, the “window of opportunity” for editing one’s replies has become  a lot shorter that it used to be. But still there are several minutes when one can still come back and take down pointed comments about other people and other things one often writes when in a hurry that, on second thought, might be best edited out.

    • #1745322 Reply

      b
      AskWoody Plus

      Links on right missing, e.g. Computerworld.

      Knuckle dragger Cannon fodder Chump Daft glutton Idiot Crazy/Ignorant Toxic drinker Blockhead Unwashed mass Seeker/Sucker "Ancient/Obsolete" (Group ASAP) Win10 v.1903

      2 users thanked author for this post.
    • #1745765 Reply

      BATcher
      AskWoody_MVP

      For me the most significant bug is the glacial amount of time between clicking on a thread link and the appearance of the associated posts – always over 10 seconds and up to 20-25 seconds on occasion. And that’s with a 110 Mbps download speed fibre line!

      BATcher
      1 user thanked author for this post.
    • #1745884 Reply

      anonymous

      Not-logged-in users cannot post Replies

      Incorrect. They cannot view replies. Much worse. 🙁

       

      1 user thanked author for this post.
    • #1745907 Reply

      anonymous

      “Replies only viewable for logged in users”.

      I only see one anonymous reply so I am not sure if this has been stated or my post will even work.

      I value your site and check often but haven’t signed up yet. Part of the appeal is “on the fly” viewing of posts and comments to see the state of Windows and general computer issues. 90% of the time I wouldn’t need to comment and/or log in so being able to read all content is great.

      Hopefgully we will still be able to post/read anonymously.

      -firemind

      1 user thanked author for this post.
      • #1746649 Reply

        woody
        Da Boss

        It’s a bug. We’re on it.

        Sigh.

        We’ll always support anonymous surfing and posting.

        1 user thanked author for this post.
    • #1745963 Reply

      anonymous

      Not logged in users can post replies but not view any replies

    • #1746003 Reply

      PKCano
      Da Boss

      At present (4:50am server time, 5/27):

      There are no links in the right woodgrain panel on the MainBlog (Top message, Search, Recent Replies, Recent Topics, Additional Links, Recent blogposts, Links, Calendar, Forum Tree). Everywhere else it is severly messed up.

      The Visual tab in the Entry box for Replies doesn’t work (only the text tab)

      1 user thanked author for this post.
    • #1746042 Reply

      Microfix
      Da Boss

      Not recieved email newsletter (not in spam folder either)

      ********** Win7 x64/x86 | Win8.1 x64 | Linux Hybrids x64 **********

      2 users thanked author for this post.
    • #1746054 Reply

      geekdom
      AskWoody Plus

      I’m seeing the “guts” of this site.

      String information is posted at the top of each post and in the right sidebar.

      Please consider taking the site off-line until information can be contained.

      Group G{ot backup} TestBeta
      Win7Pro·x64·SP1·Windows Firewall·i3-3220·Microsoft Security Essentials·HDD
    • #1746334 Reply

      taftbaby
      AskWoody Plus

      OK!  Yesterday, 5/26/19 I could not get to the web site. Tried both Chrome and Firefox. Went to ‘Is It Down” and said site was down for everyone. Later in the day I could get on site but could not log in. Today, clicked on askwoody icon in toolbar could not get on site (firefox). Then went to Chrome and typed in askwoody.com, was able to get on site and sign in.

    • #1746382 Reply

      rontpxz81
      AskWoody Lounger

      Total mess on website- no replies to topics under header, have to look at right column of all replies for all topics and hope to find the relevant ones.

    • #1746384 Reply

      Barry
      AskWoody Plus

      Woody

      I am just really  curious what’s going on? Do you have any idea? Like others sometimes i connect sometimes not. One time the site is blazing fast other times it barely works.

      I am not complaining but as i said just wondering whats going on behind the scenes.

      Barry (Seeker)
      Windows 10 Home V 1903

      • #1746650 Reply

        woody
        Da Boss

        The devs are working on a number of problems… and creating a number of new ones.

        3 users thanked author for this post.
    • #1746530 Reply

      geekdom
      AskWoody Plus

      The site is currently much better behaved:

      – Response time is nearly immediate.

      – String notations have disappeared.

      – Sidebar shows links.

      Group G{ot backup} TestBeta
      Win7Pro·x64·SP1·Windows Firewall·i3-3220·Microsoft Security Essentials·HDD
      • This reply was modified 2 months, 3 weeks ago by  geekdom.
      1 user thanked author for this post.
    • #1746532 Reply

      byteme
      AskWoody Plus

      spritely –> sprightly

      1 user thanked author for this post.
    • #1746534 Reply

      Ed
      AskWoody Lounger

      I’m still seeing “Replies only viewable for logged in users”  in every comment area but I’m not even seeing any comments at all to even reply to unless I log in.

      • #1746539 Reply

        anonymous

        Ed you are right. “Replies only viewable for logged in users” seen in the following page.

        MS-DEFCON 3: Get Windows XP, Win7 and associated Servers patched

        Also PK Cano’s page of 2000003 group b is still very light gray font on a white background.

        Thank you.

      • #1746540 Reply

        anonymous

        This anonymous reply is viewable.

        • #1746548 Reply

          Purg2
          AskWoody Lounger

          …but only if logged in, heh heh.

          Oddly enough, it was automatically approved when I posted it, which is interesting.

          Realizing the effort to adjust these phenomena, I’m hoping the best for them that are doing the work.  Hoists drink in praise.

          Win 8.1 Group B, Linux Dabbler

          • #1746549 Reply

            PKCano
            Da Boss

            Oddly enough, it was automatically approved when I posted it, which is interesting.

            Not quite. Anonymous posts must be moderated. And it was.

            2 users thanked author for this post.
            • #1746553 Reply

              Purg2
              AskWoody Lounger

              Touché, thankfully it’s not a huge deal.

              Win 8.1 Group B, Linux Dabbler

    • #1746546 Reply

      anonymous

      I’m having a very frustrating problem with the AskWoody site.  The following has been happening for about three days:

      On both IE and Chrome, whenever I have previously logged in to Ask Woody and then exited, if I then re-start the browser and enter the site, it first of all takes two or more minutes to get any AskWoody page into view.  (I usually enter the “New Posts Since Last Visit” page, but the following happens no mater what is my initial entry point.)

      As long as I am logged in, it is not possible to access ANY message.  Whenever I click on a header, I end up with the following:

      In Internet Explorer – after several minutes, I see an AskWoody page that says “Not found  Sorry, but you are looking for something that is not here.”  In the title for the TAB that I’m using, I see “404 Page not found @askwoody“.

      In Chrome –  After clicking a header, a very long delay of several minutes ensues and I eventually see “This site can’t be reached.  The webpage at (URL is listed) might be temporarily down or have moved permanently to a new web address.  ERR_SPDY_PROTOCOL_ERROR”

      On the other hand, if I log off the site on either of the browsers and exit them, I can then restart them and enter the “New Posts Since Last Visit” page (or any other initial page) fairly quickly, but (as is probably normal) I see the notice “Replies only viewable for logged in users.”

      Of course, is not going to allow me to view any response to this post, so I’d request a private message to my email.  My User name is Al Taylor.

      I should add the this is happening on four different computers of mine.  For all of then, I even went so far as to restore them back to a couple of months ago backup images, but the problem was immediately the same. (I made sure no updates were applied before testing.)

      Am I alone with this problem, or is someone else having it?  (At this point, AskWoody is unusable for me.)

      1 user thanked author for this post.
      • #1746651 Reply

        woody
        Da Boss

        Believe me, you’re not alone.

        Big question right now is whether it’s better to keep the site up, or pull it down for repairs.

        • #1746795 Reply

          anonymous

          Hello Woody. You said, “Big question right now is whether it’s better to keep the site up, or pull it down for repairs.” I feel that it may be to your advantage to take it offline for a few minutes or hours so your team can concentrate on correcting issues.

          If you could put up a warning on your pages that for example, “At 9pm the site will be down for maintenance” and let that warning stand for 6 hours, people routinely here will be made aware.

          Sometimes changing permissions for administrators or new administrators, and creating new roles for them can cause horrible results in a database. So we have seen in the past. Is your Word Press logging turned on that could point to the reasons of these issues?

          Whatever you decide, good luck.

          2 users thanked author for this post.
          • #1747873 Reply

            anonymous

            In loading this page, I noticed many connections being made and these all may be; known, approved and necessary. However some appear to be slowly loading. If these are considered private, then don’t post the data. However these site are shown loading in the status bar.

            askwoody.com obviously the main site
            google.com analytics ??
            gstatic.com
            gstatic.fonts sometimes takes a while
            youtube.com ?? is this needed? takes a while
            dropbox.com ?? is this needed?
            dropboxusercontent.com ?? is this needed?
            secure.gravitar.com the user pictures right?

            Things are looking better. Thank you.

            1 user thanked author for this post.
            • #1747893 Reply

              Kirsty
              Da Boss

              Many of those are indeed needed, but are surely taking longer than they used to, in order for pages to finish loading, even though the visible page is seen quite quickly.

              In addition to the links you list, I’ve also noticed:
              4sysops.com
              s.w.org

            • #1749154 Reply

              anonymous

              Kirsty, every time you have responded to me you have been nice, polite and friendly. I am GLAD you are one of the admins.

              3 users thanked author for this post.
            • #1794906 Reply

              anonymous

              Hello Kirsty, I am still seeing an abnormal amount of connections like we both noticed back on May 28th. After the askwoody page loads, it still tries multiple times to connect to something. It is fast and gone in a second. I see it pup-up in the browsers status bar. My firewall said there were 22 outbound connections when I refreshed an askwoody page. The youtube.com and dropbox.com, with multiple occurrences and slightly differing names of same bug me.

              If these are all needed, then fine. But I mention it because there appear to be many connections to askwoody.com that I do not think were there a year ago or even 6 months ago.

              Thank you.

    • #1746642 Reply

      anonymous

      woody wrote:

      Add to the list, please!

      Don’t know if this reply will make it through, and you probably already know this anyway, but just in case, fyi: for anonymous folks (“NOT logged in users”), replies are not currently viewable; instead they’ve all been replaced with the following message: Replies only viewable for logged in users

      Hope this helps.

      1 user thanked author for this post.
    • #1746667 Reply

      anonymous

      Site isn’t usable any longer for casual visitors — “Replies only viewable for logged in users” messages on threads.

      • #1746672 Reply

        PKCano
        Da Boss

        The site is experiencing problems. Please be patient. Things will return to normal soon.

        2 users thanked author for this post.
    • #1746755 Reply

      tonyl
      AskWoody Lounger

      The “Replies only viewable for logged in users” problem begs a question: bearing in mind that anonymous posts are allowed (and AFAIK always have been), someone at some point must’ve typed that string of text in the first place…o-O…?

      • #1747058 Reply

        Kirsty
        Da Boss

        Probably when they built the software the forum is based on…?!
        🙂

        2 users thanked author for this post.
        • #1747463 Reply

          tonyl
          AskWoody Lounger

          Hah! Now that you’ve said it, it’s obvious. 😳

    • #1747045 Reply

      OscarCP
      AskWoody Plus

      In case this is not already widely known: I came in with the intention of starting a thread on the new version of Waterfox I got today, and, among other improvements listed in it’s “welcome to the new version” page, is this one: ” This will fix issues related to aggressive Google reCAPTCHA.” Something that, I believe, might be of some interest to some loungers that have complained about those already.

      But I found no trace of the links to the various forums. The brown sidebar, as I see it right now, ends just after “Recent Blog Posts” and the calendar, in a legend that reads: “[slider_widget_show]”, but it is just an inert line of text, not a button or link one can use to move things on.

      • #1747059 Reply

        PKCano
        Da Boss

        On the top of the main page, and elsewhere, there is a gray menubar, though it may be a different color in your browser, where, if you click on the “Forums” button, you will find the same listing of the Forums, although it may not be in as nice a format/layout as the one you are used to in the woodgrain right side panel.

        1 user thanked author for this post.
        • #1747149 Reply

          OscarCP
          AskWoody Plus

          There are several forums missing from the list of links that drops down when clicking on “Forums” on the Menu Bar of this, or the other pages (e.g, missing there, at the moment, are “macOS for Windows Wonks” and “Linux for Windows Wonks”, two of my favorite ones.) So this looks like “work in progress.” For example: I am not sure where I could open, at the moment , a new forum on the “Waterfox” interesting Google’s reCAPTCHA update I mentioned in my previous entry. I imagine this limitation is only for a short time.

          After I wrote this, I found them, with a bunch of other links. Came back to delete my entry, as it being irrelevant, but could not do it, as a tool for that seems to be missing. So: one more for the bugs list?

          • #1747150 Reply

            PKCano
            Da Boss

            Not missing
            Choose “AskWoody Support
            Choose “Other Platforms for Windows wonks
            Choose MacOS for Windows Wonks.

            • #1747194 Reply

              OscarCP
              AskWoody Plus

              Yes,PKCano,  as I already mentioned above, so I imagine you are writing this to make this clear to others. But how about my last paragraph there? Another bug? I hope it does not get overlooked, in case it is of some importance.

            • #1747313 Reply

              PKCano
              Da Boss

              Les’s hope they can fix that bug. But at least now you can come back edit a post a long time after it’s submitted. 🙂  🙂
              Seems they are working on getting things fixed.

    • #1747203 Reply

      geekdom
      AskWoody Plus

      Thanks to those who kept the site rolling.

      Group G{ot backup} TestBeta
      Win7Pro·x64·SP1·Windows Firewall·i3-3220·Microsoft Security Essentials·HDD
      3 users thanked author for this post.
    • #1747401 Reply

      Mele20
      AskWoody Lounger

      Les’s hope they can fix that bug. But at least now you can come back edit a post a long time after it’s submitted. 🙂  🙂
      Seems they are working on getting things fixed.

      Great! The attachments button is back!

      Plus, the site is flying with it taking about .5 seconds to load the home page here and anywhere from .5 seconds to 2 seconds to load other pages.

      Congrats to everyone who has worked so hard ….it’s better than it has ever been!

      Edit: It took 8.6 seconds to load this post. That is also much faster than usual. Plus, it is nice to have the edit button back.

      • This reply was modified 2 months, 3 weeks ago by  Mele20.
      3 users thanked author for this post.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Ongoing list of remaining bugs

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.