News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Outlook

    Tagged: 

    Viewing 5 reply threads
    • Author
      Posts
      • #2347250
        WSrandytank
        AskWoody Plus

        Recently Outlook (various versions 2013, 2016 and 2019) shown a New mail messsage for about a minute and then removes the bold text that indicates UNREAD and changes it to plain text which indicates the message has been read. We have about 15 workstations on Exchange Server and about 4 or 6 exhibit this obnoxious behavior. It all worked properly until about 3 months ago…How can I change this behavior back to the default so a message does not show as read until I actually read it?

         

      • #2347256
        Susan Bradley
        Manager

        My guess is that there is some other thing/service/something “reading” the email.  What version of Exchange server?  Hosted or cloud?  And where hosted?  Do you have any other device or software hooked into the email to process it in some way?

        Susan Bradley Patch Lady

        • #2347605
          WSrandytank
          AskWoody Plus

          Thank you Susan. We Exchange server 2010 V14.03.0509.000. It is locally hosted as a virtual service on a box that runs Server 2016. It is in house.

          We thought it might have something to do with the Outlook app on our phones but we deleted those apps, restarted the phones and rebooted the workstation and it had not affect.

          All this worked fine until a few weeks ago. Out IT guy has run all the updates on the server and we’ve updated the various versions of Outlook we are using.

      • #2347374
        doriel
        AskWoody Lounger

        Welcome to the world of amazing updates!
        I think, I know what you mean. On the tab “View” there should be “Display settings” button that leads to “Conditional settings”, there you can set font of read/unread messages.

        conditional

        Then, you can set rules when message is marked as read. For example after 5 seconds focus. Go to “View” tab, then in the “layout section” click the “Reading pane” button and select “options”. This window will appear. Here you can set some rules, that can do the job for you.
        This picture means, that message will be marked as read, only if you click another message.

        reading-pane

        Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

        HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

        • This reply was modified 1 month, 1 week ago by doriel.
        • This reply was modified 1 month, 1 week ago by doriel. Reason: some better explanation
        Attachments:
        1 user thanked author for this post.
        • #2347600
          WSrandytank
          AskWoody Plus

          Thanks for this. I did not know those options were available. I’ve been to the reading pane options and tried several choices and none makes any difference to the behavior. Incoming mail shows up in bold on arrival and 5-10 seconds later it changes to regular font indicating it’s been read. I can set different fonts in the conditional settings and those work.

      • #2347699
        doriel
        AskWoody Lounger

        I think your issue is described exactly here, but the thread is long and I cant see some obvious solution for this. Try list through answers, maybe this could help:

        Microsoft answers forum

        Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

        HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

        • #2348194
          WSrandytank
          AskWoody Plus

          Interesting thread going back to 2016. My problem is more recent and does not revolve around POP. Exchange server marks email as read about 10 seconds after sending to my local Outlook 2019 account on my desktop. My mail is also sent to my iphone Outlook App.

          I have disconnected the Outlook App and removed from the phone and there is no change in the behavior on my desktop.

          This has not always been the case but began a month or so ago. Two other clients on our local network have the same issues, both with different versions of Outlook (2010 and 2016). One has an iPhone and the other does not get her mail on her phone at all.

          • #2348629
            doriel
            AskWoody Lounger

            Exchange server marks email as read about 10 seconds after sending to my local Outlook 2019 account on my desktop.

            So you set rule, that sends incomming message to a different email address? Cant the rule contain action “mark as read” too?

            This has not always been the case but began a month or so ago

            What happened month ago?

            Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

            HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

      • #2350749
        WSrandytank
        AskWoody Plus

        “So you set rule, that sends incomming message to a different email address? Cant the rule contain action “mark as read” too?”

        Sorry I’ve been away for awhile. I set the rule to only mark the mail as read after it was opened. It had no affect. Anything I tried to change in the View, Reading Pane, Options has no affect.

        I can make changes to the properties in Advanced View settings/Conditional Format that are “sticky”.

        We cannot seem to find anything that changed from 4-6 weeks ago when this behavior started..

        • #2350950
          doriel
          AskWoody Lounger

          Last thing I can think about now is to disable your rules for forwarding messages, if it makes any difference.

          Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

          HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

      • #2351038
        Vincenzo
        AskWoody Lounger

        I am not at all familiar with Exchange Server, but I am with Outlook.

        That said, some tests I might try would be to try to isolate the issue. Suppose you were to open Outlook, download some new messages and immediately disconnect from the web. If the problem still occurred then it would seem to me to indicate it is coming from the local machine.

        Or another test might be to create a 2nd profile, just for testing purposes, on one machine,  and set it up with just a single email account that is not utilizing Exchange Server. Make sure there are no rules being applied. That would give you some insight hopefully.

        • This reply was modified 3 weeks, 6 days ago by Vincenzo.
        • This reply was modified 3 weeks, 6 days ago by Vincenzo.
    Viewing 5 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: Outlook

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.