• Outlook 2010 is “contacting the server for information”

    Home » Forums » AskWoody support » Productivity software by function » MS Outlook and email programs » Outlook 2010 is “contacting the server for information”

    Author
    Topic
    #479275

    Starting about 3 weeks ago, periodically Outlook 2010 hangs when pinging for e-mail. I repeatedly get a thin dialogue box saying “contacting the server for information”. Outlook fades to grey and says “not responding”. Sometimes I see on the bottom right of the Outlook pane “downloading XX kb of XXXkb” and then those numbers never change.

    The only way to get out of Outlook is to kill it via Task Manager. Restarting the system, then restarting Outlook does no good. It starts hanging again almost immediately. Then all of sudden, everything is fine.

    I have done some looking about in the MS KB and as well as the Lounge and a few other places, but I don’t see a resolution to this issue (I’m not alone, also going back to earlier versions of Outlook). I have done a system restore to about a month+ ago when I didn’t have the problem, and also set up a new .pst file. I have also repaired MS Office. I still have the problem.

    I am running Outlook 2010 32 bit on a Win7 64 bit Home version system. Norton Internet Security current version.

    Any suggestions as to how to remedy this problem will be greatly appreciated. Thanks./ cel

    Viewing 19 reply threads
    Author
    Replies
    • #1300569

      Do you have a way to stop Outlook from using NIS, just to make sure it isn’t NIS causing that?

    • #1300582

      Do you have any Outlook add-ons active?
      When the problem appears, do you still have internet access, unaffected, usable by other apps?

      • #1300586

        I have the Outlook Backup add in, and I think that NIS is considered an add-in. Both of these add-ins have been loaded, active and working fine since Office 2010 came out.

        Internet access is available, and all other programs work fine. But when the dialogue box is popping up every 5 seconds, the focus shifts to the dialogue box, so what you’re typing or clicking doesn’t register until the dialogue box disappears (for 2 seconds). My internet download speed is fine- 15 – 21 Mbps.

        I’m thinkin’ that there was some update that has mucked up the works here. However, the system restore (undoing the updates) didn’t work.

    • #1300599

      Yes, NIS should count as an add-in. I would see NIS as the principal candidate, but as you say it’s not, there isn’t much I could think of.
      I suppose NIS has a firewall component too, maybe make sure it does not interfere with Outlook’s ability to access the internet?

      • #1301668

        I had this same issue this morning with Outlook 2007. It looked to me to be a connectivity problem so I rebooted the (cable) modem and all was well.

        • #1302009

          I rebooted the (cable) modem and all was well.

          That’s my thought too, once you’ve probably ruled out software. If modem doesn’t solve, then look into DNS issues.

          Lugh.
          ~
          Alienware Aurora R6; Win10 Home x64 1803; Office 365 x32
          i7-7700; GeForce GTX 1060; 16GB DDR4 2400; 1TB SSD, 256GB SSD, 4TB HD

    • #1302065

      I’m having the same “contacting the server” problem but only with emails from PayPal. I’ve captured a specific IP address that keeps popping up which resolves to a server at Adobe. It takes about 2 minutes to open any message from PayPal and once my reply is written, it takes another two minutes for Outlook (2010) to send it. During this time, the “not responding” appears at the top. If I just leave it alone, it usually resolves itself. I’ve asked PayPal for help but it has been several days and they tell me the engineers are working on it and that it is a high priority but there has been no word from them on a fix. It happens in Outlook 2007, 2003 and 2010 but if I read my email in the webversion of my ISP, it doesn’t hang up.

      I’ve tried it with and without my anti-virus and firewall (no change). I’ve rebooted the router, the modem and the computer. (no change). I’ve repaired the .pst file. (no change). From the thread above, it sounds like I need to disable the adobe add-ins although that is going to be a real pain since I regularly print to pdf to capture a permanent record of sales information.

      If anyone else has any other suggestions, please let me know.

      • #1302229

        I’m having the same “contacting the server” problem but only with emails from PayPal. I’ve captured a specific IP address that keeps popping up which resolves to a server at Adobe. It takes about 2 minutes to open any message from PayPal and once my reply is written, it takes another two minutes for Outlook (2010) to send it. During this time, the “not responding” appears at the top. If I just leave it alone, it usually resolves itself. I’ve asked PayPal for help but it has been several days and they tell me the engineers are working on it and that it is a high priority but there has been no word from them on a fix. It happens in Outlook 2007, 2003 and 2010 but if I read my email in the webversion of my ISP, it doesn’t hang up.

        I’ve tried it with and without my anti-virus and firewall (no change). I’ve rebooted the router, the modem and the computer. (no change). I’ve repaired the .pst file. (no change). From the thread above, it sounds like I need to disable the adobe add-ins although that is going to be a real pain since I regularly print to pdf to capture a permanent record of sales information.

        If anyone else has any other suggestions, please let me know.

        Paypal’s emails are definitely causing this issue, but it seems an obvious Outlook bug. Outlook simply cannot crash or get stuck indefinitely because of an HTML message.

        To solve it, I created a rule to send the paypal messages to the junk folder, where links are not displayed as such. This works.
        I am also trying to remove paypal from the safe senders list, hoping that it will sort the issue without needing the previous rule.

        • #1302231

          Paypal’s emails are definitely causing this issue, but it seems an obvious Outlook bug. Outlook simply cannot crash or get stuck indefinitely because of an HTML message.

          To solve it, I created a rule to send the paypal messages to the junk folder, where links are not displayed as such. This works.
          I am also trying to remove paypal from the safe senders list, hoping that it will sort the issue without needing the previous rule.

          I moved one to the junk mail folder and it does open without “phoning home” to that bad site so that’s a good thing. But Outlook won’t let me reply to the email which is essential. It keeps telling me I have to move it back to a regular folder, which just reinstates the problem. How did you get that to work?

          Thanks,
          GiGi

      • #1302770

        From the thread above, it sounds like I need to disable the adobe add-ins although that is going to be a real pain since I regularly print to pdf to capture a permanent record of sales information.

        You don’t need Adobe to print to pdf, there are plenty of free PDF readers, including Foxit and Nitro to name just two.

        • #1309941

          I have this exact problem. I do not have Pay Pal, it does not occur when I try to print an email, but it ALWAYS occurs when I click on an html email in Outlook that has graphics contained within. I immediately get a 5-180 second delay while “contacting the server for information” flashes, and Outlook is totally frozen during this time. You cannot cancel this, even though it is an option on the dialog box, and if you leave Outlook to work on something else while this hang fixes itself, the dialog box will take over other programs precedence. Often, Outlook will completely freeze up, and I have to Task Manager end program to get it to shut down. Even then, occasionally Outlook will say we can’t shut Outlook down right now, and you can over-ride that. Note that I use Preview Pane in Outlook, and something is going on with the html graphic images in the email. If I have an html email in the top position, containing graphics, then I can’t simply restart Outlook, as it will generate the “contacting the server for information” message, and Outlook will take 5 minutes to open. Instead, I will open Outlook in Safe Mode, and Preview Pane is not a feature, and I go through my Inbox to read/delete all the html emails, then exit, and return to normal Outlook.

          This is very annoying and a total productivity killer!

        • #1368865

          I have exactly the same problem.
          In my case it started when I changed my laptop for a Windows 8 ultrabook.
          The emails that cause this problem are usually from the same companies, and they all have external content.
          Once Outlook hangs, it is a pain to get it back working.

          • #1374292

            I “pull” my email from the Verizon server to my computer and keep them on my computer. If I go back and look at an email I have already looked at before it goes into that “Contacting server for more information” nonsense just like it did the first time I read the msg. If I already read it, and have filed it on my computer, shouldn’t all the info, pix, etc. be already there with it? Never had this come up in Outlook 2010. Only happen now that I have Outlook 2013 (and not the cloud version).

            The “trust” center option mentioned earlier has all the items checked but they are grayed out and only become bold(active) if you click the top option which is confusing since it seems to say don’t download pix, etc. in emails. Arghhhhhh…..MS……Arghhh…..

    • #1302232

      Hi,

      I haven’t solved that part of the equation, not yet. I am not that much worried about it, to say the truth, because I do not get too many emails from paypal and the real sender can always be contacted through a new message.

      Emptying my safe senders list was no solution either, so will have to keep resorting to put the messages in the junk folder.

      I have contacted Paypal support, in hopes that they can solve this, but I am not holding my breath.

      Microsoft should also have a way to submit similar issues, so that they can work on fixes. Seems that is not possible, at the moment, at least for Outlook.

      • #1302253

        Does it happen even if you default to not displaying images? (Hard to picture what Outlook is looking for if not images. Style sheets?)

        I’m having the same “contacting the server” problem but only with emails from PayPal. I’ve captured a specific IP address that keeps popping up which resolves to a server at Adobe. It takes about 2 minutes to open any message from PayPal and once my reply is written, it takes another two minutes for Outlook (2010) to send it.

        What if you redirect that problem domain to 127.0.0.1 in your Windows host file?

        Paypal’s emails are definitely causing this issue, but it seems an obvious Outlook bug. Outlook simply cannot crash or get stuck indefinitely because of an HTML message.

        I think Outlook may be governed by the same timeouts as IE. Can those be shortened?

    • #1302291

      I see no way to specify values for IE timeouts.

    • #1303057

      From another thread:

      With trial and error, I realized that PayPal had changed the format of their HTML notifications and that’s what was hanging Outlook. I reported this to PayPal and they indicated they were aware of and working on the issue. Workaround in the meantime is to switch to text only format in the PayPal settings.

      Source: Outlook 2010 hangs frequently

    • #1304053

      I had the same problem……It started two weeks ago and when you get 10+ notifications from Paypal a day it tends to become CRAZY!!!!…..Here’s a link for the work-around I’m using…..http://www.howto-outlook.com/news/paypalmessagehangs.htm

    • #1304132

      It seems that Paypal has solved the issue. Got a message, from a purchase today, which behaved normally.

      • #1304527

        I don’t receive any e-mail from Paypal. Rather, I think that the HTML e-mails in general are the problem. I have a rather fast Internet connection, so I don’t know what Outlook’s issue is with downloading content.

        Before I left two weeks ago on a trip, I set Outlook to manual receive for the three POP3 accounts that Outlook handles. I anticipated having trouble download a volume of mail, and thought to do each account separately. Outlook has just choked, trying to “contact the server”.

        I’ve caught up on the different suggestions above. I have restarted both the cable modem and router.

        Here is a relatively recent post on Microsoft’s web site.

        I am loathe to ditch Outlook as I archive my e-mails (back to 2002) and utilize the calendar extensively. However, this issue is making getting ANY work done impossible. / cel

    • #1304530

      Does it happen with all HTML emails or just some?

      • #1304531

        I don’t know. I just get a dialogue box saying “contacting the server for information”. There is no mention of a specific e-mail. If I can “snip” the dialogue box, I will post it here. Thanks./ cel

        • #1304536

          I don’t know. I just get a dialogue box saying “contacting the server for information”. There is no mention of a specific e-mail. If I can “snip” the dialogue box, I will post it here. Thanks./ cel

          When it says that, surely you have one email message selected (at least the first one, by default). Would be useful to know if it affects emails from specific senders.

    • #1304533

      If the problem is related to rendering the content of a message, does it help if you first change from the inbox to another folder (e.g., Sent Items) before choosing Send/Receive?

    • #1304537

      I have Outlook set to ping the servers every 10 minutes. At some point I will see the dialogue box just refreshing, refreshing, refreshing on my monitor. Eventually it will just stop. Then a bunch of e-mails will have appeared in my Inbox. Which one(s) caused the problem- who knows?

      The “contacting the server for information” box hasn’t appeared either yesterday or today (Saturday or Sunday), when the business/shopping/news related e-mails are fewer. We’ll see what happens on a regular business day tomorrow.

      Thanks for any and all suggestions.

    • #1309944

      Does this happen with all HTML emails or only some from certain senders?
      Have you tried changing the settings for Outlook to download pictures automatically?
      What version of Outlook?
      Is Outlook up-to-date with service packs and patches?
      What kind of internet service do you have?

      Joe

      --Joe

      • #1309948

        Joe, it happens with any email that has graphics embedded in it. I use Outlook 2010. This is independent of service provider as I travel extensively, and it happens wherever I am. I work for a company that is very diligent about upgrading service packs. My emails have always downloaded graphics from trusted senders…but this dialog box is a work killer!

    • #1309951

      Have you tried running Outlook with addons disabled? See Outlook 2010 command line switches for details.

      Joe

      --Joe

      • #1322165

        I hear it has something to do with Outlook trying to retrieve the images from the original sender. Something to that affect but it is probably happening with emails using HTML and embedded images. I found this which is the only settings related solution I’ve found so far

        File –> Options –> Trust center –> Trust center settings –> Automatic download—> (Disable option ) –> permit downloads in e-mail messages from senders and to recipients defined in the safe senders and recipients list used by the junk e-mail filters

    • #1374550

      I believe if you’ll stop all external content from loading in emails, you will eliminate the problem, because it seems that this is what is causing the problem.

      That’s not necessarily a bad thing, because sometimes bad things are imbedded into the external content.

      In Outlook 2007, go to Tools / Trust Center / Automatic Download.

      Group "L" (Linux Mint)
      with Windows 10 running on a separate hard drive
      • #1374587

        Stopping all external content probably would work but then you just get a skeleton email and why should you have to do that? Sadly, just MS being MS. I guess the millions of testers they always spout about never had this issue come up?
        I have turned off the auto loading and add each sender to the Always Allow, etc. list as the problem arises and haven’t seen the issue since. More work for me but that’s the MS way. “Oh, the humanities” quoting, I believe, from the Hindenburg disaster.

        • #1376879

          It seems a bit late, but I recently started having the same problem on Corporate email from our Exchange Server – on email created internally.
          It started about 3-4 weeks ago (Jan, 2013).
          I have the option set to automatically download the entire message (as contrasted with ‘headers only’) to make sure that I always have all messages locally on my PC, as I occasionally work off-line and sometimes have a cranky ISP, dropping my VPN (Charter).
          I’m open for any additional suggetions!! Thx!

    • #1376955

      Do you have an IT department to check with?

      Joe

      --Joe

    • #1431275

      I am having the same problem and it does not seem to be a real solution to this. Any update from anyone about this issue and resolutions? Thank you.

      • #1431309

        I am having the same problem and it does not seem to be a real solution to this. Any update from anyone about this issue and resolutions? Thank you.

        What version of Outlook? What service pack is installed? Is it up-to-date with patches? Home or work? What have you tried already to solve it?

        Joe

        --Joe

    • #1431346

      Hi Joe, My outlook is Outlook 2010, version 14.0.7106.5003 64 bit, I don’t know what service pack is installed but i usually install what the system prompts. Home and work, i run two email IDs on outlook. I have not done anything to try to solve the problem (no clue at all). I only noticed the ‘from’ party of these problem causing emails. It is usually from HSBC bank, Chase bank, Home Depot, etc.

      jazz568

      • #1431653

        Hi Joe, My outlook is Outlook 2010, version 14.0.7106.5003 64 bit, I don’t know what service pack is installed but i usually install what the system prompts. Home and work, i run two email IDs on outlook. I have not done anything to try to solve the problem (no clue at all). I only noticed the ‘from’ party of these problem causing emails. It is usually from HSBC bank, Chase bank, Home Depot, etc.

        jazz568

        There are most likely some graphics that require access to the originating web site. If you are trying to access the email offline you won’t be able to access the content. What are you settings for downloading pictures automatically?

        Joe

        --Joe

    • #1431706

      Yes, download pic automatically is my setting. I did not have this problem with the sites causing problem until about a month ago. I could not figure out what had been changed to my outlook (nothing I know of). I will check through my setting one more time to see if I can spot anything suspicious. Thanks.

      jazz568

    • #1431868

      Try changing to not download picture automatically.

      Joe

      --Joe

    Viewing 19 reply threads
    Reply To: Outlook 2010 is “contacting the server for information”

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: