• Outlook and Mediacom


    For my ISP I don’t have a lot of choice so I went with the local cable company, Mediacom.  There have been a few ups and downs over the last eight years but overall it has been more than OK.  However, as of last Friday (07/31/2020) my Outlook 2019 program could only receive messages and was/is unable to send out any.

    The error message reads thus:

    Task: <Paul Forman’s email address here> – Sending reported error (0x800CCC1A): Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or internet service provider (ISP) for additional assistance.

    I have not changed anything with the account and this just popped up when I could not reply to an email I had received on that fateful Friday.

    I went through all the settings and spent the better part of a day trying to see what could have gone wrong and could find nothing on my end.  I also tried some other settings and made sure I was using the required settings per Mediacom for email (which I had set properly and no changes worked). When contacting the cable company, they tell me there is nothing wrong on the ISP end and it’s all the fault of Outlook and Microsoft.  One Mediacom agent I spoke with let it slip that he had received a substantial number of complaints about this issue all starting about when I called and would refer my complaint to their tech section.  Since then – no contact from them and every conversation I have with them, which I have had to initiate has been them blaming Microsoft / Outlook and telling me to just use web-mail (which does work).  They have also claimed to have made no changes on their end and everything should work fine or it is my fault.

    So, any ideas gang?  Is there something here I am missing or is the ISP provider just ducking the question?  Thanks for any insight or ideas.

    Paul –

    Moderator note: Removed actual email address for security reasons.

    Viewing 0 reply threads
    • #2286335


      Being frustrated with all this – I took the little dog for a walk and mulled it over with the idea that I’ve got everything backed up so I can do some trial and error testing.

      So, making it a point to NOT follow the directions from the cable company after our walk, I started trying every possible security setting and got it to work again by using the “Auto” selection rather than the required SSL selection for outgoing mail.  Why this would work is beyond me but, I can now send again and still receive messages.  I would still like feedback on this as my “solution” seems less than elegant and is ‘wrong’ per the instructions.  Thanks!

      • #2286337

        Some information:
        If you are using a computer tied directly to the ISP (ie, going through their modem), your computer is already logged in to their system/server through the modem. So the SSL/password is not required.

        If you are NOT connected directly to their system/server (going through a cell phone tower, logged in at another location either wired or wifi) you need a secure connection because you are connecting to their server not logged in from the Internet, hence the SSL and password to log in to the server.

        The latter setup can be used anytime, even from home. And it allows you to both receive and send. If you set it up that way you can move around/travel. If it is set up the former way, you will run into a request for ID and password when you try to access email from any other location.

    Viewing 0 reply threads
    Reply To: Outlook and Mediacom

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: