News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Paste option no longer on right click menu

    Posted on PurpleRain63 Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 Paste option no longer on right click menu

    This topic contains 7 replies, has 4 voices, and was last updated by  Kirsty 3 months, 1 week ago.

    • Author
    • #1547970 Reply

      AskWoody Plus

      I’m using Windows 10 Pro – 1809 (build 17763.437) and yesterday my “paste” disappeared from the context menu.  I can paste into the command window and notepad with ctrl V, but not in file explorer.  I did a system file scan, checked the clipboard and repaired WordPerfect – all to no avail.

      I copied some text (ctrl>C) in a WordPerfect document and did a ctrl>V here, and it copied fine.  Also copied into the same document, but will not paste into file explorer. Ctrl>V doesn’t work, and there is no paste available in the right click context menu.

      Can anyone tell me how to add paste back into the context menu?



    • #1548819 Reply

      Da Boss

      Before trying too many technical solutions, I’d start at the basics, if this was on my machine, like a Restart. Also, try copying a file already in File Explorer, and see if the right click menu offers Paste as an option in File Explorer then.
      Also worth trying would be Shift>Right Click, just in case it shows up in there.

    • #1553000 Reply


      To paste into the Command window, you can’t use the right-click menu, because the Command window is DOS-based, not Windows-based. You have to click the tiny icon in the upper left of the window frame, then choose Edit / Paste.

      Notepad, on the other hand, IS a Windows-based program. It should allow you to choose Paste from the right-click menu. Is Paste grayed out, or is it missing altogether from the menu?

      Group "L" (Linux Mint)
      with Windows 8.1 running in a VM
      • #1555283 Reply

        AskWoody Plus

        Oops, I replied to the wrong response.

        Sorry Mr. Jim

        Thanks Mr. Jim;

        Well, I just used ctrl>c to copy my greeting above, and pasted it into the command window using ctrl>v. No problem.

        It seems I can copy from explorer to explorer, and to the desktop using the context menu and after copying, when I right clink in the destination, paste is there.  So that leads me to believe that the problem is within WordPerfect X8.  When I copy a file name from a WP X8  document using the right click and then right click again: on the desktop; on the same document I copied from, or even right here in the reply box, the paste option is there, and the text is copied.  Ctrl>v also works.

        So now it looks like the only thing I can’t do  is copy from WP X8 to file explorer.  I just copied text from a WP document into a blank email (in Thunderbird) and it copied using ctrl>v and by right click as paste was  there in the context menu.

        That makes me think the problem is with file explorer???

        I’m totally stumped – (I did go through the repair option for WP on the control panel)


    • #1560905 Reply


      Where in File Explorer are you trying to paste?  It has to go into a file or a file in a folder as File Explorer [and the previous Windows Explorer and the previous File Manager on Win3.x] lists Folders and Files, files are created by programs.  To verify copy/paste I’d open Notepad or WordPad [both in Start, W section, Windows Accessories], open a New document and paste into a blank page on either.

      The only real thing one can do with copy/paste of text in File Explorer is in rename of a file or a Folder.

      Before you wonder "Am I doing things right," ask "Am I doing the right things?"
    • #1594557 Reply

      Da Boss

      So now it looks like the only thing I can’t do is copy from WP X8 to file explorer.

      Lorraine, could you please clarify just what you are copying from? Are you trying to copy from the contents of an opened .wpd/.doc file? or are you trying to copy a .wpd/.doc file from one folder into your File Explorer?

      Copying text contents will not permit you to paste into File Explorer, and you would normally expect the Paste option to be greyed out or not showing. You should not come up with a similar problem if you have copied a file from within a folder, for pasting into another location (using File Explorer).

      However, if you are viewing the Quick Access section, rather than navigated to a particular folder, you may encounter problems there.
      From, there may be some help for you:
      What’s changed in File Explorer
      Applies to: Windows 10 | Last Updated: Dec 1, 2017

      • #1619434 Reply

        AskWoody Plus

        Thanks Kirsty.

        I had a really bad senior moment there.  I knew you can’t paste text into a FILE folder, you can only put files into File explorer.  It just took me a while (and some input from you) to remember that.

        Thanks to all who replied.


        1 user thanked author for this post.
        • #1624692 Reply

          Da Boss

          You’re very welcome, Lorraine. It’s so very easily done, but getting a little friendly input to get one back on track can be a big help at times like that 🙂

          1 user thanked author for this post.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Paste option no longer on right click menu

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.