News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Printer stopped working, no USB001

    Posted on dmotz3d Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 Printer stopped working, no USB001

    Tagged: 

    Viewing 2 reply threads
    • Author
      Posts
      • #2299727 Reply
        dmotz3d
        AskWoody Plus

        I’m on Win10 1909.  I have two monitors, one connected via USB, and last week the second monitor freaked out and stopped working. It started working again after I moved the cord to a different USB port, on the pc rather than a hub this time. I don’t know if that’s pertinent or not. 

        Anyway, recently I noticed my Brother color laser printer has stopped working.  I tried uninstalling and reinstalling, but there is no USB001 port listed when I try to reinstall.  I wonder if a recent update broke it. Any thoughts on how to get printing again?  Thanks!

      • #2299790 Reply
        anonymous
        Guest
      • #2299798 Reply
        doriel
        AskWoody Lounger

        I tried uninstalling and reinstalling, but there is no USB001 port listed when I try to reinstall.

        What do you do for installing? Its a vendors driver package, or do you create printer manually via control panel?

        I apologize I dont have english Windows version right now. If you had your printer installed in the past, you should be able to add printer quickly form “Printers and Scanners” control panel.

        You should be able to create new USB port (local port) from printer properities. But I wonder why your USB disappeared.

        Here you can edit existing printer – you can change ports without reinstalling printer
        003

        This is where you can create new port, if USB001 is missing, when manually installing printer. Select local port.
        002-1

        This is where you select existing port when manually installing printer.
        001-1

        Maybe this will help.

        Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

        HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

        Attachments:
        1 user thanked author for this post.
    Viewing 2 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Printer stopped working, no USB001

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.