News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Problem accessing shared resources on network

    Posted on WSFangorn Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 8.1 Questions: Win 8.1 (and Win 8) Problem accessing shared resources on network

    This topic contains 2 replies, has 3 voices, and was last updated by  WScpufixer7787 5 years, 6 months ago.

    • Author
      Posts
    • #493187 Reply

      WSFangorn
      AskWoody Lounger

      Hello.

      I just bought a new notebook with windows 8 as OS.
      So now I have two pcs: an old desktop pc with windows xp and my new notebook with windows 8.
      Both computers are connected to the Internet through an adsl router and are also connected togheter, sharing files and folders.

      I am able to access the shared files and folders of my notebook from my desktop pc, the login was immediate: I used the user name and the password I need to login to my notebook, user name being a Microsoft account [such as user@hotmail.com, with the appropriate name instead of ‘user’].

      On the other hand, I am unable to access the shared files and folders of my desktop pc from my notebook [Windows 8].
      I log into my desktop pc as ‘Administrator’, the only user. So, typing ‘Administrator’ and the required password when I promt to do it, I receive the following warning:

      Enter network password
      Enter your password to connect to: DESKTOP-PC
      NOTEBOOKAdministrator
      [*****]
      Use another account
      The user name or password is incorrect

      I noticed that Administrator’s domain is considered my notebook, so I tried to log into my desktop pc as either of the following:

      Administrator@DESKTOP-PC
      DESKTOP-PCAdministrator

      However the warning was the same.

      Is there anyone who have any idea of how to procede?
      Thanks in advance for any help.

    • #1436762 Reply

      bbearren
      AskWoody MVP

      Are you using Home group or just plain networking?

      Create a fresh drive image before making system changes, in case you need to start over!
      "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow
      "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns

      "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware

    • #1436806 Reply

      WScpufixer7787
      AskWoody Lounger

      I recommend making a second email and emailing the photos from one computer to the other.
      I recommend gmail or Hotmail they work the best.

    • #1436830 Reply

      WSFangorn
      AskWoody Lounger

      I am not using HomeGroup since I read it works only with machines running Windows 7, Windows 8.1, or Windows RT 8.1.
      It’s plain networking. Both computers are under the same workgroup, have different IP addresses and both share printers and folders.

      I think it is a login issue: I am able to log into my notebook [running windows 8] from my desktop pc [running windows xp] but not vice versa.

      When my notebook [windows 8] prompts me for user name and password to log into my desktop pc [windows xp], my user name and password are not recognised. I guess my user name is not recognised. I use ‘Administrator’ as user name to log into my desktop pc [windos xp], so I type in the required field ‘Administrator’: should I type in anything different? Am I wrong with the domain or else?

      • #1437741 Reply

        WSSteve823
        AskWoody Lounger

        prompts me for user name and password to log into my desktop pc [windows xp], my user name and password are not recognised. I guess my user name is not recognised. I use ‘Administrator’ as user name to log into my desktop pc [windos xp], so I type in the required field ‘Administrator’: should I type in anything different? Am I wrong with the domain or else?

        I know nothing of what I’m talking about, but just let me throw out this idea. Perhaps the name “Administrator” is a “reserved” word and can’t be used in that context.

    • #1436834 Reply

      bbearren
      AskWoody MVP

      Try setting up a user account on your XP machine that duplicates the user account you use on your Windows 8 machine – same username, same password.

      Create a fresh drive image before making system changes, in case you need to start over!
      "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow
      "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns

      "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware

      • #1436843 Reply

        WSFangorn
        AskWoody Lounger

        I could not create in my Windows XP machine a duplicate of the account I use on my Windows 8 machine because Windows XP does not accept account names that contain the @ caracter.

        Therefore I created in my Windows 8 machine a new Local Account and duplicated it in my Windows XP machine.

        I went to the Network folder in my Windows 8 machine, clicked on the Windows XP machine icon, entered the new User name and password but things aren’t changed, I am still unable to log in as before.

        However now I am able from my Windows XP machine to log directly into my Windows 8 machine, without entering user name and password.

        Let me know if you require snapshots for better understanding.

    • #1436885 Reply

      WSF.U.N. downtown
      AskWoody Lounger

      On the XP system verify file and printer sharing are on (run the network wizard if need be) and also try setting the XP system to Simple file sharing in folder options and also try connecting to the XP system via the local I.P. address instead of computer name. If any of these let you successfully connect and access shares, then you can work backwards and find out which is blocking. If none of them work, look to security blocks, McAfee and Norton especially.

    • #1436897 Reply

      WSFangorn
      AskWoody Lounger

      In ‘Local Area Connection Properties’ of my Windows XP machine ‘File and Printer Sharing for Microsoft Networks’ is on.
      ‘Use simple file sharing’ in Folder Options is also on.

      I tried to ping the Windows XP machine using its local IP address and received all the packets I sent.
      If it can be useful, I set up Remote Desktop on my Windows XP machine and tried to connect to it from my Windows 8 machine, using both its name and IP address, but it did not work.

      I don’t know any other way to connect to it using the IP address.

      In both machines I installed Comodo Internet Security.
      CIS is not preventing connections to Windows 8, but I noticed that in my Windows XP machine CIS Firewall blocks my attempts to connect with Desktop remote, and records them as network intrusions.

      Instead, my login attempts are not recorded.

    • #1436943 Reply

      WSFangorn
      AskWoody Lounger

      I set up Comodo Firewall in my Windows XP machine to receive Remote Desktop connections.
      Now I am able to connect to my XP machine from my Windows 8 machine via Remote Desktop.
      I am still unable to log into it from the Network folder, though.

    • #1437773 Reply

      WSFangorn
      AskWoody Lounger

      I use to log in as Administrator via Remote Desktop.
      Anyway I also unable to log in as a simple user. In fact, as bbearren suggested, I created another user account (different from Administrator) on both machines, same name same password, but again failed to log in. I am not encountering any problem with Remote Desktop Connections.

    • #1438775 Reply

      WSFangorn
      AskWoody Lounger

      I made it.
      Although I manually configured my network, I had to run the Network Setup Wizard.
      I realized it when I created a new folder to try to share it on the network. I noticed that the ‘Share this folder on the network’ check box was not available.

      This is how my new folders properties dialogue appeared:

      36234-sharing

      So I ran the Network Setup Wizard. At the end of it I was able to access to all the shared resources without autentication. In fact “by default, simple file sharing is enabled on most Windows XP-based computers. If simple file sharing is enabled, everyone in your workgroup has access to your shared folders” [http://support.microsoft.com/kb/307874].

      In case authentication is required, I found useful the following link:

      http://answers.microsoft.com/en-us/windows/forum/windows_xp-networking/how-to-enable-password-potected-sharing-windows-xp/fc07abcc-014f-4e5e-a8a5-a2b104193e05?msgId=b30344f2-df9d-4007-b54a-3d38f7c551fe

      Thanks for your help.

      Attachments:
    • #1438778 Reply

      bbearren
      AskWoody MVP

      Glad you got it sorted out, and thanks for posting back. Others may find this useful.

      Create a fresh drive image before making system changes, in case you need to start over!
      "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow
      "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns

      "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware

    • #1594559 Reply

      WSSATISHRANA93
      AskWoody Lounger

      Hello. Dear

      If you want to access some shared folder from Old Desktop but you are unable to get these folder due to credentials issue

      Step 1- From remove credentials from your notebook
      Open Control Panel- User Accounts- Left Pannel there is option is Manage your credentials- there is a option Window Credentials expand it then you found remove from vault and ok after that
      there is option on upper side add a window credential – upper column – put the computer name- second column- user name of computer as administrator – password of user and ok then restart the computer i hope your issue will be resolve if you found your solution then please follow my blog – http://configureserver.blogspot.com/

      satish rana

      I just bought a new notebook with windows 8 as OS.
      So now I have two pcs: an old desktop pc with windows xp and my new notebook with windows 8.
      Both computers are connected to the Internet through an adsl router and are also connected togheter, sharing files and folders.

      I am able to access the shared files and folders of my notebook from my desktop pc, the login was immediate: I used the user name and the password I need to login to my notebook, user name being a Microsoft account [such as user@hotmail.com, with the appropriate name instead of ‘user’].

      On the other hand, I am unable to access the shared files and folders of my desktop pc from my notebook [Windows 8].
      I log into my desktop pc as ‘Administrator’, the only user. So, typing ‘Administrator’ and the required password when I promt to do it, I receive the following warning:

      Enter network password
      Enter your password to connect to: DESKTOP-PC
      NOTEBOOKAdministrator
      [*****]
      Use another account
      The user name or password is incorrect

      I noticed that Administrator’s domain is considered my notebook, so I tried to log into my desktop pc as either of the following:

      Administrator@DESKTOP-PC
      DESKTOP-PCAdministrator

      However the warning was the same.

      Is there anyone who have any idea of how to procede?
      Thanks in advance for any help.

      Dear

      If you want to access some shared folder from Old Desktop but you are unable to get these folder due to credentials issue

      Step 1- From remove credentials from your notebook
      Open Control Panel- User Accounts- Left Pannel there is option is Manage your credentials- there is a option Window Credentials expand it then you found remove from vault and ok after that
      there is option on upper side add a window credential – upper column – put the computer name- second column- user name of computer as administrator – password of user and ok then restart the computer i hope your issue will be resolve if you found your solution then please follow my blog – http://configureserver.blogspot.com/

      satish rana

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Problem accessing shared resources on network

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.