• problems with kb2786081

    Home » Forums » AskWoody support » Windows » Windows 7 » Questions: Windows 7 » problems with kb2786081

    • This topic has 7 replies, 2 voices, and was last updated 11 years ago.
    Author
    Topic
    #487578

    This morning I installed kb2786081 successfully on a laptop running Windows7 64-bit. I then tried to install it on a desktop running Windows7 32-bit, but the installation stalled. I tried to stop the installation, unsuccessfully, and then, after waiting about an hour (still stalled) I forced a shutdown. I rebooted into safe mode, did a system restore to a point yesterday, and restarted successfully, and then downloaded the same update manually and tried to install. Install failed. So I just hid it. Now here’s the odd thing, on both computers, I can no longer access certain microsoft web sites, including the “more information” link next to each of the updates on Windows Update. Similarly, if I search for, say, kb2786081 I can’t access any of the microsoft web sites that come up in the search window. Other web sites open just fine. Just not the microsoft sites. (“Internet explorer cannot open the web site”). Any idea what’s going on?

    Viewing 4 reply threads
    Author
    Replies
    • #1372452

      There appears to be a problem with the Microsoft support site currently. Just try it again later.

      Joe

      --Joe

      • #1372471

        Thanks, Joe. I was confused at first because I tried accessing the same sites on a linux system using firefox and had no trouble, even though I still couldn’t open them on my Windows machines. However, as I said, everything is working again now.

        Meanwhile, the problem with kb2786081 still exists. Am I ok just keeping this update hidden and not installing it?

        Fafner

    • #1372497

      The patch is for IE10 on Windows 7. Are you running IE10?

      Joe

      --Joe

    • #1372505

      No, I am running IE9 on both computers, and I thought it was odd that the patch was offered. Nevertheless, it did install on the 64-bit computer.

      Fafner

    • #1372535

      Do you have the latest System Update Readiness fix installed?

      Joe

      --Joe

      • #1372615

        I just installed the System Update Readiness tool now (I didn’t know about it until you told me), and then 2786081 installed without a hitch. Thanks!

        Fafner

    • #1372711

      You’re welcome. Glad you got it resolved. Thanks for posting back.

      Joe

      --Joe

    Viewing 4 reply threads
    Reply To: problems with kb2786081

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: