News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Question about allowing/stopping laptop from turning off USB device

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 Question about allowing/stopping laptop from turning off USB device

    • This topic has 44 replies, 5 voices, and was last updated 1 month ago.
    Viewing 20 reply threads
    • Author
      Posts
      • #2356239
        LHiggins
        AskWoody Plus

        I have a question about the device manager setting for allowing the computer to power off a device to save power. I have an HP Envy, Win 10 Pro, v1909, which has been having various power/sleep issues, as well as mouse connection and battery draining issues.

        My problem – my wireless mouse often will not reconnect after the laptop has been asleep, so I tried changing the USB device setting for the USB port so that it would not turn off the USB the mouse adapter that is plugged into it – thinking that might solve the unresponsive mouse issue. Seemed to be OK for a short time, but I did notice that the battery was draining faster.

        Then last night when I went to check it – it was supposedly sleeping – but the case was very hot, the fan was spinning (it is a SSD, so I didn’t think it was that – do they loudly spin as well?), and the screen was black and I could not wake it. After trying my trick of unplugging the mouse adapter and replugging it several times (that has worked in the past), I finally just held the  power button down for about 30 seconds and it did come back to life – needed me to log in so it was not where I had left it, so it probably wasn’t asleep anymore, but off. The noisy fan continued, and the battery – which several hours earlier was at about 75% was now at 11%.

        So – it seemed that the battery had drained and shut down the laptop – but that something – the USBs that no longer were shut down due to that change in setting, perhaps – were still drawing power, causing the overheating and shut down.

        Questions – would changing that setting so that the laptop doesn’t shut off the USBs cause that type of power issue?  And if so – how can I correct the sleepy mouse so that it does respond once the laptop does wake up. My solution up till now has been to rotate mice – when one doesn’t respond, I use a different one – but eventually I use them all and still have the issue.

        This glitchy power/sleep/battery issue is getting to be beyond annoying, and I am wondering when the laptop just won’t come back to life after it is sleeping. I also am at the point of wanting to move to V20H2, but each time I am ready to start that process, some power glitch comes up and I am reluctant to do anything that might make the problems worse.

        Any ideas, suggestions, thoughts? Thanks!!

      • #2356243
        Paul T
        AskWoody MVP

        I suspect the issue was Windows waking up to do maintenance / updates. You can check it using this command from an admin Command Prompt: powercfg -lastwake
        It will also be recorded in Event Viewer under System, Power…

        To see if anything is allowed to wake your machine for tasks, run this command from an admin Command Prompt: powercfg /waketimers

        cheers, Paul

        • #2356253
          LHiggins
          AskWoody Plus

          Thanks Paul. I’ll check, but I don’t think it was that. I have any updates pretty locked down, so it doesn’t do that on its own. I’ll check that and report back.

          Having said that – I did see some Search indexing processes that were suspended in the Resource Monitor. It was running at about 40-50% of CPU usage, so something definitely was running. When it all came back to life, I checked what those processes were, and they seemed somehow related to Cortana – which I disabled when I first got that laptop. I’ll check that again and see if I can find the exact ones.

          ETA: I guess this search indexing IS maintenance, so maybe that was the cause – though it has never happened before in the nearly 2 years I’ve had this laptop!

          Thanks!

          • This reply was modified 1 month, 1 week ago by LHiggins.
      • #2356267
        LHiggins
        AskWoody Plus

        OK – here’s what I found:

        C:\windows\system32>powercfg /waketimers
        Timer set by [SERVICE] \Device\HarddiskVolume4\Windows\System32\svchost.exe (SystemEventsBroker) expires at 12:35:29 AM on 4/10/2021.
        Reason: Windows will execute ‘Maintenance Activator’ scheduled task that requested waking the computer.

        Timer set by [SERVICE] \Device\HarddiskVolume4\Windows\System32\svchost.exe (SystemEventsBroker) expires at 11:40:08 AM on 4/16/2021.
        Reason: Windows will execute ‘NT TASK\Microsoft\Windows\UpdateOrchestrator\Backup Scan’ scheduled task that requested waking the computer.

        C:\windows\system32>powercfg -lastwake
        Wake History Count – 0

        Not sure what that all means, of if it has anything to do with the issue.

      • #2356276
        LHiggins
        AskWoody Plus

        It will also be recorded in Event Viewer under System, Power…

        OK – I really don’t know how to read that Viewer – but do see a few things that are questions. First – during the time from when I was using it yesterday afternoon, till when it seems to have shut down – there are a lot of entries related to the bluetooth mouse – which I am not using.

        Those all say “Windows cannot store Bluetooth authentication codes (link keys) on the local adapter. Bluetooth keyboards might not work in the system BIOS during startup.” and there are MANY of them. The last is at 6:02:06 pm – but no listing for shutdown.

        The next entry is at 7:55:21 pm: “The operating system started at system time ‎2021‎-‎04‎-‎08T23:55:20.500000000Z.” – so that sounds like it had shut down and then restarted when I discovered the overheating issue – but should there be some record of that? NO listings at all between those two – just like when it is turned off.

        But at 7:55:20 pm there is an error saying “The previous system shutdown at 5:46:39 PM on ‎4/‎8/‎2021 was unexpected.” – so again, seems that it shut itself down for some reason.

        Also at 7:55:24 there is a critical warning listed that says: “The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.”

        There are a few more warnings and a lot of Information entries till I shut it down at 8:03:40 pm.

        Not sure if there is anything there that might help.

        Will keep an eye on it, but at least for today so far – it has been behaving!

        Thanks!

      • #2356434
        Paul T
        AskWoody MVP

        The startup at 23:55:20 was probably the maintenance activator – it then sets a new maintenance task as shown in your first response.

        I always turn off wake up tasks on machines I expect to stay shut down – almost everything except servers.
        See this article: https://pureinfotech.com/prevent-pc-waking-up-windows-10/

        cheers, Paul

      • #2356521
        LHiggins
        AskWoody Plus

        Just a quick update. Thanks for the link, Paul. I did look into it and found several things. I first tried to just disable wake timers in the power options – but that choice is not there – just sleep and hibernate. Looking online on how to do that didn’t actually add that choice to the power options as it was supposed to (command prompt: powercfg -attributes SUB_SLEEP BD3B718A-0680-4D9D-8AB2-E1D2B4AC806D -ATTRIB_HIDE)

        I then tried to find the two instances that were waking the laptop found above – but in the Task Scheduler – though I could find Update Orchestrator, I couldn’t save the setting to uncheck “allow to wake” since it was asking for some password. I tried running it as an administrator and that didn’t solve it either.

        So – I guess I can’t make changes to those two instances. The funny thing is that the overheating/restart issue didn’t happen at or after 23:55:20 – it happened between 6 and 7:58 pm. The laptop had been running fine prior to that, around 4 pm, and I discovered the overheating issue and black screen/hard to get restarted problem just before 8 pm.

        I’ll just keep an eye on it and maybe shutting down overnight is a good idea at least. I did change the USBs to allow the computer to turn them off to save power, so maybe having that unchecked so that they were always on was the problem all along?

        Thanks for trying to psych out the problem.

      • #2356591
        Paul T
        AskWoody MVP

        Try the steps for “Disable all wake timers on Windows 10” near the bottom of the article?

        cheers, Paul

      • #2356635
        LHiggins
        AskWoody Plus

        OK – for some reason, my first post was lost??

        Anyway – as I noted yesterday, I did try what was suggested in that article:

        I did look into it and found several things. I first tried to just disable wake timers in the power options – but that choice is not there – just sleep and hibernate. Looking online on how to do that didn’t actually add that choice to the power options as it was supposed to (command prompt: powercfg -attributes SUB_SLEEP BD3B718A-0680-4D9D-8AB2-E1D2B4AC806D -ATTRIB_HIDE)

        It didn’t work – still just sleep and hibernate as choices – nothing about wake timers. I used this: https://www.tenforums.com/tutorials/65716-add-remove-allow-wake-timers-power-options-windows-10-a.html

        Here’s a screenshot of what I have:

        Power-1

        If I could have added that option, I would have. I am reluctant to mess with the registry, but I think there is a registry code line that might work. In the meanwhile, no way to do it.

        Thanks!

         

        Attachments:
      • #2356674
        krism
        AskWoody Plus

        I see this is still a problem. Unless you are wedded to it I would suggest killing hibernate

        powercfg.exe -h off

        in admin mode.

        If you do upgrade, I would strongly suggest a clean new build instead of an update/upgrade.

        Be well!

        Group W (windows, current)
        - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

        • #2356680
          LHiggins
          AskWoody Plus

          Thanks for the reply.

          I don’t use hibernate – only sleep – but I can check to see if it is somehow activated somewhere.

          As to the upgrade – when I move to 20H2, I don’t want to have to create a MS account or reinstall software – would a clean install do that without disturbing everything I already have?

          Thinking that I may just take the whole thing to my computer guys and have them do the upgrade and see if they can track down some of these glitchy things.

          Thanks!

           

          • #2356695
            krism
            AskWoody Plus

            I would still actually delete it. And remove hiberfil from C: drive . Some of your waking probs sound like hibernate stuff…

            That’s a good question. I have heard that elsewhere. I truly don’t know…

            I am phobic of taking things to “computer guys”…

            I’m going out for a bit. Be back later.

            Group W (windows, current)
            - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

            1 user thanked author for this post.
            • #2356703
              LHiggins
              AskWoody Plus

              Thanks so much! I’m a bit phobic about taking it, too – but I don’t want to be in the middle of the upgrade and then run into issues. It has just been glitchy at times – maybe the upgrade will help it?

              Will look into the hibernate stuff and see if i can remove that. It would have been easier if it has allowed me to add the wake timers setting there, but for some reason it wouldn’t allow that, even though I am working as an administrator.

              Thanks for the help!

              • #2356782
                krism
                AskWoody Plus

                If I were a betting person ref computers, I would bet against update fixing your problem. I feel it is something else.

                Group W (windows, current)
                - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

        • #2356842
          Paul T
          AskWoody MVP

          I would suggest killing hibernate

          This will not make any difference, hibernation has nothing to do with wake timers.

          FWIW, I use hibernate on all my machines. Never had an issue.

          cheers, Paul

          1 user thanked author for this post.
          • #2356941
            krism
            AskWoody Plus

            removing hibernate has fixed wake from whatever issues for me. I will not further argue the point.

            Group W (windows, current)
            - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

            2 users thanked author for this post.
      • #2356690
        LHiggins
        AskWoody Plus

        Power2

        Attachments:
        • #2356696
          krism
          AskWoody Plus

          Yeah but… I would still remove it. Since you don’t intentionally use it it can’t hurt you to remove it.

          Group W (windows, current)
          - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

          2 users thanked author for this post.
          • #2357194
            GoneToPlaid
            AskWoody Plus

            I agree that completely disabling hibernation and hybrid sleep may mitigate the issue, especially if the hibernation file is highly fragmented. I also learned the hard way that one should not enable hibernation if the OS drive is highly fragmented since the result will be a highly fragmented hibernation file.

            1 user thanked author for this post.
            • #2357197
              krism
              AskWoody Plus

              Yes, I, too, learned the hard way to avoid hibernate by turning it off. It affects sleep and sleep-like behaviour, and causes many issues simply because it does not allow a restart of your machine, which cleans and resets many things. This means that when you power-on, raise-lid, or whatever, you really have no idea what it’s actually doing, or NOT doing!

              Group W (windows, current)
              - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

      • #2356707
        Alex5723
        AskWoody Plus

        As to the upgrade – when I move to 20H2, I don’t want to have to create a MS account or reinstall software – would a clean install do that without disturbing everything I already have?

        Update/upgrade will keep you apps and data.
        Clean install will wipe everything.

        1 user thanked author for this post.
        • #2356708
          LHiggins
          AskWoody Plus

          Yeah – so I thought. I really don’t want to have to do that – reinstall everything. Guess I’ll see how these power issues go. Maybe this time it was the change I had made to let the USBs stay active all the time that ran the battery down, causing the initial problems. Since I have set those back to “allow computer to turn off…” it has (knocking wood) been behaving itself.

          Thanks for the help!

          • #2356783
            krism
            AskWoody Plus

            Help me to understand why you don’t just leave it plugged in…

            Group W (windows, current)
            - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

            • #2356955
              LHiggins
              AskWoody Plus

              Well, I guess since is it a laptop, I use it unplugged till the battery runs down and then plug it in. Isn’t keeping it plugged in bad for the battery? It isn’t a removable battery like my old laptop – needs to open the case to get to it.

              And, I have also noticed from time to time that when it IS plugged in – seems to be when it has a full charge – it is running – not sleeping even though it is supposed to be. I can see the SSD light flashing, so I know something is active. Sine the overheating issue, I’ve just been turning it off at night to try to avoid that.

              Guess I need to check those wake timers again! I am so used to my old Win 7 Lenovo Thinkpad – when I put it to sleep, it stays asleep, and I can always see the battery icon on the top of the case to know if it is low. This Win 10 HP is too “mysterious” for me sometimes.

              Thanks for the help!

              • #2356976
                krism
                AskWoody Plus

                I would encourage you to do these:

                control panel/administrative tools/task scheduler/
                – – -disable these:
                \Microsoft\Windows\Application Experience\ProgramDataUpdater
                \Microsoft\Windows\Application Experience\Microsoft Compatibility Appraiser
                \Microsoft\Windows\Application Experience\AitAgent

                Control panel/administrative tools/defragment and optimize windows/scheduled optimization/ – turn all off.

                Start/settings/privacy/General – set all off.

                Start/settings/privacy/Diagnostics & Feedback/ -set to “required” or “basic” , NOT to “optional” or “full”. depends on release.

                Group W (windows, current)
                - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

                1 user thanked author for this post.
      • #2356846
        Paul T
        AskWoody MVP

        To see if you have the wake timer setting available, run this in an Admin Command Prompt.

        powercfg /query |find /i "allow wake"

        You should get something like this.
        Power Setting GUID: bd3b718a-0680-4d9d-8ab2-e1d2b4ac806d (Allow wake timers)

        It may be that you can’t see the setting because you are not a member of the admin group, or it’s a group policy thing.

        cheers, Paul

        1 user thanked author for this post.
      • #2356848
        Paul T
        AskWoody MVP

        To see if any scheduled tasks are allowed to wake your computer, run this in an Admin PowerShell.

        Get-ScheduledTask | where {$_.settings.waketorun}

        For hardware that can wake your machine. Admin Command Prompt.

        powercfg -devicequery wake_armed

        More things to try in this thread.

        cheers, Paul

        1 user thanked author for this post.
        • #2356961
          LHiggins
          AskWoody Plus

          Thanks for these, Paul! I will keep checking and trying to figure out what is causing the problems! Miss the “good old days” when laptops seemed to be simpler – LOL!

      • #2357083
        LHiggins
        AskWoody Plus

        Getting tired of disappearing posts….

        Anyway – thanks to you both for all of these suggestions – looks like a full day or trial and error! Will get to it and let you know.

        A question though – will any changes that I make “last” through the upgrade/reinstall for 20H2, or will I need to do them all over again?

        I’ve been putting the laptop into sleep mode manually and leaving the lid open so that I can see what is happening if it does wake. With the lid closed, I can’t see what’s happening, so giving that a try!

        Thanks for the help – will give these suggestions a try and post back with questions.

        LH

        • #2357163
          krism
          AskWoody Plus

          will they last? I would assume not and recheck them all after you update. would just take you 10 min or so.

          Group W (windows, current)
          - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

          1 user thanked author for this post.
      • #2357088
        Alex5723
        AskWoody Plus

        A question though – will any changes that I make “last” through the upgrade/reinstall for 20H2, or will I need to do them all over again?

        For the most parts, yes, but Microsoft is moving around settings do better check all of your settings before re-connecting to the Internet (better to upgrade while offline).

        1 user thanked author for this post.
      • #2357636
        LHiggins
        AskWoody Plus

        An update and a question!

        First – I ran the different suggested power shell and command prompts – I’m posting the results:

        PS C:windowssystem32> Get-ScheduledTask | where {$_.settings.waketorun}

        TaskPath TaskName State
        ——– ——– —–
        McAfee McAfee Auto Maintenance Task A… Ready
        MicrosoftWindows.NET Framework .NET Framework NGEN v4.0.30319… Disabled
        MicrosoftWindows.NET Framework .NET Framework NGEN v4.0.30319… Disabled
        MicrosoftWindowsInstallService WakeUpAndContinueUpdates Disabled
        MicrosoftWindowsInstallService WakeUpAndScanForUpdates Disabled
        MicrosoftWindowsSharedPC Account Cleanup Disabled
        MicrosoftWindowsUpdateOrchestrator Backup Scan Ready
        MicrosoftWindowsUpdateOrchestrator Reboot_AC Disabled

        From that it looks like a McAfee task and the UpdateOrchestrator Backup Scan are set to wake the laptop.

        C:windowssystem32>powercfg -devicequery wake_armed

        HID-compliant mouse (004)
        HID Keyboard Device (006)

        Those two are set to wake the laptop from sleep if moved or activated.

        C:windowssystem32>powercfg /query |find /i “allow wake”

        Power Setting GUID: bd3b718a-0680-4d9d-8ab2-e1d2b4ac806d (Allow wake timers)

        As Paul said – though not sure what that tells me.

        C:windowssystem32>powercfg -lastwake

        Wake History Count – 0

        I found the UpdateOrchestrator in Task Scheduler, and thought I could just change the backup scan properties to not wake the computer, but I need some password, or a way to give permissions to do that. I am using it as an administrator, so I don’t know what needs to be done.

        Backup-scan

        Backup-2

        For now, I have been watching it and not closing the lid when it sleeps to see if I can notice any wake incidents, but so far, all seems to be OK.

        As to permissions, I believe that they are set correctly, but maybe I am not suing the right account. There is only one that has admin permissions.

        Any insight or ideas on this would be appreciated. A lot if it is above my pay grade, so I am not totally confident of what I need to do. Thanks!!

        Attachments:
      • #2357648
        LHiggins
        AskWoody Plus

        Also to note:

        I would encourage you to do these: control panel/administrative tools/task scheduler/ – – -disable these:

        MicrosoftWindowsApplication ExperienceProgramDataUpdater

        MicrosoftWindowsApplication ExperienceMicrosoft Compatibility Appraiser

        MicrosoftWindowsApplication ExperienceAitAgent

        Control panel/administrative tools/defragment and optimize windows/scheduled optimization/ – turn all off.

        Start/settings/privacy/General – set all off.

        Start/settings/privacy/Diagnostics & Feedback/ -set to “required” or “basic” , NOT to “optional” or “full”. depends on release.

        These are all turned off or disabled – since the initial setup except for:

        Control panel/administrative tools/defragment and optimize windows/scheduled optimization/ – turn all off.

        This isn’t there – just has defrag – maybe because this is an SSD. No optimization. However, the defrag option is set to not wake computer to start task.

        Also, I am noticing that this choice also has Run at Highest Privileges and a choice to set user permissions to SYSTEM. The others in task manager – see previous post – did not have that setting. That may be why I can’t edit those??

        defrag

         

        Attachments:
        • #2357659
          krism
          AskWoody Plus

          a) good.

          b) that’s probably just a difference between releases. For you, In Task Scheduler, disable defrag sched. It’s one of the options on the page you have pictured.

          I don’t suppose I could con you into uninstalling McAfee for a few days and relying on Windows Defender and see if the prob goes away… I just run WD.

          c) incidentally I have done nothing with, or to disable, wake timers.

          Group W (windows, current)
          - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

          • This reply was modified 1 month ago by krism. Reason: add comment
          1 user thanked author for this post.
          • #2357664
            LHiggins
            AskWoody Plus

            Thanks! It is really bugging me that I can’t make any changes in some of the Task Scheduler settings without some password. Guess I’ll keep searching around for a way to address that.

            As to McAfee – I’m going to see if I can find the scan settings there and disable those. Since things have been OK lately and I haven’t had those random restarts/won’t wake issues, I’m hoping that whatever was causing the problem is over – especially since the “lastwake” line in the command prompt came up with 0.

            Will let you know if I can find anything in McAfee to adjust before I think about uninstalling it.

            Thanks!

            • #2357668
              LHiggins
              AskWoody Plus

              OK – odd…I did find and turn off the auto maintenance in McAfee and reran the power shell: Get-ScheduledTask | where {$_.settings.waketorun}

              TaskPath TaskName State
              ——– ——– —–
              \Microsoft\Windows\.NET Framework\ .NET Framework NGEN v4.0.30319… Disabled
              \Microsoft\Windows\.NET Framework\ .NET Framework NGEN v4.0.30319… Disabled
              \Microsoft\Windows\InstallService\ WakeUpAndContinueUpdates Disabled
              \Microsoft\Windows\InstallService\ WakeUpAndScanForUpdates Disabled
              \Microsoft\Windows\SharedPC\ Account Cleanup Disabled

              Now it doesn’t list either of the UpdateOrchestrator scan or reboot that were listed before. Wonder if messing around with the backup scan setting did somehow disable it? It doesn’t look that way – guess we’ll see.

              But at least the McAfee is turned off.

              • #2357669
                krism
                AskWoody Plus

                apps like McAfee do hideous things to registry and the like…

                Group W (windows, current)
                - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

                1 user thanked author for this post.
              • #2357670
                krism
                AskWoody Plus

                edit: you would probably have to uninstall it to get rid of all of its effects on the system, and possibly not even then…

                later…

                Group W (windows, current)
                - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

                1 user thanked author for this post.
      • #2357678
        anonymous
        Guest

        As you have 1909, I’d seriously consider backing up your personal data, imaging the system and install 20H1 or 20H2 fresh, to avoid issues with the next up upgrade from 1909-??

        Remember 1909 support ends next month

        1 user thanked author for this post.
        • #2357693
          LHiggins
          AskWoody Plus

          Yes, thanks! I am planning to wait till the April updates are OK and then go ahead and make the move to 20H2. I had planned on that earlier, but these weird issues kept cropping up. Hopefully they’ll be resolved in the next version.

          Thanks!

      • #2357800
        Paul T
        AskWoody MVP

        Power Setting GUID: bd3b718a-0680-4d9d-8ab2-e1d2b4ac806d (Allow wake timers) As Paul said – though not sure what that tells me.

        This tell you that the setting is available. You may have the ability to change it disabled in Group Policy.

        Keep running the PowerShell commands to see if anything returns – Orchestrator probably will.
        Keep us posted.

        cheers, Paul

        1 user thanked author for this post.
      • #2358153
        LHiggins
        AskWoody Plus

        Quick update – Things have been working well – no unexpected power issues. I have been shutting it down at night as well.

        This thread had some thoughts on upgrading to 20H2 as well – but since that was a bi off topic, I started a new thread with those questions here.

        Thanks for the help on this power issue – hopefully I can get the upgrade situation resolved and things will work well.

        Thinking that I may just take the whole thing to my computer guys and have them do the upgrade and see if they can track down some of these glitchy things.

        Still thinking of that as a possibility if doing it myself seems to fraught –  as much as it makes me a bit nervous. 🙂

      • #2358165
        krism
        AskWoody Plus

        I know it’s tempting to take a problem that no-one can solve and give it to someone else who will eventually just clean install it…

        a) clean install it yourself and save your bux… 🙂 and understand your build!

        In the old days 😉 that would be maybe 2-3 years ago, many of us, I included, were wont to do a new clean install every 2 years or so, simply because there is far too much cruft carried along that MS does not take care of or account for. In my case, I will update to 21H1 since that is supposed to be very minor, but will likely clean install to 21H2 because they are threatening to make big gui changes again – so this would be a good opportunity to try double boot, OR, image backup and clean install and see if the darn thing works.

        Each fresh install is a new opportunity to document your install – that reminds me of linux where I have a running log of 10-20 things that I need to do on each new install – fairly quick, but important if you want things to work correctly to test out a new build. One task for me is to bring up FF with the perhaps 150 tabs (that I use regularly) so I can continue on unabated. Copying TBird stuff is another. I have logs or instructions to remind me how I did it the last time to make it simple.

        It’s is also that we “forget” how to install things/set things up. Many of these things have also changed in the last 2 years and have a new set-up procedure that allows it to work correctly, rather than carrying the old and not understanding why it doesn’t work, or is slow.

        Group W (windows, current)
        - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

        1 user thanked author for this post.
        • #2358222
          LHiggins
          AskWoody Plus

          Indeed – all of what you said it true! I guess I am just pretty burned out on it all now, and almost can’t imagine actually having to do all of the re-installation of programs and settings. I do have an old list of the things I initially did when I first set it up that I could find, and I have been looking into how to transfer the FF and TB profiles, but it all does seem overwhelming. And I’ve made a lot of changes/tweaks since then, too.

          In the new thread I started, Alex 5723 said,

          Windows update will update/upgrade your Windows 10 version keeping your apps and data and creating backup file ‘Windows.Old’ (on drive C) which you can use to revert to previous version (1909) within 10 days.

          Maybe I can try doing it through Windows Update and seeing if there are still any power related issues. If so, I can revert back and then do the clean install?? I don’t know – it all has given me a huge headache – LOL!

          It’s is also that we “forget” how to install things/set things up. Many of these things have also changed in the last 2 years and have a new set-up procedure…

          Very true – I think I have forgotten a lot if it!!

          Thanks for the helpful suggestions and input! Guess i need to give it some more thought!

           

          • #2358231
            krism
            AskWoody Plus

            It keeps logging me off and not posting reply.

            Do clean install – the longer you wait the worse it gets.

            Group W (windows, current)
            - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, Win10 21H1 Pro x64, 16GB, Sammy 256GB M.2 NVMe PM961. -

            1 user thanked author for this post.
    Viewing 20 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: Question about allowing/stopping laptop from turning off USB device

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.